No Man’s Sky Disappearing Discoveries May Be Caused By Server Bug

August 27, 2016 Written by Zarmena Khan

no-mans-sky-screenshot-august24-2

Recently, No Man’s Sky players started reporting that they found their discoveries were reset and the names that they had given plants and animals were wiped out when they returned to old planets. In a Reddit thread, user Dark_Nexis said that when he traveled back to his starting planet, everything seemed to have been erased with the exception of system and planet name. 

In response to his post, other users also stepped up to say that they had experienced the same thing. Although Hello Games has yet to respond, it appears that the problem may have been caused by a server bug. Dark_Nexis revisited his original post on Reddit with the following solution:

Ok so after reading some of the comments I played around in the game a bit, I re-downloaded and reloaded the game for about two hours. I don’t know what happened but all the discoveries re-appeared on my starting planet. It seems like a server bugs, like it takes a while for your old discoveries to re-download. If you are having this problem, just wait and see if your discoveries will return. It seems a little bugged where as you get further and further away from your starting point, you can’t see your old discoveries even when you find your way back. It’s like the server lags behind big time and takes a while to find the old information.

This might not be a definitive solution to the issue for everyone but we’ll update our readers when Hello Games responds with an official workaround or fix.

[Source: Reddit]