<!DOCTYPE html><!--[if IE 8]> <html class="no-js lt-ie9"> <![endif]--><!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]--><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta name="p:domain_verify" content="bc06c90d1acb18ed0abe8e9b9c02db20"/><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimal-ui"><title>Last Call For 2019 World Video Game Hall of Fame Players Choice Ballots</title><script>PB = window.PB || {};PB.hashlessUrl = "//www.playstationlifestyle.net/2019/03/28/world-video-game-hall-of-fame-players-choice-ballot-2019-closing/?utm_source=rss&utm_medium=rss&utm_campaign=world-video-game-hall-of-fame-players-choice-ballot-2019-closing";
</script><script>window.grumi = {cfg: {advs: {'19434501': true,'34701261': true,'1121182821': true,'255472461': true,'18981741': true,'1210966341': true,'394910421': true,},pubIds: {'': true
}},key: '2a236ed9-fb8c-429e-ab47-cacac34a3be6'
};</script><script src="//rumcdn.geoedge.be/grumi-ip.js"></script><script>!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
apstag.init({pubID: '3342',adServer: 'googletag'
});</script><script type="text/javascript" src="https://secureassets.evolvemediallc.com/prebid/prebid_1_13_custom_undertone_fix_ttl_09082018110930.js" async></script><script>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</script><script async src="https://www.googletagservices.com/tag/js/gpt.js"></script><script>if (adUnits.length > 0) {console.time('[PB DEBUG] pbjs.requestBids');pbjs.que.push(function() {console.info('[PB DEBUG] ----- PBJS Add units %o', adUnits);pbjs.addAdUnits(adUnits);pbjs.bidderSettings = {standard: {adserverTargeting: [{key: "hb_bidder",val: function(bidResponse) {return bidResponse.bidderCode;}}, {key: "hb_adid",val: function(bidResponse) {return bidResponse.adId;}}, {key: "hb_pb",val: function(bidResponse) {var cpm = bidResponse.cpm;if (cpm <= 3.00) {return (Math.floor(cpm * 100) / 100).toFixed(2);} else if (cpm <= 8.00) {return (Math.floor(cpm * 20) / 20).toFixed(2);} else if (cpm <= 20.00) {return (Math.floor(cpm * 2) / 2).toFixed(2);} else {return '20.00';}}}, {key: "hb_size",val: function(bidResponse) {return bidResponse.size;}}]
}, openx: {alwaysUseBid: true,adserverTargeting: [{key: "oxb",val: function(bidResponse) {var bid;if (bidResponse.cpm < 1) {bid = ((Math.floor(bidResponse.cpm * 20) / 20) * 100).toFixed(0);} else if(bidResponse.cpm < 5) {bid = ((Math.floor(bidResponse.cpm * 10) / 10) * 100).toFixed(0);} else if(bidResponse.cpm < 20) {bid = ((Math.floor(bidResponse.cpm * 2) / 2) * 100).toFixed(0);} else {bid = "2000";}return bidResponse.width + "x" + bidResponse.height + "_" + bid;}}, {key: "ox_pb_won",val: function(bidResponse) {if (bidResponse.bidderCode.indexOf('openx') !== -1) {return"true";}return"false";}}]
}};
fetchHeaderBids();});} else {console.info('[PB DEBUG] ----- PBJS No ad units');fetchHeaderBids(false, true);}</script><script>PB                       = window.PB || {};PB.gptAds                = PB.gptAds || {};PB.gptWaitSidebarLoaded  = false;PB.gptRefreshSRA         = false;PB.gptRefreshSSAds       = false;PB.gptRefreshListicleAds = false;PB.gptAdUnitId           = '/4403/cr/playstationlifestyle/news';googletag.cmd.push(function() {if ( ! ( 'undefined' !== typeof( window.I11C ) && 1 === window.I11C.Morph ) ) {PB.gptAds[ 'adoop' ] = googletag.defineOutOfPageSlot( '/4403/cr/playstationlifestyle/news', 'adoop' ).addService( googletag.pubads() );} else {googletag.pubads().setTargeting( 'instartLogic', '1');PB.gptAdUnitId = '0';}googletag.pubads().setTargeting('ct', 'article').setTargeting('ci', '759493').setTargeting('content_detail', '1').setTargeting('kw', '2019-inductees,news,world-video-game-hall-of-fame').setTargeting('coppa', '0').setTargeting('site', 'playstationlifestyle');googletag.pubads().enableSingleRequest();googletag.pubads().disableInitialLoad();googletag.pubads().collapseEmptyDivs(true);googletag.enableServices();});var sbIngageTargeting = {custom_params: [
{ ct : "article" },{ ci : "759493" },{ content_detail : "1" },{ kw : "2019-inductees,news,world-video-game-hall-of-fame" },{ coppa : "0" },{ site : "playstationlifestyle" },],zone : 'news'
}</script> <meta name="description" content="Today is the last call to submit your Player&#039;s Choice Ballot for 2019&#039;s inductees into the World Video Game Hall of Fame. Vote now!"/><link rel="canonical" href="https://www.playstationlifestyle.net/2019/03/28/world-video-game-hall-of-fame-players-choice-ballot-2019-closing/" /><link rel="publisher" href="https://plus.google.com/u/0/117625896180882232094/posts"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Last Call For 2019 World Video Game Hall of Fame Players Choice Ballots" /><meta property="og:description" content="Today is the last call to submit your Player&#039;s Choice Ballot for 2019&#039;s inductees into the World Video Game Hall of Fame. Vote now!" /><meta property="og:url" content="https://www.playstationlifestyle.net/2019/03/28/world-video-game-hall-of-fame-players-choice-ballot-2019-closing/" /><meta property="og:site_name" content="PlayStation LifeStyle" /><meta property="article:publisher" content="https://www.facebook.com/PlaystationLifestyle" /><meta property="article:tag" content="2019 Inductees" /><meta property="article:tag" content="World Video Game Hall of Fame" /><meta property="article:section" content="News" /><meta property="article:published_time" content="2019-03-28T15:10:53-04:00" /><meta property="article:modified_time" content="2019-03-28T15:08:54-04:00" /><meta property="og:updated_time" content="2019-03-28T15:08:54-04:00" /><meta property="og:image" content="https://cdn2-www.playstationlifestyle.net/assets/uploads/2019/03/world-video-game-hall-of-fame.jpg" /><meta property="og:image:secure_url" content="https://cdn2-www.playstationlifestyle.net/assets/uploads/2019/03/world-video-game-hall-of-fame.jpg" /><meta property="og:image:width" content="726" /><meta property="og:image:height" content="409" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Today is the last call to submit your Player&#039;s Choice Ballot for 2019&#039;s inductees into the World Video Game Hall of Fame. Vote now!" /><meta name="twitter:title" content="Last Call For 2019 World Video Game Hall of Fame Players Choice Ballots" /><meta name="twitter:site" content="@pslifestyle" /><meta name="twitter:image" content="https://cdn2-www.playstationlifestyle.net/assets/uploads/2019/03/world-video-game-hall-of-fame.jpg" /><meta name="twitter:creator" content="@pslifestyle" /><link rel="amphtml" href="https://www.playstationlifestyle.net/2019/03/28/world-video-game-hall-of-fame-players-choice-ballot-2019-closing/amp/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=world-video-game-hall-of-fame-players-choice-ballot-2019-closing" /><link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><script type="text/javascript">//<![CDATA[
var _gaq = _gaq || [],PB   = window.PB || {};PB.GAAccounts     = ["UA-7467749-1"," UA-35762280-2"];PB.GAAuthor       = 'Dale Wilson';PB.baseDomain     = 'playstationlifestyle.net';PB.CheckAMPCID    = false;PB.checkAB        = true;PB.baseRequestUrl = 'https://www.playstationlifestyle.net';
(function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);})();//]]></script><script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.playstationlifestyle.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=403"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important}</style><link rel='stylesheet' type='text/css' media='all' href='https://cdn1-www.playstationlifestyle.net/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/pb-slideshow/assets/css/slideshow.css,wp-content/plugins/pb-cover-panel/widget/assets/css/jquery.coverpanel.css,wp-content/plugins/svg-support/css/svgs-attachment.css,wp-content/plugins/wp-to-twitter/css/twitter-feed.css,wp-content/plugins/wp-lightbox-2/styles/lightbox.min.css&amp;ver=23c974b8024886ff9f7e74a7296ed32201bdebaa' /><link rel='stylesheet' type='text/css' media='screen' href='https://cdn3-www.playstationlifestyle.net/wp-content/plugins/bwp-minify/min/?f=wp-content/mu-plugins/general-css/general-styles.css,wp-content/plugins/nextgen-gallery/css/nggallery.css&amp;ver=23c974b8024886ff9f7e74a7296ed32201bdebaa' /><script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js?ver=1.0.3'></script><script type='text/javascript' src='https://cdn1-www.playstationlifestyle.net/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/pebblebed/media/js/htmlParser.js,wp-content/plugins/pebblebed/media/js/postscribe.min.js,libraries/pebblebed/js/gn_country.js,wp-content/plugins/pebblebed/media/js/pb.core.js,wp-content/plugins/pebblebed/media/js/modernizr.js,wp-content/plugins/pebblebed/media/js/jquery.ba-resize.js,wp-content/plugins/wp-evolve-gpt/js/pb.resize-iframe.js,wp-content/plugins/wp-evolve-gpt/js/pb.gpt-builder.js&amp;ver=23c974b8024886ff9f7e74a7296ed32201bdebaa'></script><link rel='https://api.w.org/' href='https://www.playstationlifestyle.net/wp-json/' /><link rel='shortlink' href='https://www.playstationlifestyle.net/?p=759493' /><link rel="alternate" type="application/json+oembed" href="https://www.playstationlifestyle.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.playstationlifestyle.net%2F2019%2F03%2F28%2Fworld-video-game-hall-of-fame-players-choice-ballot-2019-closing%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.playstationlifestyle.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.playstationlifestyle.net%2F2019%2F03%2F28%2Fworld-video-game-hall-of-fame-players-choice-ballot-2019-closing%2F&#038;format=xml" /><script>(function (win) {var PB = win.PB || {};PB.wpQueryVars = {query : 'a:10:{s:13:\"category_name\";s:4:\"news\";s:3:\"tag\";s:0:\"\";s:1:\"p\";i:759493;s:8:\"pagename\";s:0:\"\";s:9:\"post_type\";s:0:\"\";s:11:\"author_name\";s:0:\"\";s:8:\"taxonomy\";s:0:\"\";s:4:\"term\";s:0:\"\";s:4:\"home\";i:0;s:12:\"is_sponsored\";N;}'
};win.PB = PB;}(window));</script><script>(function (win) {var PB = win.PB || {};PB.Wibbitz = {source      : '//cdn4.wibbitz.com/playstation_lifestyle/embed.js',imagePlayer : 'embed-main-image',mainPlayer  : 'embed-main-player',hasATF      : true,selector    : ''
};}(window));</script><link href="https://fonts.googleapis.com/css?family=Roboto+Condensed:700,700i|Roboto:400,400i,500,500i,700,700i" rel="stylesheet"><link rel="shortcut icon" href="https://cdn3-www.playstationlifestyle.net/wp-content/themes/psls-2019/favicon.ico"><link rel="apple-touch-icon" sizes="144x144" href="https://cdn3-www.playstationlifestyle.net/wp-content/themes/psls-2019/apple-touch-icon-144x144.png"><link rel="apple-touch-icon" sizes="120x120" href="https://cdn3-www.playstationlifestyle.net/wp-content/themes/psls-2019/apple-touch-icon-120x120.png"><link rel="apple-touch-icon" sizes="114x114" href="https://cdn3-www.playstationlifestyle.net/wp-content/themes/psls-2019/apple-touch-icon-114x114.png"><link rel="apple-touch-icon" sizes="72x72" href="https://cdn1-www.playstationlifestyle.net/wp-content/themes/psls-2019/apple-touch-icon-72x72.png"><link rel="apple-touch-icon" href="https://cdn1-www.playstationlifestyle.net/wp-content/themes/psls-2019/apple-touch-icon.png"><link rel="mask-icon" href="https://cdn3-www.playstationlifestyle.net/wp-content/themes/psls-2019/safari-pinned-tab.svg" color="#e92929"><meta name="msapplication-config" content="https://cdn3-www.playstationlifestyle.net/wp-content/themes/psls-2019/browserconfig.xml" /><meta name="theme-color" content="#000000"><script>(function (win) {var PB = win.PB || {};PB.WPQuery = {categoryId   : '0',tagId        : '',authorId     : '',postType     : '',}}(window));</script><link rel='stylesheet' type='text/css' media='screen' href='https://cdn1-www.playstationlifestyle.net/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/psls-2019/css/main.css&amp;ver=23c974b8024886ff9f7e74a7296ed32201bdebaa' /><script type="text/javascript">var gptRefreshTimer = 30;</script><script type="text/javascript">!function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://spottednoise.com/v2/0/egl6P016z74dv-NjxwR6gAqsxyZG0851AUHSjZqG8v8UlGQ2mqsdmcos3tvF9G0O8Surg",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,n,e,o){function r(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(n){}return!1}function c(){var o=r();if(o){var c=t[n].pubads();typeof c.setTargeting===e&&c.setTargeting("admiral-engaged","true")}}o=t[n]=t[n]||{},o.cmd=o.cmd||[],typeof o.pubads===e?c():typeof o.cmd.unshift===e?o.cmd.unshift(c):o.cmd.push(c)}(window,"googletag","function");;;;;</script><script>var _comscore = _comscore || [];_comscore.push({ c1: "2", c2: "6036161" });(function() {var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);})();</script><noscript> <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6036161&cv=2.0&cj=1" /></noscript><style type="text/css">.single .main-container p{margin:20px 0}@media only screen and (min-width:720px){img.alignleft{float:left;margin:0 15px 15px 0 !important;display:block}img.alignright{float:right;margin:0 15px 15px 0 !important;display:block}}</style><div id="fb-root"></div><script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) return;js = d.createElement(s); js.id = id;js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.2";
fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script><script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script></head><body class="post-template-default single single-post postid-759493 single-format-standard" ><header id="js-site-navigation" class="site-navigation header"><div class="header-main js-menu-main"><div class="menu-item toggle-menu-container"><button class="burguer-button js-toggle-menu" data-button="menu"><span class="lines"></span></button></div><div class="logo-header"><a href="/"><div id="custom_html-7" class="widget_text widget_custom_html"><h3 class="heading">Logo &#8211; Original</h3><div class="textwidget custom-html-widget"><img class="logo no-lazy" src="https://cdn2-www.playstationlifestyle.net/assets/uploads/2018/06/logo_psls.svg" /></div></div></a></div><div class="header-middle"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="header-menu"><li id="menu-item-755329" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-755329"><a href="https://www.playstationlifestyle.net/news/" >News</a></li><li id="menu-item-229899" class="menu-ps4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229899"><a href="https://www.playstationlifestyle.net/ps4-playstation-4/" >PS4</a></li><li id="menu-item-520799" class="menu-vr menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520799"><a href="https://www.playstationlifestyle.net/psvr/" >PS VR</a></li><li id="menu-item-171261" class="menu-psn menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171261"><a href="https://www.playstationlifestyle.net/psn-playstation-network-games/" >PSN</a></li><li id="menu-item-755331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-755331"><a href="https://www.playstationlifestyle.net/features-2/" >PSLS Originals</a></li><li id="menu-item-751302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-751302"><a href="https://www.playstationlifestyle.net/reviews/" >Reviews</a></li><li id="menu-item-171267" class="menu-videos menu-item menu-item-type-post_type menu-item-object-page menu-item-171267"><a href="https://www.playstationlifestyle.net/videos/" >Videos</a></li><li id="menu-item-303165" class="menu-forums menu-item menu-item-type-custom menu-item-object-custom menu-item-303165"><a href="https://forums.playstationlifestyle.net" >Forums</a></li></ul></div><div class="overlay-search js-search clearfix"><form method="get" id="searchform" class="search-form" action="https://www.playstationlifestyle.net/search"><input type="text" class="search-field" name="q" id="s" value="" placeholder="Search"><input type="submit" title="Search" class="search-submit ir" name="search" id="searchsubmit" value="Search"></form></div></div><div class="reading-mode"><span class="js-switch-theme-btn reading-mode-button"><img class="style-svg" src="https://cdn1-www.playstationlifestyle.net/wp-content/themes/psls-2019/images/svg/menu_brightness_icon.svg" alt="theme switch"></span></div><div class="toggle-search js-toggle-search" data-button="search"><button class="button-search">SEARCH</button></div></div><div class="menu-overlay js-menu-overlay"><div class="overlay-content-container"><div class="overlay-search js-search clearfix"><form method="get" id="searchform" class="search-form" action="https://www.playstationlifestyle.net/search"><input type="text" class="search-field" name="q" id="s" value="" placeholder="Search"><input type="submit" title="Search" class="search-submit ir" name="search" id="searchsubmit" value="Search"></form></div><div class="overlay-menu js-full-menu"><ul id="menu-main-navigation-1" class="overlay-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-755329"><a href="https://www.playstationlifestyle.net/news/" >News</a></li><li class="menu-ps4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229899"><a href="https://www.playstationlifestyle.net/ps4-playstation-4/" >PS4</a></li><li class="menu-vr menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520799"><a href="https://www.playstationlifestyle.net/psvr/" >PS VR</a></li><li class="menu-psn menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171261"><a href="https://www.playstationlifestyle.net/psn-playstation-network-games/" >PSN</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-755331"><a href="https://www.playstationlifestyle.net/features-2/" >PSLS Originals</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-751302"><a href="https://www.playstationlifestyle.net/reviews/" >Reviews</a></li><li class="menu-videos menu-item menu-item-type-post_type menu-item-object-page menu-item-171267"><a href="https://www.playstationlifestyle.net/videos/" >Videos</a></li><li class="menu-forums menu-item menu-item-type-custom menu-item-object-custom menu-item-303165"><a href="https://forums.playstationlifestyle.net" >Forums</a></li></ul></div><div class="overlay-user js-user"><div class="header-social"><ul><li><a href="https://www.facebook.com/PlaystationLifestyle/" target="_blank"><img class="style-svg" src="https://cdn2-www.playstationlifestyle.net/wp-content/themes/psls-2019/images/svg/facebook-icon.svg"></a></li><li><a href="https://twitter.com/PSLifeStyle" target="_blank"><img class="style-svg" src="https://cdn3-www.playstationlifestyle.net/wp-content/themes/psls-2019/images/svg/twitter-icon.svg"></a></li><li><a href="https://www.instagram.com/playstationlifestyledotnet/" target="_blank"><img class="style-svg" src="https://cdn1-www.playstationlifestyle.net/wp-content/themes/psls-2019/images/svg/instagram-icon.svg"></a></li></ul></div></div></div></div></header><div class="wrapper"><div id="js-leaderboard" class="leaderboard js-leaderboard"><div id="billboard-close-btn" class="billboard-close-btn"><svg version="1.1" id="Capa_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 455.992 455.992" style="enable-background:new 0 0 455.992 455.992;" xml:space="preserve"><g><g><g><g><path style="fill:#010002;" d="M227.996,0C102.081,0,0,102.081,0,227.996c0,125.945,102.081,227.996,227.996,227.996
c125.945,0,227.996-102.051,227.996-227.996C455.992,102.081,353.941,0,227.996,0z M227.996,425.593
c-108.952,0-197.597-88.645-197.597-197.597S119.044,30.399,227.996,30.399s197.597,88.645,197.597,197.597
S336.948,425.593,227.996,425.593z"/><path style="fill:#010002;" d="M312.142,122.358l-83.538,83.568l-74.965-83.568c-5.928-5.928-15.565-5.928-21.492,0
c-5.928,5.928-5.928,15.565,0,21.492l74.965,83.568l-84.723,84.723c-5.928,5.928-5.928,15.595,0,21.492
c5.928,5.928,15.565,5.928,21.492,0l83.568-83.538l74.965,83.538c5.897,5.928,15.565,5.928,21.462,0
c5.928-5.898,5.928-15.565,0-21.492l-74.995-83.538l84.723-84.754c5.928-5.928,5.928-15.565,0-21.492
C327.676,116.43,318.07,116.43,312.142,122.358z"/></g></g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g></svg></div><aside class="widget_evolve_ad_gpt_widget promo"><div id="pb_prebidjs_970x250_970x90_728x90_a"
data-id="pb_prebidjs_970x250_970x90_728x90_a"
data-offset="300"
class="gpt-ad"><script type='text/javascript'>PB= PB || {};gptAds= PB.gptAds || {};var opts= {"asBool":false,"adUnit":"\/4403\/cr\/playstationlifestyle\/news","adDiv":"pb_prebidjs_970x250_970x90_728x90_a","sizeStr":"[[970, 250],[970, 90],[728, 90]]","mapping":[{"viewport":"[0, 0]","sizes":"[]"},{"viewport":"[750, 0]","sizes":"[]"},{"viewport":"[980, 0]","sizes":"[[970, 250],[970, 90],[728, 90]]"}],"targeting":{"pos":"A","ct":"article","ci":"759493","content_detail":1,"kw":"2019-inductees,news,world-video-game-hall-of-fame","coppa":"0","site":"playstationlifestyle"},"resize":false,"autoRefresh":false};PB.waitForAS= (opts.asBool) ? true : PB.waitForAS || false;PB.evGPTBuilder.enqueueAd(opts);</script></div></aside><aside class="widget_evolve_ad_gpt_widget promo"><div id="pb_prebidjs_728x90_a"
data-id="pb_prebidjs_728x90_a"
data-offset="300"
class="gpt-ad"><script type='text/javascript'>PB= PB || {};gptAds= PB.gptAds || {};var opts= {"asBool":false,"adUnit":"\/4403\/cr\/playstationlifestyle\/news","adDiv":"pb_prebidjs_728x90_a","sizeStr":"[[728, 90]]","mapping":[{"viewport":"[0, 0]","sizes":"[]"},{"viewport":"[750, 0]","sizes":"[[728, 90]]"},{"viewport":"[980, 0]","sizes":"[]"}],"targeting":{"pos":"A","ct":"article","ci":"759493","content_detail":1,"kw":"2019-inductees,news,world-video-game-hall-of-fame","coppa":"0","site":"playstationlifestyle"},"resize":false,"autoRefresh":false};PB.waitForAS= (opts.asBool) ? true : PB.waitForAS || false;PB.evGPTBuilder.enqueueAd(opts);</script></div></aside><aside class="widget_evolve_ad_gpt_widget promo"><div id="pb_prebidjs_320x150_320x100_320x50_300x50_a_1553801952"
data-id="pb_prebidjs_320x150_320x100_320x50_300x50_a_1553801952"
data-offset="0"
class="gpt-ad"><script type='text/javascript'>PB        = PB || {};PB.gptStandAlone = PB.gptStandAlone || {};PB.gptAutoRefresh = PB.gptAutoRefresh || {'gptAds':[], 'gptStandAlone':[]};googletag.cmd.push(function() {var standAloneSizeMapping = googletag.sizeMapping().addSize([0, 0], [[320, 150],[320, 100],[320, 50],[300, 50]]).addSize([750, 0], []).addSize([980, 0], []).build();PB.gptStandAlone['pb_prebidjs_320x150_320x100_320x50_300x50_a_1553801952'] = googletag.defineSlot('/4403/cr/playstationlifestyle/news', [[320, 150],[320, 100],[320, 50],[300, 50]], 'pb_prebidjs_320x150_320x100_320x50_300x50_a_1553801952')
.defineSizeMapping(standAloneSizeMapping).addService(googletag.pubads())
.setTargeting('pos', 'A').setTargeting('ct', 'article').setTargeting('ci', '759493').setTargeting('content_detail', '1').setTargeting('kw', '2019-inductees,news,world-video-game-hall-of-fame').setTargeting('coppa', '0').setTargeting('site', 'playstationlifestyle');googletag.enableServices();googletag.display('pb_prebidjs_320x150_320x100_320x50_300x50_a_1553801952');googletag.pubads().refresh([PB.gptStandAlone['pb_prebidjs_320x150_320x100_320x50_300x50_a_1553801952']]);});PB.gptAutoRefresh.gptStandAlone.push('pb_prebidjs_320x150_320x100_320x50_300x50_a_1553801952');</script></div></aside></div><div class="inner-wrapper" role="main"><header class="single-title title"><div class="crumbs">PSLS&nbsp; &bull; &nbsp;<a href="https://www.playstationlifestyle.net/news/" rel="category tag">News</a></div><h1>Today&#8217;s The Last Day to Cast Your Player&#8217;s Choice Ballot for 2019&#8217;s Inductees into The World Video Game Hall of Fame</h1><aside class="article-meta meta-top"><div class="article-info"><span class="author-link-container"><a href="https://www.playstationlifestyle.net/author/dwilson/">Dale Wilson</a></span><span class="article-date">Thursday, March 28, 2019</span></div><span class="share-tools"><div class="social-shares"><div class="pw-widget pw-size-medium"><a class="pw-button-facebook pw-counter-show"></a><a class="pw-button-twitter pw-counter-show"></a><a class="share-button-cross js-toggle-share-icons"><span class="social-icon"><svg id="Layer_1" xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#" xmlns="http://www.w3.org/2000/svg" enable-background="new 0 0 14 12" xml:space="preserve" height="12px" viewBox="0 0 14 12" width="14px" version="1.1" y="0px" x="0px" xmlns:cc="http://creativecommons.org/ns#" xmlns:dc="http://purl.org/dc/elements/1.1/"><polygon id="polygon3" points="1.986 7.254 1.984 4.642 5.746 4.642 5.746 0.984 8.358 0.984 8.359 4.642 12.015 4.642 12.016 7.254 8.358 7.254 8.358 11.016 5.746 11.016 5.746 7.254" fill="#fff"/></svg></span></a><div class="hidden-icons js-hidden-share-container"><div class="hidden-fixed-container"><span>SHARE</span><a class="pw-button-reddit"></a></div></div></div><script src="https://i.po.st/static/v3/post-widget.js#publisherKey=hkbqib0a0v6h7rj980u3&retina=true" type="text/javascript"></script></div></span></aside></header><div class="col-left"><article><div class="featured-image"><figure><img width="726" height="409" src="https://cdn2-www.playstationlifestyle.net/assets/uploads/2019/03/world-video-game-hall-of-fame.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://cdn1-www.playstationlifestyle.net/assets/uploads/2019/03/world-video-game-hall-of-fame.jpg 726w, https://cdn1-www.playstationlifestyle.net/assets/uploads/2019/03/world-video-game-hall-of-fame-311x175.jpg 311w, https://cdn1-www.playstationlifestyle.net/assets/uploads/2019/03/world-video-game-hall-of-fame-650x365.jpg 650w, https://cdn1-www.playstationlifestyle.net/assets/uploads/2019/03/world-video-game-hall-of-fame-227x128.jpg 227w" sizes="(min-width: 980px) 650px, (min-width: 750px) calc(100vw - 300px - 30px), 100vw" /></figure></div><span class="caption"></span><section id="main-container" class="main-container"><div wibbitz="embed-main-player"></div><p>The World Video Game Hall of Fame at The Strong Museum in Rochester, NY is holding its annual induction of games into the hall of fame. March 28, 2019 is the last day for players worldwide to submit their Player’s Choice Ballot for  2019’s inductees. This year’s finalists consist of 12 different games ranging from mobile games to age old classics, and just about everything else. The list is as follows:</p><ol><li><em>Candy Crush</em></li><li><em>Centipede</em></li><li><em>Colossal Cave Adventure</em></li><li><em>Dance Dance Revolution</em></li><li><em>Half-Life</em></li><li><em>Microsoft Windows Solitaire</em></li><li><em>Mortal Kombat </em></li><li><em>Myst</em></li><li><em>NBA 2K</em></li><li><em>Sid Meier’s Civilization</em></li><li><em>Super Mario Kart</em></li><li><em>Super Smash Bros. Melee</em></li></ol><p>Rules state that each person can only vote once per day. The original voting period for 2019’s inductees is from March 21st to the 28th. The <a href="https://www.worldvideogamehalloffame.org/players-choice-ballot" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://www.worldvideogamehalloffame.org']);">official website’s section</a> for the Player’s Choice Ballot detailed the process after today’s final votes:</p><div class="pb-in-article-content"></div><blockquote><p>The three games that receive the most public votes will be submitted on one ballot and will join the other top-three submissions from members of the International Selection Advisory Committee. The public will collectively act as one member of the committee.” … “The final inductees will be revealed at a special ceremony at The Strong on Thursday, May 2.</p></blockquote><p>The Class of 2019 will be joining legendary games such as <em>DOOM</em>, <em>Pac-Man</em>, Pong,<em> Super Mario</em> Bros.,<em> World of Warcraft</em>, Tetris,<em> Tomb</em> Raider,<em> Space</em> Invaders,<em> Street Fighter</em> II,<em> Halo: Combat</em> Evolved,<em> The Legend of</em> Zelda,<em> John Madden</em> Football,<em> Final Fantasy VII </em>and more. With today being the cut off point, cast your votes wisely folks.</p><p>Personally, I would love to see the original <em>Mortal Kombat</em> be included among this year’s inductees. I have always been a massive fan of the games, even to this day the <em>Mortal Kombat</em> series dominates the fighting game genre. NetherRealm Studios, the developers behind <em>Mortal Kombat 11,</em> honor the past titles and the solid foundation that was laid with Midway’s original game. Classic characters like Sub-Zero, Scorpion, Johnny Cage, and Sonya Blade all remain playable characters in the modern installment of the series, and it’s because <em>Mortal Kombat</em> was an influential game that changed the tide of fighting games for the foreseeable future. This is what the World Video Game Hall of Fame is all about:</p><blockquote><p>The World Video Game Hall of Fame at The Strong recognizes individual electronic games of all types—arcade, console, computer, handheld, and mobile—that have enjoyed popularity over a sustained period and have exerted influence on the video game industry or on popular culture and society in general.</p></blockquote><p>Out of this year’s finalists, which games do you think will be inducted into The World Video Game Hall of Fame? Let us know in the comments below!</p><p>[Sources: <a href="https://www.worldvideogamehalloffame.org/" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://www.worldvideogamehalloffame.org']);">World Video Game Hall of Fame</a>]</p></section><aside class="main-bottom"><div class="postmetadata">Tags: <a href="https://www.playstationlifestyle.net/tag/2019-inductees/" rel="tag">2019 Inductees</a>, <a href="https://www.playstationlifestyle.net/tag/world-video-game-hall-of-fame/" rel="tag">World Video Game Hall of Fame</a></div><div class="share-buttons-container share-large"><div class="share-button js-share-button share-button-facebook js-share-button-facebook" data-url="https://www.playstationlifestyle.net/2019/03/28/world-video-game-hall-of-fame-players-choice-ballot-2019-closing/" data-title="Today&#8217;s The Last Day to Cast Your Player&#8217;s Choice Ballot for 2019&#8217;s Inductees into The World Video Game Hall of Fame" data-provider="onFacebook" data-label="Large Facebook share button"> <a href="#" class="share-link"><svg id="share-on-facebook" aria-labelledby="desc" xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#" xmlns="http://www.w3.org/2000/svg" enable-background="new 0 0 14 12" xml:space="preserve" height="12px" viewBox="0 0 14 12" width="14px" version="1.1" y="0px" x="0px" xmlns:cc="http://creativecommons.org/ns#" xmlns:dc="http://purl.org/dc/elements/1.1/" role="button"><desc>Share this article on facebook</desc><path id="path3" d="m9.385 2.555h-0.864c-0.678 0-0.809 0.362-0.809 0.893v1.171h1.617v1.833h-1.618v4.705h-1.686v-4.705h-1.41v-1.833h1.41v-1.352c0-1.569 0.854-2.424 2.1-2.424l1.26 0.002v1.71z" fill="#fff"/></svg><span class="share-text">SHARE</span> </a></div><div class="share-button js-share-button share-button-twitter js-share-button-twitter" data-url="https://www.playstationlifestyle.net/2019/03/28/world-video-game-hall-of-fame-players-choice-ballot-2019-closing/" data-title="Today&#8217;s The Last Day to Cast Your Player&#8217;s Choice Ballot for 2019&#8217;s Inductees into The World Video Game Hall of Fame" data-provider="onTwitter" data-label="Large Twitter share button"> <a href="#" class="share-link"><svg id="share-on-twitter" aria-labelledby="desc" xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#" xmlns="http://www.w3.org/2000/svg" enable-background="new 0 0 14 12" xml:space="preserve" height="12px" viewBox="0 0 14 12" width="14px" version="1.1" y="0px" x="0px" xmlns:cc="http://creativecommons.org/ns#" xmlns:dc="http://purl.org/dc/elements/1.1/" role="button"><desc>Share this article on twitter</desc><path id="path3" d="m12.153 2.979c-0.015-0.018-0.04-0.022-0.06-0.014-0.309 0.129-0.634 0.223-0.969 0.277 0.355-0.252 0.62-0.602 0.756-1.001 0.006-0.02 0-0.04-0.017-0.053s-0.04-0.015-0.058-0.004c-0.4 0.224-0.833 0.382-1.289 0.469-0.403-0.395-0.966-0.62-1.549-0.62-1.186 0-2.15 0.909-2.15 2.026 0 0.136 0.014 0.27 0.042 0.399-1.642-0.095-3.177-0.838-4.221-2.045-0.011-0.013-0.027-0.019-0.044-0.017-0.017 0.001-0.032 0.01-0.041 0.023-0.19 0.308-0.29 0.661-0.29 1.019 0 0.622 0.299 1.203 0.81 1.586-0.263-0.03-0.52-0.108-0.751-0.229-0.016-0.008-0.035-0.008-0.051 0-0.015 0.009-0.025 0.024-0.025 0.041v0.026c0 0.893 0.624 1.676 1.511 1.937-0.234 0.035-0.477 0.033-0.715-0.01-0.018-0.004-0.036 0.002-0.048 0.016-0.012 0.012-0.016 0.03-0.01 0.047 0.266 0.783 1.005 1.332 1.866 1.4-0.718 0.496-1.567 0.757-2.463 0.757-0.165 0-0.332-0.009-0.495-0.028-0.023-0.002-0.046 0.011-0.054 0.033s0 0.045 0.021 0.057c0.97 0.586 2.092 0.896 3.244 0.896 3.77 0 6.022-2.887 6.022-5.678 0-0.078-0.002-0.154-0.005-0.232 0.406-0.28 0.755-0.623 1.037-1.021 0.012-0.018 0.011-0.042-0.004-0.057z" fill="#fff"/></svg><span class="share-text">TWEET</span> </a></div></div></aside></article><aside class="bottom single-bottom"><div id="custom_html-19" class="widget_text widget_custom_html"><h3 class="heading">RevContent</h3><div class="textwidget custom-html-widget"><div id="rcjsload_73cd93"></div><script type="text/javascript">(function() {var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);var rcds = document.getElementById("rcjsload_73cd93");var rcel = document.createElement("script");rcel.id = 'rc_' + Math.floor(Math.random() * 1000);rcel.type = 'text/javascript';rcel.src = "https://trends.revcontent.com/serve.js.php?w=110537&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+encodeURIComponent(referer);
rcel.async = true;rcds.appendChild(rcel);})();</script></div></div><div id="comments" class="comments-area"><div id="disqus_thread"> </div><script type="text/javascript">
var disqus_url = 'https://www.playstationlifestyle.net/2019/03/28/world-video-game-hall-of-fame-players-choice-ballot-2019-closing/';
var disqus_identifier = '759493 http://www.playstationlifestyle.net/?p=759493';
var disqus_title = "Today&#8217;s The Last Day to Cast Your Player&#8217;s Choice Ballot for 2019&#8217;s Inductees into The World Video Game Hall of Fame";var disqus_container_id = 'disqus_thread';var disqus_domain = 'disqus.com';var disqus_shortname = 'playstationlifestyle';var disqus_config_custom = window.disqus_config;var disqus_config = function () {


this.language = '';
if (disqus_config_custom) {disqus_config_custom.call(this);}};(function() {var dsq = document.createElement('script'); dsq.type = 'text/javascript';dsq.async = true;dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);})();</script></div></aside></div><aside class="col-right"><div class="inner-col-right"><div id="evolve_ad_gpt_widget-27" class="js-sticky-atf widget_evolve_ad_gpt_widget"><div id="pb_prebidjs_300x600_300x250_160x600_a"
data-id="pb_prebidjs_300x600_300x250_160x600_a"
data-offset="300"
class="gpt-ad"><script type='text/javascript'>PB= PB || {};gptAds= PB.gptAds || {};var opts= {"asBool":false,"adUnit":"\/4403\/cr\/playstationlifestyle\/news","adDiv":"pb_prebidjs_300x600_300x250_160x600_a","sizeStr":"[[300, 600],[300, 250],[160, 600]]","mapping":[{"viewport":"[0, 0]","sizes":"[]"},{"viewport":"[750, 0]","sizes":"[[300, 600],[300, 250],[160, 600]]"},{"viewport":"[980, 0]","sizes":"[[300, 600],[300, 250],[160, 600]]"}],"targeting":{"pos":"A","ct":"article","ci":"759493","content_detail":1,"kw":"2019-inductees,news,world-video-game-hall-of-fame,rightrial","coppa":"0","site":"playstationlifestyle"},"resize":false,"autoRefresh":false};PB.waitForAS= (opts.asBool) ? true : PB.waitForAS || false;PB.evGPTBuilder.enqueueAd(opts);</script></div></div><div id="evolve_ad_gpt_widget-28" class="widget_evolve_ad_gpt_widget"><div id="news_300x250_b_slot8"
data-id="news_300x250_b_slot8"
data-offset="300"
class="gpt-ad js-inview"><script type='text/javascript'>PB= PB || {};gptAds= PB.gptAds || {};var opts= {"asBool":false,"adUnit":"\/4403\/cr\/playstationlifestyle\/news","adDiv":"news_300x250_b_slot8","sizeStr":"[[300, 250]]","mapping":[{"viewport":"[0, 0]","sizes":"[[300, 250]]"},{"viewport":"[750, 0]","sizes":"[]"},{"viewport":"[980, 0]","sizes":"[]"}],"targeting":{"pos":"B","ct":"article","ci":"759493","content_detail":1,"kw":"2019-inductees,news,world-video-game-hall-of-fame,rightrail","coppa":"0","site":"playstationlifestyle"},"resize":false,"autoRefresh":false};PB.waitForAS= (opts.asBool) ? true : PB.waitForAS || false;PB.evGPTBuilder.enqueueAd(opts);</script></div></div><div id="custom_html-10" class="widget_text no-hide widget_custom_html"><h3 class="heading">Hottest Releases</h3><div class="textwidget custom-html-widget"><a href="http://www.playstationlifestyle.net/tag/devil-may-cry-5" ><img class="alignnone size-full wp-image-753543" src="http://www.playstationlifestyle.net/assets/uploads/2019/03/Devil-May-Cry-5-HR-Image.png" alt="" width="280" height="100" /></a><a href="http://www.playstationlifestyle.net/tag/the-division-2" ><img class="alignnone size-full wp-image-753541" src="http://www.playstationlifestyle.net/assets/uploads/2019/03/The-Division-2-HR-Image.png" alt="" width="280" height="100" /></a><a href="http://www.playstationlifestyle.net/tag/sekiro-shadows-die-twice" ><img class="alignnone size-full wp-image-753537" src="http://www.playstationlifestyle.net/assets/uploads/2019/03/Sekiro-Shadows-Die-Twice-HR-Image.png" alt="" width="280" height="100" /></a><a href="http://www.playstationlifestyle.net/tag/mortal-kombat-11" ><img class="alignnone size-full wp-image-753539" src="http://www.playstationlifestyle.net/assets/uploads/2019/03/Mortal-Kombat-11-HR-Image.png" alt="" width="280" height="100" /></a><a href="http://www.playstationlifestyle.net/tag/days-gone" ><img class="alignnone size-full wp-image-753545" src="http://www.playstationlifestyle.net/assets/uploads/2019/03/Days-Gone-HR-Image.png" alt="" width="280" height="100" /></a></div></div><div id="evolve_ad_gpt_widget-29" class="widget_evolve_ad_gpt_widget"><div id="news_300x601_i_slot9_1553801952"
data-id="news_300x601_i_slot9_1553801952"
data-offset="300"
class="gpt-ad"><script type='text/javascript'>PB        = PB || {};PB.gptStandAlone = PB.gptStandAlone || {};PB.gptAutoRefresh = PB.gptAutoRefresh || {'gptAds':[], 'gptStandAlone':[]};googletag.cmd.push(function() {var standAloneSizeMapping = googletag.sizeMapping().addSize([0, 0], []).addSize([750, 0], [[300, 601]]).addSize([980, 0], [[300, 601]]).build();PB.gptStandAlone['news_300x601_i_slot9_1553801952'] = googletag.defineSlot('/4403/cr/playstationlifestyle/news', [[300, 601]], 'news_300x601_i_slot9_1553801952')
.defineSizeMapping(standAloneSizeMapping).addService(googletag.pubads())
.setTargeting('pos', 'I').setTargeting('ct', 'article').setTargeting('ci', '759493').setTargeting('content_detail', '1').setTargeting('kw', '2019-inductees,news,world-video-game-hall-of-fame,insticator').setTargeting('coppa', '0').setTargeting('site', 'playstationlifestyle');googletag.enableServices();googletag.display('news_300x601_i_slot9_1553801952');googletag.pubads().refresh([PB.gptStandAlone['news_300x601_i_slot9_1553801952']]);});</script></div></div><div id="custom_html-11" class="widget_text no-hide widget_custom_html"><h3 class="heading">Release Date Pages</h3><div class="textwidget custom-html-widget"><ul><li><a href="https://www.playstationlifestyle.net//www.playstationlifestyle.net/march-2019-ps4-psvr-ps-vita-psn-video-game-release-dates/" >March 2019</a></li><li><a href="https://www.playstationlifestyle.net//www.playstationlifestyle.net/may-2019-ps4-psvr-ps-vita-psn-video-game-release-dates/" >April 2019</a></li><li><a href="https://www.playstationlifestyle.net//www.playstationlifestyle.net/may-2019-ps4-psvr-ps-vita-psn-video-game-release-dates/" >May 2019</a></li><li><a href="https://www.playstationlifestyle.net//www.playstationlifestyle.net/2019-ps4-psvr-ps-vita-psn-video-game-release-dates/" >Full 2019</a></li></ul></div></div><div id="recent-posts-6" class="js-relocate-right-rail no-hide widget_recent_entries"><h3 class="heading">Latest Posts</h3><ul><li><a href="https://www.playstationlifestyle.net/2019/03/28/world-video-game-hall-of-fame-players-choice-ballot-2019-closing/">Today&#8217;s The Last Day to Cast Your Player&#8217;s Choice Ballot for 2019&#8217;s Inductees into The World Video Game Hall of Fame</a></li><li><a href="https://www.playstationlifestyle.net/2019/03/28/pubg-update-survivor-pass-3-wild-card-coming-to-ps4-soon/">The PUBG&#8217;s Survivor Pass 3: Wild Card Update Is Coming Soon to PS4s</a></li><li><a href="https://www.playstationlifestyle.net/2019/03/28/team-sonic-racing-haunted-castle-revealed/">Take a Look at Team Sonic Racing&#8217;s Spooky New Track</a></li><li><a href="https://www.playstationlifestyle.net/2019/03/28/new-kingdom-hearts-light-novel/">Break the Code With the Translated Kingdom Hearts Re:Coded Light Novel</a></li><li><a href="https://www.playstationlifestyle.net/2019/03/28/bendy-and-the-ink-machine-ps4-release-expands-to-new-retailers/">Bendy and the Ink Machine Will be Haunting More Retailers This Spring</a></li></ul></div><div id="evolve_ad_gpt_widget-30" class="js-sticky-btf widget_evolve_ad_gpt_widget"><div id="pb_prebidjs_300x250_b"
data-id="pb_prebidjs_300x250_b"
data-offset="300"
class="gpt-ad js-inview"><script type='text/javascript'>PB= PB || {};gptAds= PB.gptAds || {};var opts= {"asBool":false,"adUnit":"\/4403\/cr\/playstationlifestyle\/news","adDiv":"pb_prebidjs_300x250_b","sizeStr":"[[300, 250]]","mapping":[{"viewport":"[0, 0]","sizes":"[]"},{"viewport":"[750, 0]","sizes":"[[300, 250]]"},{"viewport":"[980, 0]","sizes":"[[300, 250]]"}],"targeting":{"pos":"B","ct":"article","ci":"759493","content_detail":1,"kw":"2019-inductees,news,world-video-game-hall-of-fame,rightrail","coppa":"0","site":"playstationlifestyle"},"resize":false,"autoRefresh":false};PB.waitForAS= (opts.asBool) ? true : PB.waitForAS || false;PB.evGPTBuilder.enqueueAd(opts);</script></div></div></div></aside></div> </div> <footer class="footer"><div class="psls-footer-logo"><a href="/">PlaystationLifestyle</a></div><div class="footer-legal"><div id="nav_menu-4" class="widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-171269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171269"><a href="https://www.playstationlifestyle.net/features-2/" >Features</a></li><li id="menu-item-400421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-400421"><a href="https://www.playstationlifestyle.net/category/psls-originals/" >PSLS Originals</a></li><li id="menu-item-751303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-751303"><a href="https://www.playstationlifestyle.net/reviews/" >Reviews</a></li><li id="menu-item-171273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171273"><a href="https://www.playstationlifestyle.net/videos/" >Videos</a></li><li id="menu-item-171287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171287"><a href="https://www.playstationlifestyle.net/ps4-playstation-4/" >PS4</a></li><li id="menu-item-520801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520801"><a href="https://www.playstationlifestyle.net/psvr/" >PS VR</a></li><li id="menu-item-171277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171277"><a href="https://www.playstationlifestyle.net/staff/" >Staff</a></li><li id="menu-item-171279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171279"><a href="https://www.playstationlifestyle.net/review-policy/" >Review Policy</a></li><li id="menu-item-171281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171281"><a href="https://www.mandatory.com/privacy?site=www.playstationlifestyle.net" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.mandatory.com']);">Privacy Policy</a></li><li id="menu-item-171283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171283"><a href="https://www.mandatory.com/termsofuse?site=www.playstationlifestyle.net" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.mandatory.com']);">Terms of Use</a></li><li id="menu-item-171285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171285"><a href="https://www.gamerevolution.com/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.gamerevolution.com']);">GameRevolution</a></li><li id="menu-item-708073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-708073"><a href="https://www.mandatory.media/#/contact" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.mandatory.media']);">Advertise</a></li><li id="menu-item-751304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-751304"><a href="https://www.mandatory.com/cookies" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.mandatory.com']);">Ad Choices</a></li></ul></div></div><div id="custom_html-14" class="widget_text widget_custom_html"><h3 class="heading">Legal</h3><div class="textwidget custom-html-widget">PlayStationLifeStyle.net is a property of <a href="https://www.playstationlifestyle.net//mandatory.com/" >Mandatory</a>,
an <a href="https://www.playstationlifestyle.net//evolvemediallc.com/" >Evolve Media</a>, LLC company. ©2019 All Rights Reserved.</div></div></div></footer> <script type="text/javascript">// <![CDATA[
var disqus_shortname = 'playstationlifestyle';(function () {var nodes = document.getElementsByTagName('span');for (var i = 0, url; i < nodes.length; i++) {if (nodes[i].className.indexOf('dsq-postid') != -1) {nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));url = nodes[i].parentNode.href.split('#', 1);if (url.length == 1) { url = url[0]; }else { url = url[1]; }nodes[i].parentNode.href = url + '#disqus_thread';}}var s = document.createElement('script');s.async = true;s.type = 'text/javascript';s.src = '//' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);}());// ]]></script> <script type="text/javascript">(function () {var disqus_shortname = 'playstationlifestyle',s = document.createElement('script');s.async = true;s.type = 'text/javascript';s.src = '//' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);}());</script> <script type="text/javascript">! function(t, n) {t[n] = t[n] || {nlsQ: function(e, o, c, r, s, i) {return s = t.document,r = s.createElement("script"),r.async = 1,r.src = ("http:" === t.location.protocol ? "http:" : "https:") + "//cdn-gl.imrworldwide.com/conf/" + e + ".js#name=" + o + "&ns=" + n,i = s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r, i),t[n][o] = t[n][o] || {g: c || {},ggPM: function(e, c, r, s, i) {(t[n][o].q = t[n][o].q || []).push([e, c, r, s, i])
}},t[n][o]
}}}(window, "NOLBUNDLE");</script><script type="text/javascript">var nSdkInstance = NOLBUNDLE.nlsQ("P1B129253-DD4C-4CA8-95C7-75345A9E87D4", {nol_sdkDebug: "debug"
});</script><script type="text/javascript">nSdkInstance.ggPM("staticstart", {type: "static",dataSrc: "cms",assetid: "/2019/03/28/world-video-game-hall-of-fame-players-choice-ballot-2019-closing",section: "PlayStation LifeStyle - other"
});</script><div id="adoop" data-id="adoop" class="gpt-ad"></div><link rel='stylesheet' id='pb-main-styles-css' href='https://cdn3-www.playstationlifestyle.net/wp-content/themes/psls-2019/css/main.css?ver=1.0.4' type='text/css' media='screen' /><script src="//dashboard.evolveplatform.net/contentiq.js?url=//www.playstationlifestyle.net/2019/03/28/world-video-game-hall-of-fame-players-choice-ballot-2019-closing/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=world-video-game-hall-of-fame-players-choice-ballot-2019-closing"></script><script type='text/javascript'>
var pbGAConfiguration = {"customVars":{"cv_loggedin":false,"cv_authorname":false,"cv_category":false,"cv_all_categories":false,"cv_tags":false,"cv_year":false}};
</script><script type='text/javascript' src='https://cdn2-www.playstationlifestyle.net/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/pb-ajax-sidebars-2/assets/js/pb.sidebar-loader-v2.js,wp-content/plugins/pb-chartbeat-share/assets/js/chartbeat-share.js,wp-content/plugins/pebblebed/media/js/pb.cookie.notice.js,wp-content/plugins/wp-evolve-gpt/js/pb.auto-refresh.js,wp-content/plugins/pb-wibbitz/assets/js/pb.wibbitz.js,wp-content/plugins/pebblebed/media/js/pb.share.js,wp-content/themes/psls-2019/js/modules/pb.article-share.js,wp-content/themes/psls-2019/js/libs/pb.utils.js,wp-includes/js/underscore.min.js,wp-content/plugins/pebblebed/media/js/pb.mediaquery.js,wp-content/themes/psls-2019/js/libs/pb.media-queries.js,wp-content/themes/psls-2019/js/modules/pb.article-listing.js,wp-content/plugins/pebblebed/media/js/pb.stickify.js,wp-content/themes/psls-2019/js/modules/pb.sticky-element.js,wp-content/themes/psls-2019/js/controllers/pb.single.js,wp-content/themes/psls-2019/js/modules/pb.header-nav.js,wp-content/themes/psls-2019/js/modules/pb.scrollout-header.js,wp-content/themes/psls-2019/js/modules/pb.billboard-close-button.js,wp-content/plugins/pebblebed/media/js/pb.dark-theme.js,wp-content/plugins/pebblebed/media/js/jquery.easteregg.min.js&amp;ver=23c974b8024886ff9f7e74a7296ed32201bdebaa'></script><script type='text/javascript' src='https://cdn2-www.playstationlifestyle.net/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/pebblebed/media/js/pb.konami-code.js,wp-content/themes/psls-2019/js/controllers/pb.global.js,wp-content/plugins/wp-evolve-gpt/js/vendor/jquery.visible.js,wp-content/plugins/wp-evolve-gpt/js/pb.gpt-ads-callbacks.js,wp-content/plugins/wp-evolve-gpt/js/pb.load-gpt-ads.js,wp-content/plugins/wp-evolve-gpt/js/pb.lazy-load-gpt-ads.js,wp-content/plugins/pb-google-analytics-for-wordpress/js/pb.ga-manager.js,wp-content/plugins/pb-google-analytics-for-wordpress/js/pb.ga-dispatcher.js,wp-content/plugins/pb-google-analytics-for-wordpress/js/pb.ga-init.js,wp-includes/js/wp-embed.min.js&amp;ver=23c974b8024886ff9f7e74a7296ed32201bdebaa'></script><div class="widget_text widget_custom_html scripts"><span class="hidden">Chartbeat</span><div class="textwidget custom-html-widget"><script type="text/javascript">var _sf_async_config={uid:8555,domain:"playstationlifestyle.net"};(function(){function loadChartbeat() {window._sf_endpt=(new Date()).getTime();var e = document.createElement('script');e.setAttribute('language', 'javascript');e.setAttribute('type', 'text/javascript');e.setAttribute('src',(("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
"static.chartbeat.com/js/chartbeat.js");document.body.appendChild(e);}var oldonload = window.onload;window.onload = (typeof window.onload != 'function') ?
loadChartbeat : function() { oldonload(); loadChartbeat(); };})();</script></div></div><div class="widget_text widget_custom_html scripts"><span class="hidden">Nielsen</span><div class="textwidget custom-html-widget"><script type="text/javascript" src="//secure-au.imrworldwide.com/v60.js"></script><script type="text/javascript">var pvar = { cid: "au-evolve", content: "0", server: "secure-gl" };var trac = nol_t(pvar);trac.record().post();</script><noscript><div><img src="//secure-au.imrworldwide.com/cgi-bin/m?ci=au-evolve&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt="" /></div></noscript></div></div><div class="widget_text widget_custom_html scripts"><span class="hidden">Pingdom</span><div class="textwidget custom-html-widget"><div style="position: absolute; left: -999em">monitoring_string = "e648000e5cd42cece065ea6b2f880692"</div></div></div></body></html>