<!DOCTYPE html><!--[if IE 8]> <html class="no-js lt-ie9"> <![endif]--><!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]--><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta name="p:domain_verify" content="bc06c90d1acb18ed0abe8e9b9c02db20"/><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimal-ui"><title>Resident Evil 3 File Size Will Be Much Larger Than RE2&#039;s Remake</title><script>PB = window.PB || {};PB.hashlessUrl = "//www.playstationlifestyle.net/2020/01/02/resident-evil-3-file-size-larger-re2/?utm_source=rss&utm_medium=rss&utm_campaign=resident-evil-3-file-size-larger-re2";
</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(function() {googletag.pubads().setTargeting('ntvPlacement', '1103721');});</script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://spottednoise.com/v2/0/tppnZO9NRpvVHKogFUOOBUZZXBeU8FthBvosNw02DinZyCM1pj-mROoJ68e8JeiRQdc",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script><script>window.grumi = {key: '2a236ed9-fb8c-429e-ab47-cacac34a3be6'
};</script> <script src="//rumcdn.geoedge.be/grumi-ip.js" async></script><script>!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
apstag.init({pubID: '3342',adServer: 'googletag'
});</script><script type="text/javascript" src="https://secureassets.evolvemediallc.com/prebid/prebid_2_40_0_custom_201120191618.js" async></script><script src="https://cdnjs.cloudflare.com/ajax/libs/crypto-js/3.1.2/rollups/aes.js"></script><script>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</script><script async src="https://www.googletagservices.com/tag/js/gpt.js"></script><script>if (adUnits.length > 0) {console.time('[PB DEBUG] pbjs.requestBids');pbjs.que.push(function() {console.info('[PB DEBUG] ----- PBJS Add units %o', adUnits);pbjs.addAdUnits(adUnits);pbjs.bidderSettings = {standard: {adserverTargeting: [{key: "hb_bidder",val: function(bidResponse) {return bidResponse.bidderCode;}}, {key: "hb_adid",val: function(bidResponse) {return bidResponse.adId;}}, {key: "hb_pb",val: function(bidResponse) {var cpm = bidResponse.cpm;if (cpm <= 3.00) {return (Math.floor(cpm * 100) / 100).toFixed(2);} else if (cpm <= 8.00) {return (Math.floor(cpm * 20) / 20).toFixed(2);} else if (cpm <= 20.00) {return (Math.floor(cpm * 2) / 2).toFixed(2);} else {return '20.00';}}}, {key: "hb_size",val: function(bidResponse) {return bidResponse.size;}}]
}, openx: {alwaysUseBid: true,adserverTargeting: [{key: "oxb",val: function(bidResponse) {var bid;if (bidResponse.cpm < 1) {bid = ((Math.floor(bidResponse.cpm * 20) / 20) * 100).toFixed(0);} else if(bidResponse.cpm < 5) {bid = ((Math.floor(bidResponse.cpm * 10) / 10) * 100).toFixed(0);} else if(bidResponse.cpm < 20) {bid = ((Math.floor(bidResponse.cpm * 2) / 2) * 100).toFixed(0);} else {bid = "2000";}return bidResponse.width + "x" + bidResponse.height + "_" + bid;}}, {key: "ox_pb_won",val: function(bidResponse) {if (bidResponse.bidderCode.indexOf('openx') !== -1) {return"true";}return"false";}}]
}};
fetchHeaderBids();});} else {console.info('[PB DEBUG] ----- PBJS No ad units');fetchHeaderBids(false, true);}</script><script>PB                       = window.PB || {};PB.gptAds                = PB.gptAds || {};PB.gptWaitSidebarLoaded  = false;PB.gptRefreshSRA         = false;PB.gptRefreshSSAds       = false;PB.gptRefreshListicleAds = false;PB.gptAdUnitId           = '/4403/cr/playstationlifestyle/news';googletag.cmd.push(function() {if ( ! ( 'undefined' !== typeof( window.I11C ) && 1 === window.I11C.Morph ) ) {PB.gptAds[ 'adoop' ] = googletag.defineOutOfPageSlot( '/4403/cr/playstationlifestyle/news', 'adoop' ).addService( googletag.pubads() );} else {googletag.pubads().setTargeting( 'instartLogic', '1');PB.gptAdUnitId = '0';}googletag.pubads().setTargeting('ct', 'article').setTargeting('ci', '816838').setTargeting('content_detail', '1').setTargeting('kw', 'capcom,news,ps4-playstation-4,resident-evil,resident-evil-2,resident-evil-3').setTargeting('coppa', '0').setTargeting('site', 'playstationlifestyle');googletag.pubads().enableSingleRequest();googletag.pubads().disableInitialLoad();googletag.pubads().collapseEmptyDivs(true);googletag.enableServices();});var sbIngageTargeting = {custom_params: [
{ ct : "article" },{ ci : "816838" },{ content_detail : "1" },{ kw : "capcom,news,ps4-playstation-4,resident-evil,resident-evil-2,resident-evil-3" },{ coppa : "0" },{ site : "playstationlifestyle" },],zone : 'news'
}</script> <meta name="description" content="According to a store listing, the Resident Evil 3 file size will be much larger than the file size for Resident Evil 2&#039;s remake."/><link rel="canonical" href="https://www.playstationlifestyle.net/2020/01/02/resident-evil-3-file-size-larger-re2/" /><link rel="publisher" href="https://plus.google.com/u/0/117625896180882232094/posts"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Resident Evil 3 File Size Will Be Much Larger Than RE2&#039;s Remake" /><meta property="og:description" content="According to a store listing, the Resident Evil 3 file size will be much larger than the file size for Resident Evil 2&#039;s remake." /><meta property="og:url" content="https://www.playstationlifestyle.net/2020/01/02/resident-evil-3-file-size-larger-re2/" /><meta property="og:site_name" content="PlayStation LifeStyle" /><meta property="article:publisher" content="https://www.facebook.com/PlaystationLifestyle" /><meta property="article:tag" content="Capcom" /><meta property="article:tag" content="Resident Evil" /><meta property="article:tag" content="Resident Evil 2" /><meta property="article:tag" content="Resident Evil 3" /><meta property="article:section" content="News" /><meta property="article:published_time" content="2020-01-02T16:45:59-05:00" /><meta property="article:modified_time" content="2020-01-02T16:41:10-05:00" /><meta property="og:updated_time" content="2020-01-02T16:41:10-05:00" /><meta property="fb:app_id" content="179981542138824" /><meta property="og:image" content="https://cdn1-www.playstationlifestyle.net/assets/uploads/2020/01/resident-evil-3.jpg" /><meta property="og:image:secure_url" content="https://cdn1-www.playstationlifestyle.net/assets/uploads/2020/01/resident-evil-3.jpg" /><meta property="og:image:width" content="650" /><meta property="og:image:height" content="366" /><meta property="og:image:alt" content="resident evil 3 file size" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="According to a store listing, the Resident Evil 3 file size will be much larger than the file size for Resident Evil 2&#039;s remake." /><meta name="twitter:title" content="Resident Evil 3 File Size Will Be Much Larger Than RE2&#039;s Remake" /><meta name="twitter:site" content="@pslifestyle" /><meta name="twitter:image" content="https://cdn1-www.playstationlifestyle.net/assets/uploads/2020/01/resident-evil-3.jpg" /><meta name="twitter:creator" content="@pslifestyle" /><link rel="amphtml" href="https://www.playstationlifestyle.net/2020/01/02/resident-evil-3-file-size-larger-re2/amp/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=resident-evil-3-file-size-larger-re2" /><meta name="generator" content="AMP for WP 0.9.98.14"/><link rel='dns-prefetch' href='//widgets.outbrain.com' /><link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><script type="text/javascript">//<![CDATA[
var _gaq = _gaq || [],PB   = window.PB || {};PB.GAAccounts     = ["UA-7467749-1"];PB.GAAuthor       = 'Brianna Reeves';PB.baseDomain     = 'playstationlifestyle.net';PB.CheckAMPCID    = false;PB.checkAB        = true;PB.baseRequestUrl = 'https://www.playstationlifestyle.net';
(function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);})();//]]></script><script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.playstationlifestyle.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=439"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important}</style><link rel='stylesheet' type='text/css' media='all' href='https://cdn3-www.playstationlifestyle.net/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/pb-slideshow/assets/css/slideshow.css,wp-content/plugins/pb-cover-panel/widget/assets/css/jquery.coverpanel.css,wp-content/plugins/svg-support/css/svgs-attachment.css,wp-content/plugins/wp-to-twitter/css/twitter-feed.css,wp-content/plugins/wp-lightbox-2/styles/lightbox.min.css&amp;ver=20c38d1cbc96d2b6879c4263aee8a5c2936c4258' /><link rel='stylesheet' type='text/css' media='screen' href='https://cdn1-www.playstationlifestyle.net/wp-content/plugins/bwp-minify/min/?f=wp-content/mu-plugins/general-css/general-styles.css,wp-content/plugins/nextgen-gallery/css/nggallery.css&amp;ver=20c38d1cbc96d2b6879c4263aee8a5c2936c4258' /><script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js?ver=1.0.3'></script><script type='text/javascript' src='https://cdn2-www.playstationlifestyle.net/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/pebblebed/media/js/htmlParser.js,wp-content/plugins/pebblebed/media/js/postscribe.min.js,libraries/pebblebed/js/gn_country.js,wp-content/plugins/pebblebed/media/js/pb.core.js,wp-content/plugins/pebblebed/media/js/modernizr.js,wp-content/plugins/pebblebed/media/js/jquery.ba-resize.js,wp-content/plugins/wp-evolve-gpt/js/pb.resize-iframe.js,wp-content/plugins/wp-evolve-gpt/js/pb.gpt-builder.js&amp;ver=20c38d1cbc96d2b6879c4263aee8a5c2936c4258'></script><link rel='https://api.w.org/' href='https://www.playstationlifestyle.net/wp-json/' /><link rel='shortlink' href='https://www.playstationlifestyle.net/?p=816838' /><link rel="alternate" type="application/json+oembed" href="https://www.playstationlifestyle.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.playstationlifestyle.net%2F2020%2F01%2F02%2Fresident-evil-3-file-size-larger-re2%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.playstationlifestyle.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.playstationlifestyle.net%2F2020%2F01%2F02%2Fresident-evil-3-file-size-larger-re2%2F&#038;format=xml" /><script>(function (win) {var PB = win.PB || {};PB.wpQueryVars = {query : 'a:10:{s:13:\"category_name\";s:4:\"news\";s:3:\"tag\";s:0:\"\";s:1:\"p\";i:816838;s:8:\"pagename\";s:0:\"\";s:9:\"post_type\";s:0:\"\";s:11:\"author_name\";s:0:\"\";s:8:\"taxonomy\";s:0:\"\";s:4:\"term\";s:0:\"\";s:4:\"home\";i:0;s:12:\"is_sponsored\";N;}'
};win.PB = PB;}(window));</script><script>(function (win) {var PB = win.PB || {};PB.Wibbitz = {source      : '//cdn4.wibbitz.com/playstation_lifestyle/embed.js',imagePlayer : 'embed-main-image',mainPlayer  : 'embed-main-player',hasATF      : true,selector    : ''
};}(window));</script> <script type="text/javascript">(function () {window.siqConfig = {engineKey: "41febff744408c03a372447f2b3f4cf9"
};window.siqConfig.baseUrl = "//pub.searchiq.co/";
var script = document.createElement("SCRIPT");script.src = window.siqConfig.baseUrl + 'js/container/siq-container-2.js?cb=' + (Math.floor(Math.random()*999999)) + '&engineKey=' + siqConfig.engineKey;script.id = "siq-container";document.getElementsByTagName("HEAD")[0].appendChild(script);})();</script><link href="https://fonts.googleapis.com/css?family=Roboto+Condensed:700,700i|Roboto:400,400i,500,500i,700,700i" rel="stylesheet"><link rel="shortcut icon" href="https://cdn3-www.playstationlifestyle.net/wp-content/themes/psls-2019/favicon.ico"><link rel="apple-touch-icon" sizes="144x144" href="https://cdn3-www.playstationlifestyle.net/wp-content/themes/psls-2019/apple-touch-icon-144x144.png"><link rel="apple-touch-icon" sizes="120x120" href="https://cdn3-www.playstationlifestyle.net/wp-content/themes/psls-2019/apple-touch-icon-120x120.png"><link rel="apple-touch-icon" sizes="114x114" href="https://cdn3-www.playstationlifestyle.net/wp-content/themes/psls-2019/apple-touch-icon-114x114.png"><link rel="apple-touch-icon" sizes="72x72" href="https://cdn1-www.playstationlifestyle.net/wp-content/themes/psls-2019/apple-touch-icon-72x72.png"><link rel="apple-touch-icon" href="https://cdn1-www.playstationlifestyle.net/wp-content/themes/psls-2019/apple-touch-icon.png"><link rel="mask-icon" href="https://cdn3-www.playstationlifestyle.net/wp-content/themes/psls-2019/safari-pinned-tab.svg" color="#e92929"><meta name="msapplication-config" content="https://cdn3-www.playstationlifestyle.net/wp-content/themes/psls-2019/browserconfig.xml" /><meta name="theme-color" content="#000000"><script>(function (win) {var PB = win.PB || {};PB.WPQuery = {categoryId   : '0',tagId        : '',authorId     : '',postType     : '',}}(window));</script><link rel='stylesheet' type='text/css' media='screen' href='https://cdn2-www.playstationlifestyle.net/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/psls-2019/css/main.css&amp;ver=20c38d1cbc96d2b6879c4263aee8a5c2936c4258' /><script type="text/javascript">var gptRefreshTimer = 30;</script><script type="text/javascript">function tkoSetting(){if(document.getElementsByClassName('ob-smartfeed-wrapper')[0] != undefined){document.getElementById('ob_holder').style.display = 'none';document.getElementsByClassName('ob-smartfeed-wrapper')[0].style.display = 'none';document.getElementById('ob_holder').parentNode.getElementsByClassName('comments-area')[0].style.display = 'none';}}</script><script>var _comscore = _comscore || [];_comscore.push({ c1: "2", c2: "6036161" });(function() {var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);})();</script><noscript> <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6036161&cv=2.0&cj=1" /></noscript><style type="text/css">.single .main-container p{margin:20px 0}@media only screen and (min-width:720px){img.alignleft{float:left;margin:0 15px 15px 0 !important;display:block}img.alignright{float:right;margin:0 15px 15px 0 !important;display:block}}.fCGB00NE-1- .fbGI6Qze-1-{color:#fff}</style><div id="fb-root"></div><script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) return;js = d.createElement(s); js.id = id;js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.2";
fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script></head><body class="post-template-default single single-post postid-816838 single-format-standard" ><header id="js-site-navigation" class="site-navigation header"><div class="menu-item toggle-menu-container"><button class="burguer-button js-toggle-menu" data-button="menu"><span class="lines"></span></button></div><div class="header-main js-menu-main"><div class="logo-header"><div id="custom_html-7" class="widget_text widget_custom_html"><h3 class="heading">Logo &#8211; Original</h3><div class="textwidget custom-html-widget"><a href="https://www.playstationlifestyle.net/"><img class="logo no-lazy" src="https://cdn2-www.playstationlifestyle.net/assets/uploads/2018/06/logo_psls.svg" alt="PSLS LOGO"/></a></div></div></div><div class="header-middle"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="header-menu"><li id="menu-item-755329" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-755329"><a href="https://www.playstationlifestyle.net/news/" >News</a></li><li id="menu-item-229899" class="menu-ps4 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-229899"><a href="https://www.playstationlifestyle.net/ps4-playstation-4/" >PS4</a></li><li id="menu-item-520799" class="menu-vr menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520799"><a href="https://www.playstationlifestyle.net/psvr/" >PS VR</a></li><li id="menu-item-171261" class="menu-psn menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171261"><a href="https://www.playstationlifestyle.net/psn-playstation-network-games/" >PSN</a></li><li id="menu-item-755331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-755331"><a href="https://www.playstationlifestyle.net/features-2/" >PSLS Originals</a></li><li id="menu-item-751302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-751302"><a href="https://www.playstationlifestyle.net/reviews/" >Reviews</a></li><li id="menu-item-171267" class="menu-videos menu-item menu-item-type-post_type menu-item-object-page menu-item-171267"><a href="https://www.playstationlifestyle.net/videos/" >Videos</a></li><li id="menu-item-303165" class="menu-forums menu-item menu-item-type-custom menu-item-object-custom menu-item-303165"><a href="https://forums.playstationlifestyle.net" >Forums</a></li></ul></div><ul class="header-menu"><li><a href="javascript:(function(){window.admiral('show', 'transact.login');})()">LOG IN</a></li></ul></div><div class="header-right"><div class="reading-mode"><span class="js-switch-theme-btn reading-mode-button"><img class="style-svg" src="https://cdn1-www.playstationlifestyle.net/wp-content/themes/psls-2019/images/svg/menu_brightness_icon.svg" alt="theme switch"></span></div><div class="toggle-search js-toggle-search" data-button="search"><button class="button-search">SEARCH</button></div></div></div><div class="overlay-search js-search"><form method="get" id="searchform" class="search-form" action="https://www.playstationlifestyle.net/search"><input type="text" class="search-field" name="q" id="s" value="" placeholder="Search"><input type="submit" title="Search" class="search-submit ir" name="search" id="searchsubmit" value="Search"></form></div><div class="menu-overlay js-menu-overlay"><div class="overlay-content-container"><div class="overlay-menu js-full-menu"><ul id="full-menu" class="overlay-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-755329"><a href="https://www.playstationlifestyle.net/news/" ><span>News</span></a></li><li class="menu-ps4 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-229899"><a href="https://www.playstationlifestyle.net/ps4-playstation-4/" ><span>PS4</span></a></li><li class="menu-vr menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520799"><a href="https://www.playstationlifestyle.net/psvr/" ><span>PS VR</span></a></li><li class="menu-psn menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171261"><a href="https://www.playstationlifestyle.net/psn-playstation-network-games/" ><span>PSN</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-755331"><a href="https://www.playstationlifestyle.net/features-2/" ><span>PSLS Originals</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-751302"><a href="https://www.playstationlifestyle.net/reviews/" ><span>Reviews</span></a></li><li class="menu-videos menu-item menu-item-type-post_type menu-item-object-page menu-item-171267"><a href="https://www.playstationlifestyle.net/videos/" ><span>Videos</span></a></li><li class="menu-forums menu-item menu-item-type-custom menu-item-object-custom menu-item-303165"><a href="https://forums.playstationlifestyle.net" ><span>Forums</span></a></li></ul></div><ul class="overlay-menu"><li><a href="javascript:(function(){window.admiral('show', 'transact.login');})()">Admiral</a></li></ul><div class="our-channels"><div id="custom_html-21" class="widget_text widget_custom_html"><h3 class="heading">Our channels</h3><div class="textwidget custom-html-widget"><ul><li class="menu-ma"><a href="https://www.mandatory.com/" onclick="javascript:_gaq.push(['_trackEvent','outbound-widget','http://www.mandatory.com']);" target="_blank">Mandatory</a></li><li class="menu-cs"><a href="https://www.comingsoon.net/" onclick="javascript:_gaq.push(['_trackEvent','outbound-widget','http://www.comingsoon.net']);" target="_blank">ComingSoon</a></li><li class="menu-gr"><a href="https://www.gamerevolution.com/" onclick="javascript:_gaq.push(['_trackEvent','outbound-widget','http://www.gamerevolution.com']);" target="_blank">GameRevolution</a></li><li class="menu-sd"><a href="https://www.sherdog.com/" onclick="javascript:_gaq.push(['_trackEvent','outbound-widget','http://www.sherdog.com']);" target="_blank">Sherdog</a></li><li class="menu-shh"><a href="https://www.superherohype.com/" onclick="javascript:_gaq.push(['_trackEvent','outbound-widget','http://www.superherohype.com']);" target="_blank">SuperHeroHype</a></li><li class="menu-psls"><a href="https://www.playstationlifestyle.net/" target="_blank">PlaystationLifestyle</a></li></ul></div></div></div><div class="social-menu-overlay-container"><ul id="social-menu-overlay" class="social-menu"><li id="menu-item-776239" class="nav-social nav-facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-776239"><a href="https://www.facebook.com/PlaystationLifestyle/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.facebook.com']);">Facebook</a></li><li id="menu-item-776241" class="nav-social nav-twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-776241"><a href="https://twitter.com/PSLifeStyle" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://twitter.com']);">Twitter</a></li><li id="menu-item-776243" class="nav-social nav-instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-776243"><a href="https://www.instagram.com/playstationlifestyledotnet/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.instagram.com']);">Instagram</a></li></ul></div></div></div><div class="overlay-shadow js-overlay-shadow"></div></header><div class="wrapper"><div id="js-leaderboard" class="leaderboard js-leaderboard"><div id="billboard-close-btn" class="billboard-close-btn"><svg version="1.1" id="Capa_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 455.992 455.992" style="enable-background:new 0 0 455.992 455.992;" xml:space="preserve"><g><g><g><g><path style="fill:#010002;" d="M227.996,0C102.081,0,0,102.081,0,227.996c0,125.945,102.081,227.996,227.996,227.996
c125.945,0,227.996-102.051,227.996-227.996C455.992,102.081,353.941,0,227.996,0z M227.996,425.593
c-108.952,0-197.597-88.645-197.597-197.597S119.044,30.399,227.996,30.399s197.597,88.645,197.597,197.597
S336.948,425.593,227.996,425.593z"/><path style="fill:#010002;" d="M312.142,122.358l-83.538,83.568l-74.965-83.568c-5.928-5.928-15.565-5.928-21.492,0
c-5.928,5.928-5.928,15.565,0,21.492l74.965,83.568l-84.723,84.723c-5.928,5.928-5.928,15.595,0,21.492
c5.928,5.928,15.565,5.928,21.492,0l83.568-83.538l74.965,83.538c5.897,5.928,15.565,5.928,21.462,0
c5.928-5.898,5.928-15.565,0-21.492l-74.995-83.538l84.723-84.754c5.928-5.928,5.928-15.565,0-21.492
C327.676,116.43,318.07,116.43,312.142,122.358z"/></g></g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g></svg></div><aside class="widget_evolve_ad_gpt_widget promo"><div id="pb_prebidjs_970x250_970x90_728x90_a"
data-id="pb_prebidjs_970x250_970x90_728x90_a"
data-offset="300"
class="gpt-ad"><script type='text/javascript'>PB= PB || {};gptAds= PB.gptAds || {};var opts= {"asBool":false,"adUnit":"\/4403\/cr\/playstationlifestyle\/news","adDiv":"pb_prebidjs_970x250_970x90_728x90_a","sizeStr":"[[970, 250],[970, 90],[728, 90]]","mapping":[{"viewport":"[0, 0]","sizes":"[]"},{"viewport":"[750, 0]","sizes":"[]"},{"viewport":"[980, 0]","sizes":"[[970, 250],[970, 90],[728, 90]]"}],"targeting":{"pos":"A","ct":"article","ci":"816838","content_detail":1,"kw":"capcom,news,ps4-playstation-4,resident-evil,resident-evil-2,resident-evil-3","coppa":"0","site":"playstationlifestyle"},"resize":false,"autoRefresh":false};PB.waitForAS= (opts.asBool) ? true : PB.waitForAS || false;admiralCookie = readAdmiralCookie();if (admiralCookie === null || admiralCookie['val'] === 'false') {PB.evGPTBuilder.enqueueAd(opts);}</script></div></aside><aside class="widget_evolve_ad_gpt_widget promo"><div id="pb_prebidjs_728x90_a"
data-id="pb_prebidjs_728x90_a"
data-offset="300"
class="gpt-ad"><script type='text/javascript'>PB= PB || {};gptAds= PB.gptAds || {};var opts= {"asBool":false,"adUnit":"\/4403\/cr\/playstationlifestyle\/news","adDiv":"pb_prebidjs_728x90_a","sizeStr":"[[728, 90]]","mapping":[{"viewport":"[0, 0]","sizes":"[]"},{"viewport":"[750, 0]","sizes":"[[728, 90]]"},{"viewport":"[980, 0]","sizes":"[]"}],"targeting":{"pos":"A","ct":"article","ci":"816838","content_detail":1,"kw":"capcom,news,ps4-playstation-4,resident-evil,resident-evil-2,resident-evil-3","coppa":"0","site":"playstationlifestyle"},"resize":false,"autoRefresh":false};PB.waitForAS= (opts.asBool) ? true : PB.waitForAS || false;admiralCookie = readAdmiralCookie();if (admiralCookie === null || admiralCookie['val'] === 'false') {PB.evGPTBuilder.enqueueAd(opts);}</script></div></aside><aside class="widget_evolve_ad_gpt_widget promo"><div id="pb_prebidjs_320x150_320x100_320x50_300x50_a_1578022628"
data-id="pb_prebidjs_320x150_320x100_320x50_300x50_a_1578022628"
data-offset="0"
class="gpt-ad"><script type='text/javascript'>PB        = PB || {};PB.gptStandAlone = PB.gptStandAlone || {};PB.gptAutoRefresh = PB.gptAutoRefresh || {'gptAds':[], 'gptStandAlone':[]};admiralCookie = readAdmiralCookie();googletag.cmd.push(function() {var standAloneSizeMapping = googletag.sizeMapping().addSize([0, 0], [[320, 150],[320, 100],[320, 50],[300, 50]]).addSize([750, 0], []).addSize([980, 0], []).build();PB.gptStandAlone['pb_prebidjs_320x150_320x100_320x50_300x50_a_1578022628'] = googletag.defineSlot('/4403/cr/playstationlifestyle/news', [[320, 150],[320, 100],[320, 50],[300, 50]], 'pb_prebidjs_320x150_320x100_320x50_300x50_a_1578022628')
.defineSizeMapping(standAloneSizeMapping).addService(googletag.pubads())
.setTargeting('pos', 'A').setTargeting('ct', 'article').setTargeting('ci', '816838').setTargeting('content_detail', '1').setTargeting('kw', 'capcom,news,ps4-playstation-4,resident-evil,resident-evil-2,resident-evil-3').setTargeting('coppa', '0').setTargeting('site', 'playstationlifestyle');googletag.enableServices();googletag.display('pb_prebidjs_320x150_320x100_320x50_300x50_a_1578022628');if (admiralCookie === null || admiralCookie['val'] === 'false') {googletag.pubads().refresh([PB.gptStandAlone['pb_prebidjs_320x150_320x100_320x50_300x50_a_1578022628']]);}});</script></div></aside></div><div class="inner-wrapper" role="main"><header class="single-title title"><div class="crumbs">PSLS&nbsp; &bull; &nbsp;<a href="https://www.playstationlifestyle.net/news/" rel="category tag">News</a>&nbsp; &bull; &nbsp;<a href="https://www.playstationlifestyle.net/ps4-playstation-4/" rel="category tag">PS4 News, Trophies, Reviews, and More</a></div><h1>Resident Evil 3&#8217;s File Size Will Be Considerably Larger Than RE2&#8217;s Remake</h1><aside class="article-meta meta-top"><div class="article-info"><span class="author-link-container"><a href="https://www.playstationlifestyle.net/author/breeves/">Brianna Reeves</a></span><span class="article-date">Thursday, January 02, 2020</span></div><span class="share-tools"><div class="social-shares"><div class="pw-widget pw-size-medium"><a class="pw-button-facebook pw-counter-show"></a><a class="pw-button-twitter pw-counter-show"></a><a class="share-button-cross js-toggle-share-icons"><span class="social-icon"><svg id="Layer_1" xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#" xmlns="http://www.w3.org/2000/svg" enable-background="new 0 0 14 12" xml:space="preserve" height="12px" viewBox="0 0 14 12" width="14px" version="1.1" y="0px" x="0px" xmlns:cc="http://creativecommons.org/ns#" xmlns:dc="http://purl.org/dc/elements/1.1/"><polygon id="polygon3" points="1.986 7.254 1.984 4.642 5.746 4.642 5.746 0.984 8.358 0.984 8.359 4.642 12.015 4.642 12.016 7.254 8.358 7.254 8.358 11.016 5.746 11.016 5.746 7.254" fill="#fff"/></svg></span></a><div class="hidden-icons js-hidden-share-container"><div class="hidden-fixed-container"><span>SHARE</span><a class="pw-button-reddit"></a></div></div></div><script src="https://i.po.st/static/v3/post-widget.js#publisherKey=hkbqib0a0v6h7rj980u3&retina=true" type="text/javascript"></script></div></span></aside></header><div class="col-left"><article><div class="featured-image"><figure><img width="650" height="366" src="https://cdn1-www.playstationlifestyle.net/assets/uploads/2020/01/resident-evil-3.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="resident evil 3 file size" srcset="https://cdn2-www.playstationlifestyle.net/assets/uploads/2020/01/resident-evil-3.jpg 650w, https://cdn2-www.playstationlifestyle.net/assets/uploads/2020/01/resident-evil-3-311x175.jpg 311w, https://cdn2-www.playstationlifestyle.net/assets/uploads/2020/01/resident-evil-3-227x128.jpg 227w" sizes="(min-width: 980px) 650px, (min-width: 750px) calc(100vw - 300px - 30px), 100vw" /></figure></div><span class="caption"></span><section id="main-container" class="main-container"><div wibbitz="embed-main-player"></div><p>The file size for <em><a href="https://www.playstationlifestyle.net/tag/resident-evil-3/" target="_blank" rel="noopener">Resident Evil 3</a>‘s</em> remake could be pretty hefty, if an online store listing proves true. On the Microsoft Store, the remake’s listing has the title weighing in at approximately 43.01GB. This is considerably larger than the size of <em><a href="https://www.playstationlifestyle.net/tag/resident-evil-2/" target="_blank" rel="noopener">Resident Evil 2</a>‘s</em> rerelease, which clocks in at a little less than 24GB on the PlayStation 4.</p><p>Such a difference between the two should not be too surprising, however. In unveiling the return of <em>Resident Evil 3</em>, Capcom announced that the remake will come <a href="https://www.playstationlifestyle.net/2019/12/10/resident-evil-3-release-date/" target="_blank" rel="noopener">packaged with <em>Resident Evil Resistance</em></a>, the 4v1 asymmetrical multiplayer experience formally known as <a href="https://www.playstationlifestyle.net/tag/project-resistance/" target="_blank" rel="noopener"><em>Project Resistance</em></a> that pits survivors against a terrifying Umbrella Corp. creation, similar to Mr. X and Nemesis. It stands to reason, then, that much of the extra space belongs to the upcoming release’s online component.</p><div class="pb-in-article-content"><div id="evolve_ad_gpt_widget-24" class="widget_evolve_ad_gpt_widget"><div id="news_300x250_p_slot4_1578022628"
data-id="news_300x250_p_slot4_1578022628"
data-offset="300"
class="gpt-ad js-inview"><script type='text/javascript'>PB        = PB || {};PB.gptStandAlone = PB.gptStandAlone || {};PB.gptAutoRefresh = PB.gptAutoRefresh || {'gptAds':[], 'gptStandAlone':[]};admiralCookie = readAdmiralCookie();googletag.cmd.push(function() {var standAloneSizeMapping = googletag.sizeMapping().addSize([0, 0], []).addSize([750, 0], [[300, 250]]).addSize([980, 0], [[300, 250]]).build();PB.gptStandAlone['news_300x250_p_slot4_1578022628'] = googletag.defineSlot('/4403/cr/playstationlifestyle/news', [[300, 250]], 'news_300x250_p_slot4_1578022628')
.defineSizeMapping(standAloneSizeMapping).addService(googletag.pubads())
.setTargeting('pos', 'P').setTargeting('ct', 'article').setTargeting('ci', '816838').setTargeting('content_detail', '1').setTargeting('kw', 'capcom,news,ps4-playstation-4,resident-evil,resident-evil-2,resident-evil-3,in-article').setTargeting('coppa', '0').setTargeting('site', 'playstationlifestyle');googletag.enableServices();googletag.display('news_300x250_p_slot4_1578022628');if (admiralCookie === null || admiralCookie['val'] === 'false') {googletag.pubads().refresh([PB.gptStandAlone['news_300x250_p_slot4_1578022628']]);}});</script></div></div><div id="evolve_ad_gpt_widget-19" class="widget_evolve_ad_gpt_widget"><div id="pb_prebidjs_300x250_a"
data-id="pb_prebidjs_300x250_a"
data-offset="300"
class="gpt-ad js-inview"><script type='text/javascript'>PB= PB || {};gptAds= PB.gptAds || {};var opts= {"asBool":false,"adUnit":"\/4403\/cr\/playstationlifestyle\/news","adDiv":"pb_prebidjs_300x250_a","sizeStr":"[[300, 250]]","mapping":[{"viewport":"[0, 0]","sizes":"[[300, 250]]"},{"viewport":"[750, 0]","sizes":"[]"},{"viewport":"[980, 0]","sizes":"[]"}],"targeting":{"pos":"A","ct":"article","ci":"816838","content_detail":1,"kw":"capcom,news,ps4-playstation-4,resident-evil,resident-evil-2,resident-evil-3,in-article-mobile","coppa":"0","site":"playstationlifestyle"},"resize":false,"autoRefresh":false};PB.waitForAS= (opts.asBool) ? true : PB.waitForAS || false;admiralCookie = readAdmiralCookie();if (admiralCookie === null || admiralCookie['val'] === 'false') {PB.evGPTBuilder.enqueueAd(opts);}</script></div></div></div><p>Since <em>Resident Evil 3’s</em> announcement, a few more details about the survival horror title have hit the web. For one, <a href="https://www.playstationlifestyle.net/2019/12/21/resident-evil-3-jill-model/" target="_blank" rel="noopener">Russian model Sasha Zotova</a> is the new face of protagonist Jill Valentine. In addition, Capcom developers recently teased that <a href="https://www.playstationlifestyle.net/2019/12/19/resident-evil-3-remake-changes-brad/" target="_blank" rel="noopener">fans should expect a few changes</a> between the original 1999 version and the updated iteration. Most notably, the role of Brad Vickers is receiving a major makeover, according to producers Peter Fabiano and Masachika Kawata. Unsurprisingly, Capcom isn’t ready to announce what the differences will entail at present.</p><p><em>Resident Evil 3</em> will release across the PlayStation 4, PC, and Xbox One platforms in a few months on April 3rd. Until January 17th, PS4 owners can pick up <em>Resident Evil 2</em> for the low price of $19.79, thanks to the PlayStation Store’s currently running <a href="https://www.playstationlifestyle.net/2019/12/20/ps-store-holiday-sale-has-discounts-on-over-1500-games/" target="_blank" rel="noopener">Holiday Sale</a>.</p><p>[Source: <a href="https://www.microsoft.com/en-gb/p/resident-evil-3/9pljwxg6zkvq?activetab=pivot:overviewtab" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://www.microsoft.com']);" target="_blank" rel="noopener">Microsoft Store</a> via <a href="https://segmentnext.com/2020/01/03/resident-evil-3-remake-file-size-announced-free-43-gigs/" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://segmentnext.com']);" target="_blank" rel="noopener">SegmentNext</a>]</p></section><aside class="main-bottom"><div class="postmetadata">Tags: <a href="https://www.playstationlifestyle.net/tag/capcom/" rel="tag">Capcom</a>, <a href="https://www.playstationlifestyle.net/tag/resident-evil/" rel="tag">Resident Evil</a>, <a href="https://www.playstationlifestyle.net/tag/resident-evil-2/" rel="tag">Resident Evil 2</a>, <a href="https://www.playstationlifestyle.net/tag/resident-evil-3/" rel="tag">Resident Evil 3</a></div><div class="share-buttons-container share-large"><div class="share-button js-share-button share-button-facebook js-share-button-facebook" data-url="https://www.playstationlifestyle.net/2020/01/02/resident-evil-3-file-size-larger-re2/" data-title="Resident Evil 3&#8217;s File Size Will Be Considerably Larger Than RE2&#8217;s Remake" data-provider="onFacebook" data-label="Large Facebook share button"> <a href="#" class="share-link"><svg id="share-on-facebook" aria-labelledby="desc" xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#" xmlns="http://www.w3.org/2000/svg" enable-background="new 0 0 14 12" xml:space="preserve" height="12px" viewBox="0 0 14 12" width="14px" version="1.1" y="0px" x="0px" xmlns:cc="http://creativecommons.org/ns#" xmlns:dc="http://purl.org/dc/elements/1.1/" role="button"><desc>Share this article on facebook</desc><path id="path3" d="m9.385 2.555h-0.864c-0.678 0-0.809 0.362-0.809 0.893v1.171h1.617v1.833h-1.618v4.705h-1.686v-4.705h-1.41v-1.833h1.41v-1.352c0-1.569 0.854-2.424 2.1-2.424l1.26 0.002v1.71z" fill="#fff"/></svg><span class="share-text">SHARE</span> </a></div><div class="share-button js-share-button share-button-twitter js-share-button-twitter" data-url="https://www.playstationlifestyle.net/2020/01/02/resident-evil-3-file-size-larger-re2/" data-title="Resident Evil 3&#8217;s File Size Will Be Considerably Larger Than RE2&#8217;s Remake" data-provider="onTwitter" data-label="Large Twitter share button"> <a href="#" class="share-link"><svg id="share-on-twitter" aria-labelledby="desc" xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#" xmlns="http://www.w3.org/2000/svg" enable-background="new 0 0 14 12" xml:space="preserve" height="12px" viewBox="0 0 14 12" width="14px" version="1.1" y="0px" x="0px" xmlns:cc="http://creativecommons.org/ns#" xmlns:dc="http://purl.org/dc/elements/1.1/" role="button"><desc>Share this article on twitter</desc><path id="path3" d="m12.153 2.979c-0.015-0.018-0.04-0.022-0.06-0.014-0.309 0.129-0.634 0.223-0.969 0.277 0.355-0.252 0.62-0.602 0.756-1.001 0.006-0.02 0-0.04-0.017-0.053s-0.04-0.015-0.058-0.004c-0.4 0.224-0.833 0.382-1.289 0.469-0.403-0.395-0.966-0.62-1.549-0.62-1.186 0-2.15 0.909-2.15 2.026 0 0.136 0.014 0.27 0.042 0.399-1.642-0.095-3.177-0.838-4.221-2.045-0.011-0.013-0.027-0.019-0.044-0.017-0.017 0.001-0.032 0.01-0.041 0.023-0.19 0.308-0.29 0.661-0.29 1.019 0 0.622 0.299 1.203 0.81 1.586-0.263-0.03-0.52-0.108-0.751-0.229-0.016-0.008-0.035-0.008-0.051 0-0.015 0.009-0.025 0.024-0.025 0.041v0.026c0 0.893 0.624 1.676 1.511 1.937-0.234 0.035-0.477 0.033-0.715-0.01-0.018-0.004-0.036 0.002-0.048 0.016-0.012 0.012-0.016 0.03-0.01 0.047 0.266 0.783 1.005 1.332 1.866 1.4-0.718 0.496-1.567 0.757-2.463 0.757-0.165 0-0.332-0.009-0.495-0.028-0.023-0.002-0.046 0.011-0.054 0.033s0 0.045 0.021 0.057c0.97 0.586 2.092 0.896 3.244 0.896 3.77 0 6.022-2.887 6.022-5.678 0-0.078-0.002-0.154-0.005-0.232 0.406-0.28 0.755-0.623 1.037-1.021 0.012-0.018 0.011-0.042-0.004-0.057z" fill="#fff"/></svg><span class="share-text">TWEET</span> </a></div></div></aside></article><aside class="bottom single-bottom"><div class="OUTBRAIN" data-src="https://www.playstationlifestyle.net/2020/01/02/resident-evil-3-file-size-larger-re2/" data-widget-id="AR_1" data-ob-template="PlaystationLifestyle"></div><div id="comments" class="comments-area"><div id="disqus_thread"> </div><script type="text/javascript">var disqus_url = 'https://www.playstationlifestyle.net/2020/01/02/resident-evil-3-file-size-larger-re2/';
var disqus_identifier = '816838 http://www.playstationlifestyle.net/?p=816838';
var disqus_title = "Resident Evil 3&#8217;s File Size Will Be Considerably Larger Than RE2&#8217;s Remake";var disqus_container_id = 'disqus_thread';var disqus_domain = 'disqus.com';var disqus_shortname = 'playstationlifestyle';var disqus_config_custom = window.disqus_config;var disqus_config = function () {

this.language = '';
if (disqus_config_custom) {disqus_config_custom.call(this);}};(function () {var dsq = document.createElement('script');dsq.type = 'text/javascript';dsq.async = true;dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);})();</script></div></aside></div><aside class="col-right"><div class="inner-col-right"><div id="evolve_ad_gpt_widget-27" class="js-sticky-atf widget_evolve_ad_gpt_widget"><div id="pb_prebidjs_300x600_300x250_160x600_a"
data-id="pb_prebidjs_300x600_300x250_160x600_a"
data-offset="300"
class="gpt-ad"><script type='text/javascript'>PB= PB || {};gptAds= PB.gptAds || {};var opts= {"asBool":false,"adUnit":"\/4403\/cr\/playstationlifestyle\/news","adDiv":"pb_prebidjs_300x600_300x250_160x600_a","sizeStr":"[[300, 600],[300, 250],[160, 600]]","mapping":[{"viewport":"[0, 0]","sizes":"[]"},{"viewport":"[750, 0]","sizes":"[[300, 600],[300, 250],[160, 600]]"},{"viewport":"[980, 0]","sizes":"[[300, 600],[300, 250],[160, 600]]"}],"targeting":{"pos":"A","ct":"article","ci":"816838","content_detail":1,"kw":"capcom,news,ps4-playstation-4,resident-evil,resident-evil-2,resident-evil-3,rightrial","coppa":"0","site":"playstationlifestyle"},"resize":false,"autoRefresh":false};PB.waitForAS= (opts.asBool) ? true : PB.waitForAS || false;admiralCookie = readAdmiralCookie();if (admiralCookie === null || admiralCookie['val'] === 'false') {PB.evGPTBuilder.enqueueAd(opts);}</script></div></div><div id="evolve_ad_gpt_widget-28" class="widget_evolve_ad_gpt_widget"><div id="news_300x250_b_slot8"
data-id="news_300x250_b_slot8"
data-offset="300"
class="gpt-ad js-inview"><script type='text/javascript'>PB= PB || {};gptAds= PB.gptAds || {};var opts= {"asBool":false,"adUnit":"\/4403\/cr\/playstationlifestyle\/news","adDiv":"news_300x250_b_slot8","sizeStr":"[[300, 250]]","mapping":[{"viewport":"[0, 0]","sizes":"[[300, 250]]"},{"viewport":"[750, 0]","sizes":"[]"},{"viewport":"[980, 0]","sizes":"[]"}],"targeting":{"pos":"B","ct":"article","ci":"816838","content_detail":1,"kw":"capcom,news,ps4-playstation-4,resident-evil,resident-evil-2,resident-evil-3,rightrail","coppa":"0","site":"playstationlifestyle"},"resize":false,"autoRefresh":false};PB.waitForAS= (opts.asBool) ? true : PB.waitForAS || false;admiralCookie = readAdmiralCookie();if (admiralCookie === null || admiralCookie['val'] === 'false') {PB.evGPTBuilder.enqueueAd(opts);}</script></div></div><div id="custom_html-25" class="widget_text widget_custom_html"><h3 class="heading">Subscription Banner</h3><div class="textwidget custom-html-widget"><a href="https://www.playstationlifestyle.net/subscribe" ><img src="https://cdn1-www.playstationlifestyle.net/assets/uploads/2019/07/ad-free-banner03-psls.jpg" alt="PSLS Subscription" /></a></div></div><div id="custom_html-10" class="widget_text no-hide widget_custom_html"><h3 class="heading">Hottest Releases</h3><div class="textwidget custom-html-widget"><a href="https://www.playstationlifestyle.net/tag/PS5/" ><img class="alignnone size-full wp-image-814806" src="http://www.playstationlifestyle.net/assets/uploads/2019/12/PS5-Holiday-2020-HR-Image.png" alt="" width="280" height="100" /></a><a href="https://www.playstationlifestyle.net/tag/dreams/" ><img class="alignnone size-full wp-image-814802" src="http://www.playstationlifestyle.net/assets/uploads/2019/12/Dreams-February-14-HR-Image.png" alt="" width="280" height="100" /></a><a href="https://www.playstationlifestyle.net/tag/final-fantasy-vii-remake/" ><img class="alignnone size-full wp-image-814804" src="http://www.playstationlifestyle.net/assets/uploads/2019/12/Final-Fantasy-VII-Remake-March-3-HR-Image.png" alt="" width="280" height="100" /></a><a href="https://www.playstationlifestyle.net/tag/doom-eternal/" ><img class="alignnone size-full wp-image-814800" src="http://www.playstationlifestyle.net/assets/uploads/2019/12/Doom-Eternal-March-20-HR-Image.png" alt="" width="280" height="100" /></a><a href="https://www.playstationlifestyle.net/tag/resident-evil-3/" ><img class="alignnone size-full wp-image-814803" src="http://www.playstationlifestyle.net/assets/uploads/2019/12/Resident-Evil-3-Remake-April-3-HR-Image.png" alt="" width="280" height="100" /></a></div></div><div id="evolve_ad_gpt_widget-29" class="widget_evolve_ad_gpt_widget"><div id="news_300x601x300x250_i_slot9_1578022628"
data-id="news_300x601x300x250_i_slot9_1578022628"
data-offset="300"
class="gpt-ad"><script type='text/javascript'>PB        = PB || {};PB.gptStandAlone = PB.gptStandAlone || {};PB.gptAutoRefresh = PB.gptAutoRefresh || {'gptAds':[], 'gptStandAlone':[]};admiralCookie = readAdmiralCookie();googletag.cmd.push(function() {var standAloneSizeMapping = googletag.sizeMapping().addSize([0, 0], []).addSize([750, 0], [[300, 601],[300, 250]]).addSize([980, 0], [[300, 601],[300, 250]]).build();PB.gptStandAlone['news_300x601x300x250_i_slot9_1578022628'] = googletag.defineSlot('/4403/cr/playstationlifestyle/news', [[300, 601],[300, 250]], 'news_300x601x300x250_i_slot9_1578022628')
.defineSizeMapping(standAloneSizeMapping).addService(googletag.pubads())
.setTargeting('pos', 'I').setTargeting('ct', 'article').setTargeting('ci', '816838').setTargeting('content_detail', '1').setTargeting('kw', 'capcom,news,ps4-playstation-4,resident-evil,resident-evil-2,resident-evil-3,insticator').setTargeting('coppa', '0').setTargeting('site', 'playstationlifestyle');googletag.enableServices();googletag.display('news_300x601x300x250_i_slot9_1578022628');if (admiralCookie === null || admiralCookie['val'] === 'false') {googletag.pubads().refresh([PB.gptStandAlone['news_300x601x300x250_i_slot9_1578022628']]);}});</script></div></div><div id="custom_html-11" class="widget_text no-hide widget_custom_html"><h3 class="heading">Release Date Pages</h3><div class="textwidget custom-html-widget"><ul><li><a href="https://www.playstationlifestyle.net//www.playstationlifestyle.net/august-2019-ps4-psvr-psn-video-game-release-dates/" >August 2019</a></li><li><a href="https://www.playstationlifestyle.net//www.playstationlifestyle.net/september-2019-ps4-psvr-psn-video-game-release-dates/" >September 2019</a></li><li><a href="https://www.playstationlifestyle.net//www.playstationlifestyle.net/october-2019-ps4-psvr-psn-video-game-release-dates/" >October 2019</a></li><li><a href="https://www.playstationlifestyle.net//www.playstationlifestyle.net/2019-ps4-psvr-ps-vita-psn-video-game-release-dates/" >Full 2019</a></li></ul></div></div><div id="recent-posts-6" class="js-relocate-right-rail no-hide widget_recent_entries"><h3 class="heading">Latest Posts</h3><ul><li><a href="https://www.playstationlifestyle.net/2020/01/02/vince-zampella-dice-la-studio-rebranding/">Vince Zampella to Lead Rebranded DICE LA and Help Launch Unrevealed Original Game</a></li><li><a href="https://www.playstationlifestyle.net/2020/01/02/fromsoftware-elden-ring-release-date/">Rumor: FromSoftware&#8217;s Elden Ring Release Date Possibly Outed for June 2020</a></li><li><a href="https://www.playstationlifestyle.net/2020/01/02/resident-evil-3-file-size-larger-re2/">Resident Evil 3&#8217;s File Size Will Be Considerably Larger Than RE2&#8217;s Remake</a></li><li><a href="https://www.playstationlifestyle.net/2020/01/02/sony-buying-zenimax-rumor-fake/">Don&#8217;t Believe the Rumor: Sony Buying Bethesda Parent Company ZeniMax Media is Likely Untrue</a></li><li><a href="https://www.playstationlifestyle.net/2020/01/02/the-eu-playstation-gear-store-has-shut-down-with-no-explanation/">The EU Playstation Gear Store Has Shut Down With No Explanation or Signs of Returning</a></li></ul></div><div id="evolve_ad_gpt_widget-30" class="js-sticky-btf widget_evolve_ad_gpt_widget"><div id="pb_prebidjs_300x250_b"
data-id="pb_prebidjs_300x250_b"
data-offset="300"
class="gpt-ad js-inview"><script type='text/javascript'>PB= PB || {};gptAds= PB.gptAds || {};var opts= {"asBool":false,"adUnit":"\/4403\/cr\/playstationlifestyle\/news","adDiv":"pb_prebidjs_300x250_b","sizeStr":"[[300, 250]]","mapping":[{"viewport":"[0, 0]","sizes":"[]"},{"viewport":"[750, 0]","sizes":"[[300, 250]]"},{"viewport":"[980, 0]","sizes":"[[300, 250]]"}],"targeting":{"pos":"B","ct":"article","ci":"816838","content_detail":1,"kw":"capcom,news,ps4-playstation-4,resident-evil,resident-evil-2,resident-evil-3,rightrail","coppa":"0","site":"playstationlifestyle"},"resize":false,"autoRefresh":false};PB.waitForAS= (opts.asBool) ? true : PB.waitForAS || false;admiralCookie = readAdmiralCookie();if (admiralCookie === null || admiralCookie['val'] === 'false') {PB.evGPTBuilder.enqueueAd(opts);}</script></div></div></div></aside></div> </div> <footer class="footer"><div class="psls-footer-logo"><a href="/">PlaystationLifestyle</a></div><div class="footer-legal"><div id="nav_menu-4" class="widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-171269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171269"><a href="https://www.playstationlifestyle.net/features-2/" >Features</a></li><li id="menu-item-400421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-400421"><a href="https://www.playstationlifestyle.net/category/psls-originals/" >PSLS Originals</a></li><li id="menu-item-751303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-751303"><a href="https://www.playstationlifestyle.net/reviews/" >Reviews</a></li><li id="menu-item-171273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171273"><a href="https://www.playstationlifestyle.net/videos/" >Videos</a></li><li id="menu-item-171287" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-171287"><a href="https://www.playstationlifestyle.net/ps4-playstation-4/" >PS4</a></li><li id="menu-item-520801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520801"><a href="https://www.playstationlifestyle.net/psvr/" >PS VR</a></li><li id="menu-item-171277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171277"><a href="https://www.playstationlifestyle.net/staff/" >Staff</a></li><li id="menu-item-171279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171279"><a href="https://www.playstationlifestyle.net/review-policy/" >Review Policy</a></li><li id="menu-item-171281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171281"><a href="https://www.mandatory.com/privacy?site=www.playstationlifestyle.net" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.mandatory.com']);">Privacy Policy</a></li><li id="menu-item-171283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171283"><a href="https://www.mandatory.com/termsofuse?site=www.playstationlifestyle.net" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.mandatory.com']);">Terms of Use</a></li><li id="menu-item-171285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171285"><a href="https://www.gamerevolution.com/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.gamerevolution.com']);">GameRevolution</a></li><li id="menu-item-708073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-708073"><a href="https://www.mandatory.media/#/contact" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.mandatory.media']);">Advertise</a></li><li id="menu-item-751304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-751304"><a href="https://www.mandatory.com/cookies" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.mandatory.com']);">Ad Choices</a></li></ul></div></div><div id="custom_html-14" class="widget_text widget_custom_html"><h3 class="heading">Legal</h3><div class="textwidget custom-html-widget">PlayStationLifeStyle.net is a property of <a href="https://www.playstationlifestyle.net//mandatory.com/" >Mandatory</a>,
an <a href="https://www.playstationlifestyle.net//evolvemediallc.com/" >Evolve Media</a>, LLC company. ©2019 All Rights Reserved.</div></div></div></footer> <script type="text/javascript">// <![CDATA[
var disqus_shortname = 'playstationlifestyle';(function () {var nodes = document.getElementsByTagName('span');for (var i = 0, url; i < nodes.length; i++) {if (nodes[i].className.indexOf('dsq-postid') != -1) {nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));url = nodes[i].parentNode.href.split('#', 1);if (url.length == 1) { url = url[0]; }else { url = url[1]; }nodes[i].parentNode.href = url + '#disqus_thread';}}var s = document.createElement('script');s.async = true;s.type = 'text/javascript';s.src = '//' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);}());// ]]></script> <script type="text/javascript">(function () {var disqus_shortname = 'playstationlifestyle',s = document.createElement('script');s.async = true;s.type = 'text/javascript';s.src = '//' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);}());</script> <script type="text/javascript">! function(t, n) {t[n] = t[n] || {nlsQ: function(e, o, c, r, s, i) {return s = t.document,r = s.createElement("script"),r.async = 1,r.src = ("http:" === t.location.protocol ? "http:" : "https:") + "//cdn-gl.imrworldwide.com/conf/" + e + ".js#name=" + o + "&ns=" + n,i = s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r, i),t[n][o] = t[n][o] || {g: c || {},ggPM: function(e, c, r, s, i) {(t[n][o].q = t[n][o].q || []).push([e, c, r, s, i])
}},t[n][o]
}}}(window, "NOLBUNDLE");</script><script type="text/javascript">var nSdkInstance = NOLBUNDLE.nlsQ("P1B129253-DD4C-4CA8-95C7-75345A9E87D4", {nol_sdkDebug: "debug"
});</script><script type="text/javascript">nSdkInstance.ggPM("staticstart", {type: "static",dataSrc: "cms",assetid: "/2020/01/02/resident-evil-3-file-size-larger-re2",section: "PlayStation LifeStyle - other"
});</script><div id="adoop" data-id="adoop" class="gpt-ad"></div><link rel='stylesheet' id='pb-main-styles-css' href='https://cdn3-www.playstationlifestyle.net/wp-content/themes/psls-2019/css/main.css?ver=1.0.6' type='text/css' media='screen' /><script type='text/javascript' src='https://widgets.outbrain.com/outbrain.js?ver=1.0.0'></script><script src="//dashboard.evolveplatform.net/contentiq.js?url=//www.playstationlifestyle.net/2020/01/02/resident-evil-3-file-size-larger-re2/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=resident-evil-3-file-size-larger-re2"></script><script type="text/javascript">if(typeof jQuery != "undefined") {jQuery('.siq-expsearch-icon').each(function(){var searchBox = (jQuery(this).parents('.siq-icon-searchbox-wrap').size() > 0) ? jQuery(this).parents('.siq-icon-searchbox-wrap') : jQuery('.siq-menu-searchbox-wrap') ;var inputBox = searchBox.find('.siq-expsearch-input');jQuery(this).on('click', function () {if (!searchBox.hasClass('siq-search-open')) {searchBox.addClass('siq-search-open');inputBox.focus();} else {searchBox.removeClass('siq-search-open');inputBox.focusout();}});jQuery('body').click(function (evt) {if (evt.target.id == "siq-menu-searchbox-wrap")
return;if (jQuery(evt.target).closest('#siq-menu-searchbox-wrap').length || jQuery(evt.target).closest('.siq-icon-searchbox-wrap').length)
return;if (searchBox.hasClass('siq-search-open')) {searchBox.removeClass('siq-search-open');}});});}</script><script type='text/javascript'>
var pbGAConfiguration = {"customVars":{"cv_loggedin":false,"cv_authorname":false,"cv_category":false,"cv_all_categories":false,"cv_tags":false,"cv_year":false}};
</script><script type='text/javascript' src='https://cdn1-www.playstationlifestyle.net/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/pb-ajax-sidebars-2/assets/js/pb.sidebar-loader-v2.js,wp-content/plugins/pebblebed/media/js/pb.cookie.notice.js,wp-content/plugins/wp-evolve-gpt/js/pb.auto-refresh.js,wp-content/plugins/pb-wibbitz/assets/js/pb.wibbitz.js,wp-content/plugins/pb-google-analytics-for-wordpress/js/pb.ga-manager.js,wp-content/plugins/pb-google-analytics-for-wordpress/js/pb.ga-dispatcher.js,wp-content/plugins/pb-google-analytics-for-wordpress/js/pb.ga-init.js,wp-content/plugins/pebblebed/media/js/ga-campaignTracker.js,wp-content/plugins/pebblebed/media/js/pb.share.js,wp-content/themes/psls-2019/js/modules/pb.article-share.js&amp;ver=20c38d1cbc96d2b6879c4263aee8a5c2936c4258'></script><script type='text/javascript' src='https://cdn1-www.playstationlifestyle.net/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/psls-2019/js/libs/pb.utils.js,wp-includes/js/underscore.min.js,wp-content/plugins/pebblebed/media/js/pb.mediaquery.js,wp-content/themes/psls-2019/js/libs/pb.media-queries.js,wp-content/themes/psls-2019/js/modules/pb.article-listing.js,wp-content/plugins/pebblebed/media/js/pb.stickify.js,wp-content/themes/psls-2019/js/modules/pb.sticky-element.js,wp-content/themes/psls-2019/js/controllers/pb.single.js,wp-content/themes/psls-2019/js/modules/pb.header-nav.js,wp-content/themes/psls-2019/js/modules/pb.scrollout-header.js&amp;ver=20c38d1cbc96d2b6879c4263aee8a5c2936c4258'></script><script type='text/javascript' src='https://cdn1-www.playstationlifestyle.net/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/psls-2019/js/modules/pb.billboard-close-button.js,wp-content/plugins/pebblebed/media/js/pb.dark-theme.js,wp-content/plugins/pebblebed/media/js/jquery.easteregg.min.js,wp-content/plugins/pebblebed/media/js/pb.konami-code.js,wp-content/themes/psls-2019/js/controllers/pb.global.js,wp-content/plugins/wp-evolve-gpt/js/vendor/jquery.visible.js,wp-content/plugins/wp-evolve-gpt/js/pb.gpt-ads-callbacks.js,wp-content/plugins/wp-evolve-gpt/js/pb.load-gpt-ads.js,wp-content/plugins/wp-evolve-gpt/js/pb.lazy-load-gpt-ads.js,wp-includes/js/wp-embed.min.js&amp;ver=20c38d1cbc96d2b6879c4263aee8a5c2936c4258'></script><div class="widget_text widget_custom_html scripts"><span class="hidden">Nielsen</span><div class="textwidget custom-html-widget"><script type="text/javascript" src="//secure-au.imrworldwide.com/v60.js"></script><script type="text/javascript">var pvar = { cid: "au-evolve", content: "0", server: "secure-gl" };var trac = nol_t(pvar);trac.record().post();</script><noscript><div><img src="//secure-au.imrworldwide.com/cgi-bin/m?ci=au-evolve&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt="" /></div></noscript></div></div><div class="widget_text widget_custom_html scripts"><span class="hidden">Monitoring String</span><div class="textwidget custom-html-widget"><div style="position: absolute; left: -999em">monitoring_string = "e648000e5cd42cece065ea6b2f880692"</div></div></div></body></html>