<!DOCTYPE html><!--[if IE 8]> <html class="no-js lt-ie9"> <![endif]--><!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]--><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta name="p:domain_verify" content="bc06c90d1acb18ed0abe8e9b9c02db20"/><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimal-ui"><title>Next Week&#039;s Closed Chivalry 2 Beta Will Test Cross-Play</title><script>PB = window.PB || {};PB.hashlessUrl = "//www.playstationlifestyle.net/2021/04/17/chivalry-2-beta-content/";
</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(function() {googletag.pubads().setTargeting('ntvPlacement', '1103721');});</script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://spottednoise.com/v2bzdiOXJFfe8x0FD5J6ItLVLRgqG_KbxOHTIqR5qdko2G_gchekrwoc",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){function t(){(t.q=t.q||[]).push(arguments)}t.v=1,o.admiral=o.admiral||t})(window);!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-engaged","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");;;!(function(t,n,i,e,o){function a(){for(var t=[],i=0;i<arguments.length;i++)t.push(arguments[i]);if(!t.length)return o;"ping"===t[0]?t[2]({gdprAppliesGlobally:!!n.__cmpGdprAppliesGlobally,cmpLoaded:!1,cmpStatus:"stub"}):t.length>0&&o.push(t)}function c(t){if(t&&t.data){var e,o="string"==typeof t.data&&t.data.indexOf("__tcfapiCall")>=0;(e=o?((function(t){try{return JSON.parse(t)}catch(n){}})(t.data)||{}).__tcfapiCall:(t.data||{}).__tcfapiCall)&&n[i](e.command,e.version,(function(n,i){var a={__tcfapiReturn:{returnValue:n,success:i,callId:e.callId}};t.source.postMessage(o?JSON.stringify(a):a,"*")}),e.parameter)}}!(function f(){if(!window.frames[e]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=e,n.appendChild(i)}else setTimeout(f,5)}})(),o=[],a.v=1,"function"!=typeof n[i]&&(n[i]=n[i]||a,n.addEventListener?n.addEventListener("message",c,!1):n.attachEvent&&n.attachEvent("onmessage",c))})(document,window,"__tcfapi","__tcfapiLocator");;!(function(n,t,i,u,e,o,r){function a(n){if(n){var u=(n.data||{}).__uspapiCall;u&&t[i](u.command,u.version,(function(t,i){n.source.postMessage({__uspapiReturn:{returnValue:t,success:i,callId:u.callId}},"*")}))}}!(function f(){if(!window.frames[u]){var t=n.body;if(t){var i=n.createElement("iframe");i.style.display="none",i.name=u,t.appendChild(i)}else setTimeout(f,5)}})();var s={getUSPData:function(n,t){return n!==1?t&&t(null,!1):t&&t({version:null,uspString:null},!1)}};function c(n,t,i){return s[n](t,i)}c.v=1,"function"!=typeof t[i]&&(t[i]=t[i]||c,t.addEventListener?t.addEventListener("message",a,!1):t.attachEvent&&t.attachEvent("onmessage",a)),o=n.createElement(e),r=n.getElementsByTagName(e)[0],o.src="https://rusticprice.com/v2useZphVMlBmvKc5WM7Nxe167ucRKeWufF1PTMs8HSduozu6gLAOYjK09QhABZq41UccjE3x",r.parentNode.insertBefore(o,r)})(document,window,"__uspapi","__uspapiLocator","script");</script><script>window.grumi = {key: '2a236ed9-fb8c-429e-ab47-cacac34a3be6'
};</script> <script src="//rumcdn.geoedge.be/grumi-ip.js" async></script><script src='https://cdnjs.cloudflare.com/ajax/libs/crypto-js/3.1.2/rollups/aes.js'></script><script>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</script><script>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</script><script>if (typeof readAdmiralCookie === "function"){admiral_status = readAdmiralCookie();}if (typeof getAdmiral === "function"){admiral_status = getAdmiral("admiral_status");}if (('undefined' === typeof ezoicTestActive || true !== ezoicTestActive) &&
('undefined' === typeof admiral_status || true !== admiral_status)) {if (adUnits.length > 0) {pbjs.que.push(function() {pbjs.addAdUnits(adUnits);pbjs.bidderSettings = {standard: {adserverTargeting: [{key: "hb_bidder",val: function(bidResponse) {return bidResponse.bidderCode;}}, {key: "hb_adid",val: function(bidResponse) {return bidResponse.adId;}}, {key: "hb_pb",val: function(bidResponse) {var cpm = bidResponse.cpm;if (cpm <= 3.00) {return (Math.floor(cpm * 100) / 100).toFixed(2);} else if (cpm <= 8.00) {return (Math.floor(cpm * 20) / 20).toFixed(2);} else if (cpm <= 20.00) {return (Math.floor(cpm * 2) / 2).toFixed(2);} else {return '20.00';}}}, {key: "hb_size",val: function(bidResponse) {return bidResponse.size;}}]
}};pbjs.setConfig({userSync: {filterSettings: {iframe: {bidders: '*',   // '*' means all bidders
filter: 'include'
}}}});
fetchHeaderBids();});} else {fetchHeaderBids(false, true);}}</script><script>if (typeof readAdmiralCookie === "function"){admiral_status = readAdmiralCookie();}if (typeof getAdmiral === "function"){admiral_status = getAdmiral("admiral_status");}if (('undefined' === typeof ezoicTestActive || true !== ezoicTestActive) &&
('undefined' === typeof admiral_status || true !== admiral_status)) {var isCoppa              = 1;PB                       = window.PB || {};PB.gptAds                = PB.gptAds || {};PB.gptWaitSidebarLoaded  = false;PB.gptRefreshSRA         = false;PB.gptRefreshSSAds       = false;PB.gptRefreshListicleAds = false;PB.gptAdUnitId           = '/4403/cr/playstationlifestyle/news';googletag.cmd.push(function() {if ( ! ( 'undefined' !== typeof( window.I11C ) && 1 === window.I11C.Morph ) ) {PB.gptAds[ 'adoop' ] = googletag.defineOutOfPageSlot( '/4403/cr/playstationlifestyle/news', 'adoop' ).addService( googletag.pubads() );} else {googletag.pubads().setTargeting( 'instartLogic', '1');PB.gptAdUnitId = '0';}googletag.pubads().setTargeting('ct', 'article').setTargeting('ci', '846492').setTargeting('content_detail', '1').setTargeting('kw', 'chivalry,chivalry-ii,chivalry-medieval-warfare,deep-silver,news,ps4-playstation-4,ps5-playstation-5,torn-banner-studios,tripwire-interactive').setTargeting('coppa', '0').setTargeting('site', 'playstationlifestyle');if ( 'function' === typeof window.getUrlVars && !window.getUrlVars().coppa ) {isCoppa = 0;}googletag.pubads().setTagForChildDirectedTreatment(isCoppa);googletag.pubads().enableSingleRequest();googletag.pubads().disableInitialLoad();googletag.pubads().collapseEmptyDivs(true);googletag.enableServices();});var sbIngageTargeting = {custom_params: [
{ ct : "article" },{ ci : "846492" },{ content_detail : "1" },{ kw : "chivalry,chivalry-ii,chivalry-medieval-warfare,deep-silver,news,ps4-playstation-4,ps5-playstation-5,torn-banner-studios,tripwire-interactive" },{ coppa : "0" },{ site : "playstationlifestyle" },],zone : 'news'
}}</script> <meta name="description" content="Torn Banner Studios has announced some of the content included in next week&#039;s closed Chivalry 2 beta, which will test cross-play."/><link rel="canonical" href="https://www.playstationlifestyle.net/2021/04/17/chivalry-2-beta-content/" /><link rel="publisher" href="https://plus.google.com/u/0/117625896180882232094/posts"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Next Week&#039;s Closed Chivalry 2 Beta Will Test Cross-Play" /><meta property="og:description" content="Torn Banner Studios has announced some of the content included in next week&#039;s closed Chivalry 2 beta, which will test cross-play." /><meta property="og:url" content="https://www.playstationlifestyle.net/2021/04/17/chivalry-2-beta-content/" /><meta property="og:site_name" content="PlayStation LifeStyle" /><meta property="article:publisher" content="https://www.facebook.com/PlaystationLifestyle" /><meta property="article:tag" content="Chivalry" /><meta property="article:tag" content="Chivalry II" /><meta property="article:tag" content="Chivalry: Medieval Warfare" /><meta property="article:tag" content="Deep Silver" /><meta property="article:tag" content="Torn Banner Studios" /><meta property="article:tag" content="Tripwire Interactive" /><meta property="article:section" content="News" /><meta property="article:published_time" content="2021-04-17T12:15:21-04:00" /><meta property="article:modified_time" content="2021-04-17T04:34:23-04:00" /><meta property="og:updated_time" content="2021-04-17T04:34:23-04:00" /><meta property="fb:app_id" content="179981542138824" /><meta property="og:image" content="https://www.playstationlifestyle.net/assets/uploads/2020/09/chivalry-2.jpg" /><meta property="og:image:secure_url" content="https://www.playstationlifestyle.net/assets/uploads/2020/09/chivalry-2.jpg" /><meta property="og:image:width" content="650" /><meta property="og:image:height" content="365" /><meta property="og:image:alt" content="chivalry 2 release date" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Torn Banner Studios has announced some of the content included in next week&#039;s closed Chivalry 2 beta, which will test cross-play." /><meta name="twitter:title" content="Next Week&#039;s Closed Chivalry 2 Beta Will Test Cross-Play" /><meta name="twitter:site" content="@pslifestyle" /><meta name="twitter:image" content="https://www.playstationlifestyle.net/assets/uploads/2020/09/chivalry-2.jpg" /><meta name="twitter:creator" content="@pslifestyle" /><link rel="amphtml" href="https://www.playstationlifestyle.net/2021/04/17/chivalry-2-beta-content/amp/" /><meta name="generator" content="AMP for WP 1.0.66.3"/><link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//widgets.outbrain.com' /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><script type="text/javascript">//<![CDATA[
var _gaq = _gaq || [],PB   = window.PB || {};PB.GAAccounts     = ["UA-7467749-1"];PB.GAAuthor       = 'Zarmena Khan';PB.baseDomain     = 'playstationlifestyle.net';PB.CheckAMPCID    = false;PB.checkAB        = true;PB.baseRequestUrl = 'https://www.playstationlifestyle.net';
(function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);})();//]]></script><script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.playstationlifestyle.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=929"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important}</style><link rel='stylesheet' id='pb-slideshow-css' href='https://www.playstationlifestyle.net/wp-content/plugins/pb-slideshow/assets/css/slideshow.css?ver=1.1' type='text/css' media='all' /><link rel='stylesheet' id='pb-mu-general-styles-css' href='https://www.playstationlifestyle.net/wp-content/mu-plugins/general-css/general-styles.css?ver=1.0.0' type='text/css' media='screen' /><link rel='stylesheet' id='coverpanel-jquery-css' href='https://www.playstationlifestyle.net/wp-content/plugins/pb-cover-panel/widget/assets/css/jquery.coverpanel.css' type='text/css' media='all' /><link rel='stylesheet' id='pb-gr-twitch-styles-css' href='https://www.playstationlifestyle.net/wp-content/plugins/pb-gr-twitch//assets/css/pb-gr-twitch.css?ver=0.1.0' type='text/css' media='all' /><link rel='stylesheet' id='slider-css' href='https://www.playstationlifestyle.net/wp-content/plugins/pb-insticator-comments//assets/css/insticator-styles.css?ver=1.0.0' type='text/css' media='all' /><link rel='stylesheet' id='bodhi-svgs-attachment-css' href='https://www.playstationlifestyle.net/wp-content/plugins/svg-support/css/svgs-attachment.css' type='text/css' media='all' /><link rel='stylesheet' id='wpt-twitter-feed-css' href='https://www.playstationlifestyle.net/wp-content/plugins/wp-to-twitter/css/twitter-feed.css' type='text/css' media='all' /><link rel='stylesheet' id='NextGEN-css' href='https://www.playstationlifestyle.net/wp-content/plugins/nextgen-gallery/css/nggallery.css?ver=1.0.0' type='text/css' media='screen' /><link rel='stylesheet' id='wp-lightbox-2.min.css-css' href='https://www.playstationlifestyle.net/wp-content/plugins/wp-lightbox-2/styles/lightbox.min.css?ver=1.3.4' type='text/css' media='all' /><link rel='stylesheet' id='pb-main-styles-css' href='https://www.playstationlifestyle.net/wp-content/themes/psls-2019/css/dist/main.css?ver=1.0.19' type='text/css' media='screen' /><script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js?ver=1.7.1'></script><script type='text/javascript' src='https://www.playstationlifestyle.net/wp-content/plugins/pebblebed/media/js/htmlParser.js?ver=1.0.0'></script><script type='text/javascript' src='https://www.playstationlifestyle.net/wp-content/plugins/pebblebed/media/js/postscribe.min.js?ver=1.1.2'></script><script type='text/javascript' src='https://www.playstationlifestyle.net/libraries/pebblebed/js/gn_country.js'></script><script type='text/javascript' src='https://www.playstationlifestyle.net/wp-content/plugins/pebblebed/media/js/pb.core.js?ver=1.0.1'></script><script type='text/javascript' src='https://www.playstationlifestyle.net/wp-content/plugins/pebblebed/media/js/modernizr.js?ver=2.6.2'></script><script type='text/javascript' src='https://www.playstationlifestyle.net/wp-content/plugins/pebblebed/media/js/jquery.ba-resize.js?ver=1.0.0'></script><script type='text/javascript' src='https://www.playstationlifestyle.net/wp-content/plugins/wp-evolve-gpt/js/pb.resize-iframe.js?ver=1.0.0'></script><script type='text/javascript' src='https://www.playstationlifestyle.net/wp-content/plugins/wp-evolve-gpt/js/pb.gpt-builder.js?ver=2.0.1'></script><link rel='https://api.w.org/' href='https://www.playstationlifestyle.net/wp-json/' /><link rel='shortlink' href='https://www.playstationlifestyle.net/?p=846492' /><link rel="alternate" type="application/json+oembed" href="https://www.playstationlifestyle.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.playstationlifestyle.net%2F2021%2F04%2F17%2Fchivalry-2-beta-content%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.playstationlifestyle.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.playstationlifestyle.net%2F2021%2F04%2F17%2Fchivalry-2-beta-content%2F&#038;format=xml" /><script>(function (win) {var PB = win.PB || {};PB.wpQueryVars = {query : 'a:10:{s:13:\"category_name\";s:4:\"news\";s:3:\"tag\";s:0:\"\";s:1:\"p\";i:846492;s:8:\"pagename\";s:0:\"\";s:9:\"post_type\";s:0:\"\";s:11:\"author_name\";s:0:\"\";s:8:\"taxonomy\";s:0:\"\";s:4:\"term\";s:0:\"\";s:4:\"home\";i:0;s:12:\"is_sponsored\";N;}'
};win.PB = PB;}(window));</script><script data-cfasync="false" type="text/javascript">(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "4.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', 'https://d3lcz8vpax4lo2.cloudfront.net/ads-code/054f6766-9388-44fd-9776-8226c8422836.js')</script><script src="https://soapps.net/live/loader/counter.js" async id="insticator-commenting-counter" data-integration-id="054f6766-9388-44fd-9776-8226c8422836"></script><script>(function (win) {var PB = win.PB || {};PB.Wibbitz = {source      : '//cdn4.wibbitz.com/playstation_lifestyle/embed.js',imagePlayer : 'embed-main-image',mainPlayer  : 'embed-main-player',hasATF      : true,selector    : ''
};}(window));</script> <script type="text/javascript">(function () {window.siqConfig = {engineKey: "41febff744408c03a372447f2b3f4cf9"
};window.siqConfig.baseUrl = "//pub.searchiq.co/";
var script = document.createElement("SCRIPT");script.src = window.siqConfig.baseUrl + 'js/container/siq-container-2.js?cb=' + (Math.floor(Math.random()*999999)) + '&engineKey=' + siqConfig.engineKey;script.id = "siq-container";document.getElementsByTagName("HEAD")[0].appendChild(script);})();</script><link href="https://fonts.googleapis.com/css?family=Roboto+Condensed:700,700i|Roboto:400,400i,500,500i,700,700i" rel="stylesheet"><link rel="shortcut icon" href="https://www.playstationlifestyle.net/wp-content/themes/psls-2019/favicon.ico"><link rel="apple-touch-icon" sizes="144x144" href="https://www.playstationlifestyle.net/wp-content/themes/psls-2019/apple-touch-icon-144x144.png"><link rel="apple-touch-icon" sizes="120x120" href="https://www.playstationlifestyle.net/wp-content/themes/psls-2019/apple-touch-icon-120x120.png"><link rel="apple-touch-icon" sizes="114x114" href="https://www.playstationlifestyle.net/wp-content/themes/psls-2019/apple-touch-icon-114x114.png"><link rel="apple-touch-icon" sizes="72x72" href="https://www.playstationlifestyle.net/wp-content/themes/psls-2019/apple-touch-icon-72x72.png"><link rel="apple-touch-icon" href="https://www.playstationlifestyle.net/wp-content/themes/psls-2019/apple-touch-icon.png"><link rel="mask-icon" href="https://www.playstationlifestyle.net/wp-content/themes/psls-2019/safari-pinned-tab.svg" color="#e92929"><meta name="msapplication-config" content="https://www.playstationlifestyle.net/wp-content/themes/psls-2019/browserconfig.xml" /><meta name="theme-color" content="#000000"><script>(function (win) {var PB = win.PB || {};PB.WPQuery = {categoryId   : '0',tagId        : '',authorId     : '',postType     : '',}}(window));</script><script type="text/javascript">var gptRefreshTimer = 30;</script><style> #ccpaOptOut{cursor:pointer}</style><script type="text/javascript">function tkoSetting(){if(document.getElementsByClassName('ob-smartfeed-wrapper')[0] != undefined){document.getElementById('ob_holder').style.display = 'none';document.getElementsByClassName('ob-smartfeed-wrapper')[0].style.display = 'none';document.getElementById('ob_holder').parentNode.getElementsByClassName('comments-area')[0].style.display = 'none';}}</script><script>var _comscore = _comscore || [];_comscore.push({ c1: "2", c2: "6036161" });(function() {var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);})();</script><noscript> <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6036161&cv=2.0&cj=1" /></noscript><style type="text/css">.single .main-container p{margin:20px 0}.fCGB00NE-1- .fbGI6Qze-1-{color:#fff}.listicle-header-right{width:150px;display:flex;justify-content:flex-end}@media only screen and (max-width:500px){.listicle-header-right,.overlay-search,.share-tools{display:none}}.listicle-format > *{max-width:100%}.listicle-format article{display:flex;flex-wrap:wrap}.so-comments{padding:5px;background-color:#0f0e0e}.single .main-container img.alignnone{margin:0}</style><style type="text/css">[id^=div-insticator-ad]{height:280px !important}</style><div id="fb-root"></div><script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) return;js = d.createElement(s); js.id = id;js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.2";
fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script></head><body class="post-template-default single single-post postid-846492 single-format-standard" ><header id="js-site-navigation" class="site-navigation header"><div class="menu-item toggle-menu-container"><button class="burguer-button js-toggle-menu" data-button="menu"><span class="lines"></span></button></div><div class="header-main js-menu-main"><div class="logo-header"><div id="custom_html-7" class="widget_text widget_custom_html"><h3 class="heading">Logo &#8211; Original</h3><div class="textwidget custom-html-widget"><a href="https://www.playstationlifestyle.net/"><img class="logo no-lazy" src="/assets/uploads/2018/06/logo_psls.svg" alt="PSLS LOGO"/></a></div></div></div><div class="header-middle"><div class="menu-main-navigation-container static-menu"><ul id="menu-main-navigation" class="header-menu"><li id="menu-item-755329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-755329"><a href="https://www.playstationlifestyle.net/news/">News</a></li><li id="menu-item-824741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-824741"><a href="https://www.playstationlifestyle.net/ps5-playstation-5/%20">PS5</a></li><li id="menu-item-229899" class="menu-ps4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229899"><a href="https://www.playstationlifestyle.net/ps4-playstation-4/">PS4</a></li><li id="menu-item-520799" class="menu-vr menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520799"><a href="https://www.playstationlifestyle.net/psvr/">PS VR</a></li><li id="menu-item-755331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-755331"><a href="https://www.playstationlifestyle.net/features-2/">PSLS Originals</a></li><li id="menu-item-751302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-751302"><a href="https://www.playstationlifestyle.net/reviews/">Reviews</a></li><li id="menu-item-171267" class="menu-videos menu-item menu-item-type-post_type menu-item-object-page menu-item-171267"><a href="https://www.playstationlifestyle.net/videos/">Videos</a></li><li id="menu-item-303165" class="menu-forums menu-item menu-item-type-custom menu-item-object-custom menu-item-303165"><a href="https://forums.playstationlifestyle.net">Forums</a></li></ul></div><ul class="header-menu"><li><a href="javascript:(function(){window.admiral('show', 'transact.login');})()">LOG IN</a></li></ul></div><div class="header-right"><div class="reading-mode"><span class="js-switch-theme-btn reading-mode-button"><img class="style-svg" src="https://www.playstationlifestyle.net/wp-content/themes/psls-2019/images/svg/menu_brightness_icon.svg" alt="theme switch"></span></div><div class="toggle-search js-toggle-search" data-button="search"><button class="button-search">SEARCH</button></div></div></div><div class="overlay-search js-search"><form method="get" id="searchform" class="search-form" action="https://www.playstationlifestyle.net/search"><input type="text" class="search-field" name="q" id="s" value="" placeholder="Search"><input type="submit" title="Search" class="search-submit ir" name="search" id="searchsubmit" value="Search"></form></div><div class="menu-overlay js-menu-overlay"><div class="overlay-content-container"><div class="overlay-menu js-full-menu static-menu"><ul id="full-menu" class="overlay-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-755329"><a href="https://www.playstationlifestyle.net/news/"><span>News</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-824741"><a href="https://www.playstationlifestyle.net/ps5-playstation-5/%20"><span>PS5</span></a></li><li class="menu-ps4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229899"><a href="https://www.playstationlifestyle.net/ps4-playstation-4/"><span>PS4</span></a></li><li class="menu-vr menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520799"><a href="https://www.playstationlifestyle.net/psvr/"><span>PS VR</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-755331"><a href="https://www.playstationlifestyle.net/features-2/"><span>PSLS Originals</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-751302"><a href="https://www.playstationlifestyle.net/reviews/"><span>Reviews</span></a></li><li class="menu-videos menu-item menu-item-type-post_type menu-item-object-page menu-item-171267"><a href="https://www.playstationlifestyle.net/videos/"><span>Videos</span></a></li><li class="menu-forums menu-item menu-item-type-custom menu-item-object-custom menu-item-303165"><a href="https://forums.playstationlifestyle.net"><span>Forums</span></a></li></ul></div><ul class="overlay-menu"><li><a href="javascript:(function(){window.admiral('show', 'transact.login');})()">Admiral</a></li></ul><div class="our-channels"><div id="custom_html-21" class="widget_text widget_custom_html static-menu"><h3 class="heading">Our channels</h3><div class="textwidget custom-html-widget"><ul><li class="menu-ma"><a href="https://www.mandatory.com/" onclick="javascript:_gaq.push(['_trackEvent','outbound-widget','http://www.mandatory.com']);" target="_blank">Mandatory</a></li><li class="menu-cs"><a href="https://www.comingsoon.net/" onclick="javascript:_gaq.push(['_trackEvent','outbound-widget','http://www.comingsoon.net']);" target="_blank">ComingSoon</a></li><li class="menu-gr"><a href="https://www.gamerevolution.com/" onclick="javascript:_gaq.push(['_trackEvent','outbound-widget','http://www.gamerevolution.com']);" target="_blank">GameRevolution</a></li><li class="menu-sd"><a href="https://www.sherdog.com/" onclick="javascript:_gaq.push(['_trackEvent','outbound-widget','http://www.sherdog.com']);" target="_blank">Sherdog</a></li><li class="menu-shh"><a href="https://www.superherohype.com/" onclick="javascript:_gaq.push(['_trackEvent','outbound-widget','http://www.superherohype.com']);" target="_blank">SuperHeroHype</a></li><li class="menu-psls"><a href="https://www.playstationlifestyle.net/" target="_blank">PlaystationLifestyle</a></li><li class="menu-mf"><a href="https://musicfeeds.com.au/" onclick="javascript:_gaq.push(['_trackEvent','outbound-widget','http://musicfeeds.com.au']);" target="_blank">MusicFeeds</a></li><li class="menu-lo"><a href="https://www.liveoutdoors.com/" onclick="javascript:_gaq.push(['_trackEvent','outbound-widget','http://www.liveoutdoors.com']);" target="_blank">LiveOutdoors</a></li></ul></div></div></div><div class="social-menu-overlay-container static-menu"><ul id="social-menu-overlay" class="social-menu"><li id="menu-item-776239" class="nav-social nav-facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-776239"><a href="https://www.facebook.com/PlaystationLifestyle/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.facebook.com']);">Facebook</a></li><li id="menu-item-776241" class="nav-social nav-twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-776241"><a href="https://twitter.com/PSLifeStyle" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://twitter.com']);">Twitter</a></li><li id="menu-item-776243" class="nav-social nav-instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-776243"><a href="https://www.instagram.com/playstationlifestyledotnet/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.instagram.com']);">Instagram</a></li></ul></div></div></div><div class="overlay-shadow js-overlay-shadow"></div></header><div class="wrapper"><div id="js-leaderboard" class="leaderboard js-leaderboard"><aside class="widget_evolve_ad_gpt_widget promo"><div id=""><div id="pb_prebidjs_970x250_970x90_728x90_a"
data-id="pb_prebidjs_970x250_970x90_728x90_a"
data-offset="300"
class="gpt-ad"><script type='text/javascript'>if (typeof readAdmiralCookie === "function"){admiral_status = readAdmiralCookie();}if (typeof getAdmiral === "function"){admiral_status = getAdmiral("admiral_status");}if (('undefined' === typeof ezoicTestActive || true !== ezoicTestActive) &&
('undefined' === typeof admiral_status || true !== admiral_status)) {PB= PB || {};gptAds= PB.gptAds || {};var opts= {"asBool":false,"adUnit":"\/4403\/cr\/playstationlifestyle\/news","adDiv":"pb_prebidjs_970x250_970x90_728x90_a","sizeStr":"[[970, 250],[970, 90],[728, 90]]","mapping":[{"viewport":"[0, 0]","sizes":"[]"},{"viewport":"[750, 0]","sizes":"[]"},{"viewport":"[980, 0]","sizes":"[[970, 250],[970, 90],[728, 90]]"}],"targeting":{"pos":"A","ct":"article","ci":"846492","content_detail":1,"kw":"chivalry,chivalry-ii,chivalry-medieval-warfare,deep-silver,news,ps4-playstation-4,ps5-playstation-5,torn-banner-studios,tripwire-interactive","coppa":"0","site":"playstationlifestyle"},"resize":false,"autoRefresh":false};PB.waitForAS= (opts.asBool) ? true : PB.waitForAS || false;PB.evGPTBuilder.enqueueAd(opts);}</script></div></div></aside><aside class="widget_evolve_ad_gpt_widget promo"><div id=""><div id="pb_prebidjs_728x90_a"
data-id="pb_prebidjs_728x90_a"
data-offset="300"
class="gpt-ad"><script type='text/javascript'>if (typeof readAdmiralCookie === "function"){admiral_status = readAdmiralCookie();}if (typeof getAdmiral === "function"){admiral_status = getAdmiral("admiral_status");}if (('undefined' === typeof ezoicTestActive || true !== ezoicTestActive) &&
('undefined' === typeof admiral_status || true !== admiral_status)) {PB= PB || {};gptAds= PB.gptAds || {};var opts= {"asBool":false,"adUnit":"\/4403\/cr\/playstationlifestyle\/news","adDiv":"pb_prebidjs_728x90_a","sizeStr":"[[728, 90]]","mapping":[{"viewport":"[0, 0]","sizes":"[]"},{"viewport":"[750, 0]","sizes":"[[728, 90]]"},{"viewport":"[980, 0]","sizes":"[]"}],"targeting":{"pos":"A","ct":"article","ci":"846492","content_detail":1,"kw":"chivalry,chivalry-ii,chivalry-medieval-warfare,deep-silver,news,ps4-playstation-4,ps5-playstation-5,torn-banner-studios,tripwire-interactive","coppa":"0","site":"playstationlifestyle"},"resize":false,"autoRefresh":false};PB.waitForAS= (opts.asBool) ? true : PB.waitForAS || false;PB.evGPTBuilder.enqueueAd(opts);}</script></div></div></aside><aside class="widget_evolve_ad_gpt_widget promo"><div id=""><div id="pb_prebidjs_320x150_320x100_320x50_300x50_a_1618680057"
data-id="pb_prebidjs_320x150_320x100_320x50_300x50_a_1618680057"
data-offset="0"
class="gpt-ad"><script type='text/javascript'>if (typeof readAdmiralCookie === "function"){admiral_status = readAdmiralCookie();}if (typeof getAdmiral === "function"){admiral_status = getAdmiral("admiral_status");}if (('undefined' === typeof ezoicTestActive || true !== ezoicTestActive) &&
('undefined' === typeof admiral_status || true !== admiral_status)) {PB                = PB || {};PB.gptStandAlone  = PB.gptStandAlone || {};PB.gptAutoRefresh = PB.gptAutoRefresh || {'gptAds':[], 'gptStandAlone':[]};googletag.cmd.push(function() {var standAloneSizeMapping = googletag.sizeMapping().addSize([0, 0], [[320, 150],[320, 100],[320, 50],[300, 50]]).addSize([750, 0], []).addSize([980, 0], []).build();PB.gptStandAlone['pb_prebidjs_320x150_320x100_320x50_300x50_a_1618680057'] = googletag.defineSlot('/4403/cr/playstationlifestyle/news', [[320, 150],[320, 100],[320, 50],[300, 50]], 'pb_prebidjs_320x150_320x100_320x50_300x50_a_1618680057')
.defineSizeMapping(standAloneSizeMapping).addService(googletag.pubads())
.setTargeting('pos', 'A').setTargeting('ct', 'article').setTargeting('ci', '846492').setTargeting('content_detail', '1').setTargeting('kw', 'chivalry,chivalry-ii,chivalry-medieval-warfare,deep-silver,news,ps4-playstation-4,ps5-playstation-5,torn-banner-studios,tripwire-interactive').setTargeting('coppa', '0').setTargeting('site', 'playstationlifestyle');googletag.enableServices();googletag.display('pb_prebidjs_320x150_320x100_320x50_300x50_a_1618680057');googletag.pubads().refresh([PB.gptStandAlone['pb_prebidjs_320x150_320x100_320x50_300x50_a_1618680057']]);});}</script></div></div></aside></div><div class="inner-wrapper" role="main"><header class="single-title title"><div class="crumbs">PSLS&nbsp; &bull; &nbsp;<a href="https://www.playstationlifestyle.net/news/" rel="category tag">News</a>&nbsp; &bull; &nbsp;<a href="https://www.playstationlifestyle.net/ps4-playstation-4/" rel="category tag">PS4 News, Trophies, Reviews, and More</a>&nbsp; &bull; &nbsp;<a href="https://www.playstationlifestyle.net/ps5-playstation-5/" rel="category tag">PS5 News, Rumors, Trophies, Reviews, and More</a></div><h1>Next Week&#8217;s Chivalry 2 Cross-Play Closed Beta Features Full Tutorial, 12 Subclasses, Various Maps, and More</h1><aside class="article-meta meta-top"><div class="article-info"><span class="author-link-container"><a rel="author" href="https://www.playstationlifestyle.net/author/zarmena-khan/">Zarmena Khan</a></span><time class="article-date" pubdate datetime="04-17-2021">Saturday, April 17, 2021</time><div class="article-comment-counter"><a class="messages-count" href="https://www.playstationlifestyle.net/2021/04/17/chivalry-2-beta-content/#insticator-commenting"></a></div></div><span class="share-tools"><div class="a2a_kit a2a_kit_size_32 a2a_default_style" data-a2a-url="https://www.playstationlifestyle.net/2021/04/17/chivalry-2-beta-content/" data-a2a-title="Next Week&#8217;s Chivalry 2 Cross-Play Closed Beta Features Full Tutorial, 12 Subclasses, Various Maps, and More"> <a class="a2a_button_facebook"></a> <a class="a2a_button_twitter"></a> <a class="a2a_button_reddit"></a> <a class="a2a_button_pinterest"></a> <a class="a2a_button_whatsapp"></a> <a class="a2a_button_email"></a></div><script async src="https://static.addtoany.com/menu/page.js"></script></span></aside></header><div class="col-left"><article><div class="featured-image"><figure><img width="650" height="365" src="https://www.playstationlifestyle.net/assets/uploads/2020/09/chivalry-2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="chivalry 2 release date" srcset="https://www.playstationlifestyle.net/assets/uploads/2020/09/chivalry-2.jpg 650w, https://www.playstationlifestyle.net/assets/uploads/2020/09/chivalry-2-311x175.jpg 311w, https://www.playstationlifestyle.net/assets/uploads/2020/09/chivalry-2-227x128.jpg 227w" sizes="(min-width: 980px) 650px, (min-width: 750px) calc(100vw - 300px - 30px), 100vw" /></figure></div><span class="caption"></span><section id="main-container" class="main-container"><div wibbitz="embed-main-player"></div><p>Torn Banner Studios has announced that preorders for <a href="https://www.playstationlifestyle.net/2021/02/14/chivalry-2-release-date-announced/" ><em>Chivalry 2</em></a> are now live for both the PlayStation 4 and PlayStation 5. Those who preorder the game on either of the two platforms will be guaranteed a spot in next week’s closed <a href="https://www.playstationlifestyle.net/2020/06/10/chivalry-2-console-versions-confirmed/" >cross-play</a> beta, which will kick off on April 23rd.</p><p>The PlayStation 5 version of <em>Chivalry 2</em> will run at 4K and will utilize the DualSense’s adaptive triggers and haptic feedback. Some of the examples provided by the developer are as follows:</p><div class="pb-in-article-content"><div id="evolve_ad_gpt_widget-24" class="widget_evolve_ad_gpt_widget"><div id=""><div id="news_300x250_p_slot4_1618680057"
data-id="news_300x250_p_slot4_1618680057"
data-offset="300"
class="gpt-ad js-inview"><script type='text/javascript'>if (typeof readAdmiralCookie === "function"){admiral_status = readAdmiralCookie();}if (typeof getAdmiral === "function"){admiral_status = getAdmiral("admiral_status");}if (('undefined' === typeof ezoicTestActive || true !== ezoicTestActive) &&
('undefined' === typeof admiral_status || true !== admiral_status)) {PB                = PB || {};PB.gptStandAlone  = PB.gptStandAlone || {};PB.gptAutoRefresh = PB.gptAutoRefresh || {'gptAds':[], 'gptStandAlone':[]};googletag.cmd.push(function() {var standAloneSizeMapping = googletag.sizeMapping().addSize([0, 0], []).addSize([750, 0], [[300, 250]]).addSize([980, 0], [[300, 250]]).build();PB.gptStandAlone['news_300x250_p_slot4_1618680057'] = googletag.defineSlot('/4403/cr/playstationlifestyle/news', [[300, 250]], 'news_300x250_p_slot4_1618680057')
.defineSizeMapping(standAloneSizeMapping).addService(googletag.pubads())
.setTargeting('pos', 'P').setTargeting('ct', 'article').setTargeting('ci', '846492').setTargeting('content_detail', '1').setTargeting('kw', 'chivalry,chivalry-ii,chivalry-medieval-warfare,deep-silver,news,ps4-playstation-4,ps5-playstation-5,torn-banner-studios,tripwire-interactive,in-article').setTargeting('coppa', '0').setTargeting('site', 'playstationlifestyle');googletag.enableServices();googletag.display('news_300x250_p_slot4_1618680057');googletag.pubads().refresh([PB.gptStandAlone['news_300x250_p_slot4_1618680057']]);});}</script></div></div></div><div id="evolve_ad_gpt_widget-19" class="widget_evolve_ad_gpt_widget"><div id=""><div id="pb_prebidjs_300x250_a"
data-id="pb_prebidjs_300x250_a"
data-offset="300"
class="gpt-ad js-inview"><script type='text/javascript'>if (typeof readAdmiralCookie === "function"){admiral_status = readAdmiralCookie();}if (typeof getAdmiral === "function"){admiral_status = getAdmiral("admiral_status");}if (('undefined' === typeof ezoicTestActive || true !== ezoicTestActive) &&
('undefined' === typeof admiral_status || true !== admiral_status)) {PB= PB || {};gptAds= PB.gptAds || {};var opts= {"asBool":false,"adUnit":"\/4403\/cr\/playstationlifestyle\/news","adDiv":"pb_prebidjs_300x250_a","sizeStr":"[[300, 250]]","mapping":[{"viewport":"[0, 0]","sizes":"[[300, 250]]"},{"viewport":"[750, 0]","sizes":"[]"},{"viewport":"[980, 0]","sizes":"[]"}],"targeting":{"pos":"A","ct":"article","ci":"846492","content_detail":1,"kw":"chivalry,chivalry-ii,chivalry-medieval-warfare,deep-silver,news,ps4-playstation-4,ps5-playstation-5,torn-banner-studios,tripwire-interactive,in-article-mobile","coppa":"0","site":"playstationlifestyle"},"resize":false,"autoRefresh":false};PB.waitForAS= (opts.asBool) ? true : PB.waitForAS || false;PB.evGPTBuilder.enqueueAd(opts);}</script></div></div></div></div><ul><li>On the left trigger, holding block gets harder as your stamina falls</li><li>The right trigger will increase pressure for bows as you hold back the string</li><li>Localized haptic feedback on strikes let you feel where every hit lands</li></ul><p>The beta will feature five Team Objective mode maps, 12 subclasses, and the full tutorial. Over on the <a href="https://blog.playstation.com/2021/04/16/how-to-become-a-glorious-warrior-in-chivalry-2s-closed-beta/" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://blog.playstation.com']);" target="_blank" rel="noopener">PlayStation Blog</a>, Torn Banner teased that there will be a lot more to the beta, which players will find out in due course. For now, here’s an overview of the type of content you can expect:</p><ul><li>Wage war in The Siege of Rudhelm, an epic Team Objective mode map that sees you protect or invade an entire city and its castle</li><li>Continue the fight in more Team Objective, Team Deathmatch and Free-for-all maps</li><li>Find your fit: play as 12 subclasses ranging from Skirmisher (hybrid melee/ranged fighter) to Poleman (fighter that keeps opponents away with long melee range)</li><li>Cut your teeth in a full tutorial- – learn every technique in the book.</li></ul><p>The beta will end on April 26th. <em>Chivalry 2</em> will release on June 8th.</p></section><aside class="main-bottom"><div class="postmetadata">Tags: <a href="https://www.playstationlifestyle.net/tag/chivalry/" rel="tag">Chivalry</a>, <a href="https://www.playstationlifestyle.net/tag/chivalry-ii/" rel="tag">Chivalry II</a>, <a href="https://www.playstationlifestyle.net/tag/chivalry-medieval-warfare/" rel="tag">Chivalry: Medieval Warfare</a>, <a href="https://www.playstationlifestyle.net/tag/deep-silver/" rel="tag">Deep Silver</a>, <a href="https://www.playstationlifestyle.net/tag/torn-banner-studios/" rel="tag">Torn Banner Studios</a>, <a href="https://www.playstationlifestyle.net/tag/tripwire-interactive/" rel="tag">Tripwire Interactive</a></div><div class="share-buttons-container share-large"><div class="share-button js-share-button share-button-facebook js-share-button-facebook" data-url="https://www.playstationlifestyle.net/2021/04/17/chivalry-2-beta-content/" data-title="Next Week&#8217;s Chivalry 2 Cross-Play Closed Beta Features Full Tutorial, 12 Subclasses, Various Maps, and More" data-provider="onFacebook" data-label="Large Facebook share button"> <a href="#" class="share-link"><svg id="share-on-facebook" aria-labelledby="desc" xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#" xmlns="http://www.w3.org/2000/svg" enable-background="new 0 0 14 12" xml:space="preserve" height="12px" viewBox="0 0 14 12" width="14px" version="1.1" y="0px" x="0px" xmlns:cc="http://creativecommons.org/ns#" xmlns:dc="http://purl.org/dc/elements/1.1/" role="button"><desc>Share this article on facebook</desc><path id="path3" d="m9.385 2.555h-0.864c-0.678 0-0.809 0.362-0.809 0.893v1.171h1.617v1.833h-1.618v4.705h-1.686v-4.705h-1.41v-1.833h1.41v-1.352c0-1.569 0.854-2.424 2.1-2.424l1.26 0.002v1.71z" fill="#fff"/></svg><span class="share-text">SHARE</span> </a></div><div class="share-button js-share-button share-button-twitter js-share-button-twitter" data-url="https://www.playstationlifestyle.net/2021/04/17/chivalry-2-beta-content/" data-title="Next Week&#8217;s Chivalry 2 Cross-Play Closed Beta Features Full Tutorial, 12 Subclasses, Various Maps, and More" data-provider="onTwitter" data-label="Large Twitter share button"> <a href="#" class="share-link"><svg id="share-on-twitter" aria-labelledby="desc" xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#" xmlns="http://www.w3.org/2000/svg" enable-background="new 0 0 14 12" xml:space="preserve" height="12px" viewBox="0 0 14 12" width="14px" version="1.1" y="0px" x="0px" xmlns:cc="http://creativecommons.org/ns#" xmlns:dc="http://purl.org/dc/elements/1.1/" role="button"><desc>Share this article on twitter</desc><path id="path3" d="m12.153 2.979c-0.015-0.018-0.04-0.022-0.06-0.014-0.309 0.129-0.634 0.223-0.969 0.277 0.355-0.252 0.62-0.602 0.756-1.001 0.006-0.02 0-0.04-0.017-0.053s-0.04-0.015-0.058-0.004c-0.4 0.224-0.833 0.382-1.289 0.469-0.403-0.395-0.966-0.62-1.549-0.62-1.186 0-2.15 0.909-2.15 2.026 0 0.136 0.014 0.27 0.042 0.399-1.642-0.095-3.177-0.838-4.221-2.045-0.011-0.013-0.027-0.019-0.044-0.017-0.017 0.001-0.032 0.01-0.041 0.023-0.19 0.308-0.29 0.661-0.29 1.019 0 0.622 0.299 1.203 0.81 1.586-0.263-0.03-0.52-0.108-0.751-0.229-0.016-0.008-0.035-0.008-0.051 0-0.015 0.009-0.025 0.024-0.025 0.041v0.026c0 0.893 0.624 1.676 1.511 1.937-0.234 0.035-0.477 0.033-0.715-0.01-0.018-0.004-0.036 0.002-0.048 0.016-0.012 0.012-0.016 0.03-0.01 0.047 0.266 0.783 1.005 1.332 1.866 1.4-0.718 0.496-1.567 0.757-2.463 0.757-0.165 0-0.332-0.009-0.495-0.028-0.023-0.002-0.046 0.011-0.054 0.033s0 0.045 0.021 0.057c0.97 0.586 2.092 0.896 3.244 0.896 3.77 0 6.022-2.887 6.022-5.678 0-0.078-0.002-0.154-0.005-0.232 0.406-0.28 0.755-0.623 1.037-1.021 0.012-0.018 0.011-0.042-0.004-0.057z" fill="#fff"/></svg><span class="share-text">TWEET</span> </a></div></div></aside></article><aside class="bottom single-bottom"><div class="OUTBRAIN" data-src="https://www.playstationlifestyle.net/2021/04/17/chivalry-2-beta-content/" data-widget-id="AR_1" data-ob-template="PlaystationLifestyle"></div><div id="custom_html-27" class="widget_text widget_custom_html"><div class="textwidget custom-html-widget"><div class="insticator-unit type-commenting"><div class="insticator-ads"><div id="div-insticator-ad-cmt-1"></div><div id="div-insticator-ad-cmt-2"></div><script data-cfasync="false" type="text/javascript">Insticator.ad.loadAd("div-insticator-ad-cmt-1");Insticator.ad.loadAd("div-insticator-ad-cmt-2");</script></div><div id="insticator-commenting"><div class="so-reactions" data-integration-id="054f6766-9388-44fd-9776-8226c8422836"></div><div class="so-comments" data-integration-id="054f6766-9388-44fd-9776-8226c8422836"></div><script async src="https://soapps.net/live/loader/bundle.js"></script></div><div class="insticator-ads additional"><div id="div-insticator-ad-cmt-3"></div><div id="div-insticator-ad-cmt-4"></div><script data-cfasync="false" type="text/javascript">Insticator.ad.loadAd("div-insticator-ad-cmt-3");Insticator.ad.loadAd("div-insticator-ad-cmt-4");</script></div></div></div></div><div id="comments" class="comments-area"></div></aside></div><aside class="col-right"><div class="inner-col-right"><div id="pb-gr-twitch-widget-2" class="widget_pb-gr-twitch-widget"><div id="gr-twitch-container"></div></div><div id="evolve_ad_gpt_widget-27" class="js-sticky-atf widget_evolve_ad_gpt_widget"><div id=""><div id="pb_prebidjs_300x600_300x250_160x600_a"
data-id="pb_prebidjs_300x600_300x250_160x600_a"
data-offset="300"
class="gpt-ad"><script type='text/javascript'>if (typeof readAdmiralCookie === "function"){admiral_status = readAdmiralCookie();}if (typeof getAdmiral === "function"){admiral_status = getAdmiral("admiral_status");}if (('undefined' === typeof ezoicTestActive || true !== ezoicTestActive) &&
('undefined' === typeof admiral_status || true !== admiral_status)) {PB= PB || {};gptAds= PB.gptAds || {};var opts= {"asBool":false,"adUnit":"\/4403\/cr\/playstationlifestyle\/news","adDiv":"pb_prebidjs_300x600_300x250_160x600_a","sizeStr":"[[300, 600],[300, 250],[160, 600]]","mapping":[{"viewport":"[0, 0]","sizes":"[]"},{"viewport":"[750, 0]","sizes":"[[300, 600],[300, 250],[160, 600]]"},{"viewport":"[980, 0]","sizes":"[[300, 600],[300, 250],[160, 600]]"}],"targeting":{"pos":"A","ct":"article","ci":"846492","content_detail":1,"kw":"chivalry,chivalry-ii,chivalry-medieval-warfare,deep-silver,news,ps4-playstation-4,ps5-playstation-5,torn-banner-studios,tripwire-interactive,rightrial","coppa":"0","site":"playstationlifestyle"},"resize":false,"autoRefresh":false};PB.waitForAS= (opts.asBool) ? true : PB.waitForAS || false;PB.evGPTBuilder.enqueueAd(opts);}</script></div></div></div><div id="evolve_ad_gpt_widget-28" class="widget_evolve_ad_gpt_widget"><div id=""><div id="news_300x250_b_slot8"
data-id="news_300x250_b_slot8"
data-offset="300"
class="gpt-ad js-inview"><script type='text/javascript'>if (typeof readAdmiralCookie === "function"){admiral_status = readAdmiralCookie();}if (typeof getAdmiral === "function"){admiral_status = getAdmiral("admiral_status");}if (('undefined' === typeof ezoicTestActive || true !== ezoicTestActive) &&
('undefined' === typeof admiral_status || true !== admiral_status)) {PB= PB || {};gptAds= PB.gptAds || {};var opts= {"asBool":false,"adUnit":"\/4403\/cr\/playstationlifestyle\/news","adDiv":"news_300x250_b_slot8","sizeStr":"[[300, 250]]","mapping":[{"viewport":"[0, 0]","sizes":"[[300, 250]]"},{"viewport":"[750, 0]","sizes":"[]"},{"viewport":"[980, 0]","sizes":"[]"}],"targeting":{"pos":"B","ct":"article","ci":"846492","content_detail":1,"kw":"chivalry,chivalry-ii,chivalry-medieval-warfare,deep-silver,news,ps4-playstation-4,ps5-playstation-5,torn-banner-studios,tripwire-interactive,rightrail","coppa":"0","site":"playstationlifestyle"},"resize":false,"autoRefresh":false};PB.waitForAS= (opts.asBool) ? true : PB.waitForAS || false;PB.evGPTBuilder.enqueueAd(opts);}</script></div></div></div><div id="evolve_ad_gpt_widget-30" class="js-sticky-btf widget_evolve_ad_gpt_widget"><div id=""><div id="pb_prebidjs_300x250_b"
data-id="pb_prebidjs_300x250_b"
data-offset="300"
class="gpt-ad js-inview"><script type='text/javascript'>if (typeof readAdmiralCookie === "function"){admiral_status = readAdmiralCookie();}if (typeof getAdmiral === "function"){admiral_status = getAdmiral("admiral_status");}if (('undefined' === typeof ezoicTestActive || true !== ezoicTestActive) &&
('undefined' === typeof admiral_status || true !== admiral_status)) {PB= PB || {};gptAds= PB.gptAds || {};var opts= {"asBool":false,"adUnit":"\/4403\/cr\/playstationlifestyle\/news","adDiv":"pb_prebidjs_300x250_b","sizeStr":"[[300, 250]]","mapping":[{"viewport":"[0, 0]","sizes":"[]"},{"viewport":"[750, 0]","sizes":"[[300, 250]]"},{"viewport":"[980, 0]","sizes":"[[300, 250]]"}],"targeting":{"pos":"B","ct":"article","ci":"846492","content_detail":1,"kw":"chivalry,chivalry-ii,chivalry-medieval-warfare,deep-silver,news,ps4-playstation-4,ps5-playstation-5,torn-banner-studios,tripwire-interactive,rightrail","coppa":"0","site":"playstationlifestyle"},"resize":false,"autoRefresh":false};PB.waitForAS= (opts.asBool) ? true : PB.waitForAS || false;PB.evGPTBuilder.enqueueAd(opts);}</script></div></div></div></div></aside></div> </div> <footer class="footer"><div class="wrapper"><div class="logo-footer-psls"><a href="/">PlaystationLifestyle</a></div><div class="footer-social"><div class="social-menu-overlay-container static-menu"><ul id="social-menu-overlay" class="social-menu"><li id="menu-item-776239" class="nav-social nav-facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-776239"><a href="https://www.facebook.com/PlaystationLifestyle/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.facebook.com']);">Facebook</a></li><li id="menu-item-776241" class="nav-social nav-twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-776241"><a href="https://twitter.com/PSLifeStyle" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://twitter.com']);">Twitter</a></li><li id="menu-item-776243" class="nav-social nav-instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-776243"><a href="https://www.instagram.com/playstationlifestyledotnet/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.instagram.com']);">Instagram</a></li></ul></div></div><div class="footer-menu"><h5>Resources</h5><div id="nav_menu-4" class="widget_nav_menu static-menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-171277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171277"><a href="https://www.playstationlifestyle.net/about-us/">About Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.playstationlifestyle.net/contact-us/">Contact Us</a></li><li id="menu-item-708073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-708073"><a href="https://www.evolvemediallc.com/">Advertising</a></li><li id="menu-item-751304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-751304"><a href="https://www.mandatory.com/cookies" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.mandatory.com']);">Ad Choices</a></li><li id="menu-item-171281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171281"><a href="https://www.playstationlifestyle.net/privacy-policy-2/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.mandatory.com']);">Privacy Policy</a></li><li id="menu-item-171283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171283"><a href="https://www.playstationlifestyle.net/terms-of-use-agreement/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.mandatory.com']);">Terms & Conditions</a></li></ul></div></div></div><div class="footer-copyright"><div class="logo-footer-evolve"><a href="https://www.evolvemediallc.com/">Evolve Media LLC</a></div><div class="copyright">PlayStationLifeStyle is a property of <a href="https://www.evolvemediallc.com/">Evolve Media Holdings</a>, LLC. &copy; 2021 All Rights Reserved. | Affiliate Disclosure: Evolve Media Holdings, LLC, and its owned and operated subsidiaries may receive a small commission from the proceeds of any product(s) sold through affiliate and direct partner links.</div></div></div></footer><div id="adoop" data-id="adoop" class="gpt-ad"></div><script type='text/javascript' src='https://www.playstationlifestyle.net/wp-content/plugins/wp-evolve-gpt/js/pb.auto-refresh.js?ver=1.0.0'></script><script type='text/javascript' src='https://www.playstationlifestyle.net/wp-content/plugins/pb-ajax-sidebars-2/assets/js/pb.sidebar-loader-v2.js?ver=2.0.1'></script><script type='text/javascript' src='https://www.playstationlifestyle.net/wp-content/plugins/pb-gr-twitch//assets/js/gr.twitch.widget.js?ver=0.1.6'></script><script type='text/javascript' src='https://widgets.outbrain.com/outbrain.js?ver=1.0.0'></script><script type='text/javascript' src='https://www.playstationlifestyle.net/wp-content/plugins/pb-wibbitz//assets/js/pb.wibbitz.js?ver=1.0.0'></script><script type='text/javascript' src='https://www.playstationlifestyle.net/wp-content/plugins/pebblebed/media/js/pb.cookie.notice.js?ver=1.0.0'></script><script type='text/javascript'>
var pbGAConfiguration = {"customVars":{"cv_loggedin":false,"cv_authorname":false,"cv_category":false,"cv_all_categories":false,"cv_tags":false,"cv_year":false}};
</script><script type='text/javascript' src='https://www.playstationlifestyle.net/wp-content/plugins/pb-google-analytics-for-wordpress/js/pb.ga-manager.js?ver=0.0.1'></script><script type='text/javascript' src='https://www.playstationlifestyle.net/wp-content/plugins/pb-google-analytics-for-wordpress/js/pb.ga-dispatcher.js?ver=1.0.0'></script><script type='text/javascript' src='https://www.playstationlifestyle.net/wp-content/plugins/pb-google-analytics-for-wordpress/js/pb.ga-init.js?ver=0.0.1'></script><script type='text/javascript' src='https://www.playstationlifestyle.net/wp-content/plugins/pebblebed/media/js/ga-campaignTracker.js?ver=1.0.0'></script><script type='text/javascript' src='https://www.playstationlifestyle.net/wp-content/plugins/pebblebed/media/js/pb.share.js?ver=1.0.0'></script><script type='text/javascript' src='https://www.playstationlifestyle.net/wp-content/themes/psls-2019/js/modules/pb.article-share.js?ver=1.0.0'></script><script type='text/javascript' src='https://www.playstationlifestyle.net/wp-content/themes/psls-2019/js/libs/pb.utils.js?ver=1.0.0'></script><script type='text/javascript' src='https://www.playstationlifestyle.net/wp-includes/js/underscore.min.js?ver=1.8.3'></script><script type='text/javascript' src='https://www.playstationlifestyle.net/wp-content/plugins/pebblebed/media/js/pb.mediaquery.js?ver=1.7.1'></script><script type='text/javascript' src='https://www.playstationlifestyle.net/wp-content/themes/psls-2019/js/libs/pb.media-queries.js?ver=1.0.0'></script><script type='text/javascript' src='https://www.playstationlifestyle.net/wp-content/themes/psls-2019/js/modules/pb.article-listing.js?ver=1.0.4'></script><script type='text/javascript' src='https://www.playstationlifestyle.net/wp-content/plugins/pebblebed/media/js/pb.stickify.js?ver=1.0.0'></script><script type='text/javascript' src='https://www.playstationlifestyle.net/wp-content/themes/psls-2019/js/modules/pb.sticky-element.js?ver=1.0.0'></script><script type='text/javascript' src='https://www.playstationlifestyle.net/wp-content/themes/psls-2019/js/controllers/pb.single.js?ver=1.0.0'></script><script type='text/javascript' src='https://www.playstationlifestyle.net/wp-content/themes/psls-2019/js/modules/pb.header-nav.js?ver=1.0.0'></script><script type='text/javascript' src='https://www.playstationlifestyle.net/wp-content/themes/psls-2019/js/modules/pb.scrollout-header.js?ver=1.0.0'></script><script type='text/javascript' src='https://www.playstationlifestyle.net/wp-content/themes/psls-2019/js/modules/pb.billboard-close-button.js?ver=1.0.0'></script><script type='text/javascript' src='https://www.playstationlifestyle.net/wp-content/plugins/pebblebed/media/js/pb.dark-theme.js?ver=1.0.1'></script><script type='text/javascript' src='https://www.playstationlifestyle.net/wp-content/plugins/pebblebed/media/js/jquery.easteregg.min.js?ver=1.0.0'></script><script type='text/javascript' src='https://www.playstationlifestyle.net/wp-content/plugins/pebblebed/media/js/pb.konami-code.js?ver=1.0.0'></script><script type='text/javascript' src='https://www.playstationlifestyle.net/wp-content/themes/psls-2019/js/controllers/pb.global.js?ver=1.0.0'></script><script type='text/javascript' src='https://www.playstationlifestyle.net/wp-content/plugins/wp-evolve-gpt/js/vendor/jquery.visible.js?ver=1.0.0'></script><script type='text/javascript' src='https://www.playstationlifestyle.net/wp-content/plugins/wp-evolve-gpt/js/pb.gpt-ads-callbacks.js?ver=1.0.0'></script><script type='text/javascript' src='https://www.playstationlifestyle.net/wp-content/plugins/wp-evolve-gpt/js/pb.load-gpt-ads.js?ver=1.0.0'></script><script type='text/javascript' src='https://www.playstationlifestyle.net/wp-content/plugins/wp-evolve-gpt/js/pb.lazy-load-gpt-ads.js?ver=1.0.1'></script><script type='text/javascript' src='https://www.playstationlifestyle.net/wp-includes/js/wp-embed.min.js'></script><script src="//dashboard.evolveplatform.net/contentiq.js?url=//www.playstationlifestyle.net/2021/04/17/chivalry-2-beta-content/"></script><script type="text/javascript">if(typeof jQuery != "undefined") {jQuery('.siq-expsearch-icon').each(function(){var searchBox = (jQuery(this).parents('.siq-icon-searchbox-wrap').size() > 0) ? jQuery(this).parents('.siq-icon-searchbox-wrap') : jQuery('.siq-menu-searchbox-wrap') ;var inputBox = searchBox.find('.siq-expsearch-input');jQuery(this).on('click', function () {if (!searchBox.hasClass('siq-search-open')) {searchBox.addClass('siq-search-open');inputBox.focus();} else {searchBox.removeClass('siq-search-open');inputBox.focusout();}});jQuery('body').click(function (evt) {if (evt.target.id == "siq-menu-searchbox-wrap")
return;if (jQuery(evt.target).closest('#siq-menu-searchbox-wrap').length || jQuery(evt.target).closest('.siq-icon-searchbox-wrap').length)
return;if (searchBox.hasClass('siq-search-open')) {searchBox.removeClass('siq-search-open');}});});}</script><div class="widget_text widget_custom_html scripts"><span class="hidden">Monitoring String</span><div class="textwidget custom-html-widget"><div style="position: absolute; left: -999em">monitoring_string = "e648000e5cd42cece065ea6b2f880692"</div></div></div></body></html>