<!DOCTYPE html><!--[if IE 8]> <html class="no-js lt-ie9"> <![endif]--><!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]--><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta name="p:domain_verify" content="bc06c90d1acb18ed0abe8e9b9c02db20"/><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimal-ui"><title>PlayStation Store Sale for August Savings Includes Tomb Raider, Yakuza</title><script>PB = window.PB || {};PB.hashlessUrl = "//www.playstationlifestyle.net/2019/08/21/new-playstation-store-sale-for-august-savings-includes-tomb-raider-yakuza-0/";
</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(function() {googletag.pubads().setTargeting('ntvPlacement', '1103721');});</script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://spottednoise.com/v2/0/tppnZO9NRpvVHKogFUOOBUZZXBeU8FthBvosNw02DinZyCM1pj-mROoJ68e8JeiRQdc",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script><script>window.grumi = {key: '2a236ed9-fb8c-429e-ab47-cacac34a3be6'
};</script> <script src="//rumcdn.geoedge.be/grumi-ip.js" async></script><script>!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
apstag.init({pubID: '3342',adServer: 'googletag'
});</script><script type="text/javascript" src="https://secureassets.evolvemediallc.com/prebid/prebid_2.23.0_custom_201907181427.js" async></script><script src="https://cdnjs.cloudflare.com/ajax/libs/crypto-js/3.1.2/rollups/aes.js"></script><script>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</script><script async src="https://www.googletagservices.com/tag/js/gpt.js"></script><script>if (adUnits.length > 0) {console.time('[PB DEBUG] pbjs.requestBids');pbjs.que.push(function() {console.info('[PB DEBUG] ----- PBJS Add units %o', adUnits);pbjs.addAdUnits(adUnits);pbjs.bidderSettings = {standard: {adserverTargeting: [{key: "hb_bidder",val: function(bidResponse) {return bidResponse.bidderCode;}}, {key: "hb_adid",val: function(bidResponse) {return bidResponse.adId;}}, {key: "hb_pb",val: function(bidResponse) {var cpm = bidResponse.cpm;if (cpm <= 3.00) {return (Math.floor(cpm * 100) / 100).toFixed(2);} else if (cpm <= 8.00) {return (Math.floor(cpm * 20) / 20).toFixed(2);} else if (cpm <= 20.00) {return (Math.floor(cpm * 2) / 2).toFixed(2);} else {return '20.00';}}}, {key: "hb_size",val: function(bidResponse) {return bidResponse.size;}}]
}, openx: {alwaysUseBid: true,adserverTargeting: [{key: "oxb",val: function(bidResponse) {var bid;if (bidResponse.cpm < 1) {bid = ((Math.floor(bidResponse.cpm * 20) / 20) * 100).toFixed(0);} else if(bidResponse.cpm < 5) {bid = ((Math.floor(bidResponse.cpm * 10) / 10) * 100).toFixed(0);} else if(bidResponse.cpm < 20) {bid = ((Math.floor(bidResponse.cpm * 2) / 2) * 100).toFixed(0);} else {bid = "2000";}return bidResponse.width + "x" + bidResponse.height + "_" + bid;}}, {key: "ox_pb_won",val: function(bidResponse) {if (bidResponse.bidderCode.indexOf('openx') !== -1) {return"true";}return"false";}}]
}};
fetchHeaderBids();});} else {console.info('[PB DEBUG] ----- PBJS No ad units');fetchHeaderBids(false, true);}</script><script>PB                       = window.PB || {};PB.gptAds                = PB.gptAds || {};PB.gptWaitSidebarLoaded  = false;PB.gptRefreshSRA         = false;PB.gptRefreshSSAds       = false;PB.gptRefreshListicleAds = false;PB.gptAdUnitId           = '/4403/cr/playstationlifestyle/news';googletag.cmd.push(function() {if ( ! ( 'undefined' !== typeof( window.I11C ) && 1 === window.I11C.Morph ) ) {PB.gptAds[ 'adoop' ] = googletag.defineOutOfPageSlot( '/4403/cr/playstationlifestyle/news', 'adoop' ).addService( googletag.pubads() );} else {googletag.pubads().setTargeting( 'instartLogic', '1');PB.gptAdUnitId = '0';}googletag.pubads().setTargeting('ct', 'article').setTargeting('ci', '797775').setTargeting('content_detail', '1').setTargeting('kw', 'deals,deals,news,playstation-plus,playstation-sale,playstation-store,playstation-store-deals,playstation-store-sales,playstation-vita,ps4-playstation-4,psn-playstation-network-games,video-game-deals').setTargeting('coppa', '0').setTargeting('site', 'playstationlifestyle');googletag.pubads().enableSingleRequest();googletag.pubads().disableInitialLoad();googletag.pubads().collapseEmptyDivs(true);googletag.enableServices();});var sbIngageTargeting = {custom_params: [
{ ct : "article" },{ ci : "797775" },{ content_detail : "1" },{ kw : "deals,deals,news,playstation-plus,playstation-sale,playstation-store,playstation-store-deals,playstation-store-sales,playstation-vita,ps4-playstation-4,psn-playstation-network-games,video-game-deals" },{ coppa : "0" },{ site : "playstationlifestyle" },],zone : 'news'
}</script> <meta name="description" content="One PlayStation Store sale may have ended, but this doesn&#039;t mean Sony won&#039;t start yet another one. And another sale they have, with huge discounts on big name games."/><link rel="canonical" href="https://www.playstationlifestyle.net/2019/08/21/new-playstation-store-sale-for-august-savings-includes-tomb-raider-yakuza-0/" /><link rel="publisher" href="https://plus.google.com/u/0/117625896180882232094/posts"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="PlayStation Store Sale for August Savings Includes Tomb Raider, Yakuza" /><meta property="og:description" content="One PlayStation Store sale may have ended, but this doesn&#039;t mean Sony won&#039;t start yet another one. And another sale they have, with huge discounts on big name games." /><meta property="og:url" content="https://www.playstationlifestyle.net/2019/08/21/new-playstation-store-sale-for-august-savings-includes-tomb-raider-yakuza-0/" /><meta property="og:site_name" content="PlayStation LifeStyle" /><meta property="article:publisher" content="https://www.facebook.com/PlaystationLifestyle" /><meta property="article:tag" content="Deals" /><meta property="article:tag" content="PlayStation Sale" /><meta property="article:tag" content="PlayStation Store" /><meta property="article:tag" content="PlayStation Store Deals" /><meta property="article:tag" content="PlayStation Store Sales" /><meta property="article:tag" content="Video Game Deals" /><meta property="article:section" content="Deals" /><meta property="article:published_time" content="2019-08-21T16:36:02-04:00" /><meta property="og:image" content="https://cdn1-www.playstationlifestyle.net/assets/uploads/2019/08/8baf5ef606577663f6ffddccd4932dc5.png" /><meta property="og:image:secure_url" content="https://cdn1-www.playstationlifestyle.net/assets/uploads/2019/08/8baf5ef606577663f6ffddccd4932dc5.png" /><meta property="og:image:width" content="1800" /><meta property="og:image:height" content="736" /><meta property="og:image:alt" content="PlayStation Store sale August Savings" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="One PlayStation Store sale may have ended, but this doesn&#039;t mean Sony won&#039;t start yet another one. And another sale they have, with huge discounts on big name games." /><meta name="twitter:title" content="PlayStation Store Sale for August Savings Includes Tomb Raider, Yakuza" /><meta name="twitter:site" content="@pslifestyle" /><meta name="twitter:image" content="https://cdn1-www.playstationlifestyle.net/assets/uploads/2019/08/8baf5ef606577663f6ffddccd4932dc5.png" /><meta name="twitter:creator" content="@crunchychocobo" /><link rel="amphtml" href="https://www.playstationlifestyle.net/2019/08/21/new-playstation-store-sale-for-august-savings-includes-tomb-raider-yakuza-0/amp/" /><meta name="generator" content="AMP for WP 0.9.97.65"/><link rel='dns-prefetch' href='//widgets.outbrain.com' /><link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><script type="text/javascript">//<![CDATA[
var _gaq = _gaq || [],PB   = window.PB || {};PB.GAAccounts     = ["UA-7467749-1"];PB.GAAuthor       = 'Keri Honea';PB.baseDomain     = 'playstationlifestyle.net';PB.CheckAMPCID    = false;PB.checkAB        = true;PB.baseRequestUrl = 'https://www.playstationlifestyle.net';
(function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);})();//]]></script><script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.playstationlifestyle.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=632"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important}</style><link rel='stylesheet' type='text/css' media='all' href='https://cdn1-www.playstationlifestyle.net/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/pb-slideshow/assets/css/slideshow.css,wp-content/plugins/pb-cover-panel/widget/assets/css/jquery.coverpanel.css,wp-content/plugins/svg-support/css/svgs-attachment.css,wp-content/plugins/wp-to-twitter/css/twitter-feed.css,wp-content/plugins/wp-lightbox-2/styles/lightbox.min.css&amp;ver=690f0dd8d1b96dd33457aa35d7fcf33538496420' /><link rel='stylesheet' type='text/css' media='screen' href='https://cdn1-www.playstationlifestyle.net/wp-content/plugins/bwp-minify/min/?f=wp-content/mu-plugins/general-css/general-styles.css,wp-content/plugins/nextgen-gallery/css/nggallery.css&amp;ver=690f0dd8d1b96dd33457aa35d7fcf33538496420' /><script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js?ver=1.0.3'></script><script type='text/javascript' src='https://cdn3-www.playstationlifestyle.net/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/pebblebed/media/js/htmlParser.js,wp-content/plugins/pebblebed/media/js/postscribe.min.js,libraries/pebblebed/js/gn_country.js,wp-content/plugins/pebblebed/media/js/pb.core.js,wp-content/plugins/pebblebed/media/js/modernizr.js,wp-content/plugins/pebblebed/media/js/jquery.ba-resize.js,wp-content/plugins/wp-evolve-gpt/js/pb.resize-iframe.js,wp-content/plugins/wp-evolve-gpt/js/pb.gpt-builder.js&amp;ver=690f0dd8d1b96dd33457aa35d7fcf33538496420'></script><link rel='https://api.w.org/' href='https://www.playstationlifestyle.net/wp-json/' /><link rel='shortlink' href='https://www.playstationlifestyle.net/?p=797775' /><link rel="alternate" type="application/json+oembed" href="https://www.playstationlifestyle.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.playstationlifestyle.net%2F2019%2F08%2F21%2Fnew-playstation-store-sale-for-august-savings-includes-tomb-raider-yakuza-0%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.playstationlifestyle.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.playstationlifestyle.net%2F2019%2F08%2F21%2Fnew-playstation-store-sale-for-august-savings-includes-tomb-raider-yakuza-0%2F&#038;format=xml" /><script>(function (win) {var PB = win.PB || {};PB.wpQueryVars = {query : 'a:10:{s:13:\"category_name\";s:5:\"deals\";s:3:\"tag\";s:0:\"\";s:1:\"p\";i:797775;s:8:\"pagename\";s:0:\"\";s:9:\"post_type\";s:0:\"\";s:11:\"author_name\";s:0:\"\";s:8:\"taxonomy\";s:0:\"\";s:4:\"term\";s:0:\"\";s:4:\"home\";i:0;s:12:\"is_sponsored\";N;}'
};win.PB = PB;}(window));</script><script>(function (win) {var PB = win.PB || {};PB.Wibbitz = {source      : '//cdn4.wibbitz.com/playstation_lifestyle/embed.js',imagePlayer : 'embed-main-image',mainPlayer  : 'embed-main-player',hasATF      : true,selector    : ''
};}(window));</script> <script type="text/javascript">(function () {window.siqConfig = {engineKey: "41febff744408c03a372447f2b3f4cf9"
};window.siqConfig.baseUrl = "//pub.searchiq.co/";
var script = document.createElement("SCRIPT");script.src = window.siqConfig.baseUrl + 'js/container/siq-container-2.js?cb=' + (Math.floor(Math.random()*999999)) + '&engineKey=' + siqConfig.engineKey;script.id = "siq-container";document.getElementsByTagName("HEAD")[0].appendChild(script);})();</script><link href="https://fonts.googleapis.com/css?family=Roboto+Condensed:700,700i|Roboto:400,400i,500,500i,700,700i" rel="stylesheet"><link rel="shortcut icon" href="https://cdn3-www.playstationlifestyle.net/wp-content/themes/psls-2019/favicon.ico"><link rel="apple-touch-icon" sizes="144x144" href="https://cdn3-www.playstationlifestyle.net/wp-content/themes/psls-2019/apple-touch-icon-144x144.png"><link rel="apple-touch-icon" sizes="120x120" href="https://cdn3-www.playstationlifestyle.net/wp-content/themes/psls-2019/apple-touch-icon-120x120.png"><link rel="apple-touch-icon" sizes="114x114" href="https://cdn3-www.playstationlifestyle.net/wp-content/themes/psls-2019/apple-touch-icon-114x114.png"><link rel="apple-touch-icon" sizes="72x72" href="https://cdn1-www.playstationlifestyle.net/wp-content/themes/psls-2019/apple-touch-icon-72x72.png"><link rel="apple-touch-icon" href="https://cdn1-www.playstationlifestyle.net/wp-content/themes/psls-2019/apple-touch-icon.png"><link rel="mask-icon" href="https://cdn3-www.playstationlifestyle.net/wp-content/themes/psls-2019/safari-pinned-tab.svg" color="#e92929"><meta name="msapplication-config" content="https://cdn3-www.playstationlifestyle.net/wp-content/themes/psls-2019/browserconfig.xml" /><meta name="theme-color" content="#000000"><script>(function (win) {var PB = win.PB || {};PB.WPQuery = {categoryId   : '0',tagId        : '',authorId     : '',postType     : '',}}(window));</script><link rel='stylesheet' type='text/css' media='screen' href='https://cdn2-www.playstationlifestyle.net/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/psls-2019/css/main.css&amp;ver=690f0dd8d1b96dd33457aa35d7fcf33538496420' /><script type="text/javascript">var gptRefreshTimer = 30;</script><script>var _comscore = _comscore || [];_comscore.push({ c1: "2", c2: "6036161" });(function() {var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);})();</script><noscript> <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6036161&cv=2.0&cj=1" /></noscript><style type="text/css">.single .main-container p{margin:20px 0}@media only screen and (min-width:720px){img.alignleft{float:left;margin:0 15px 15px 0 !important;display:block}img.alignright{float:right;margin:0 15px 15px 0 !important;display:block}}.fCGB00NE-1- .fbGI6Qze-1-{color:#fff}</style><div id="fb-root"></div><script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) return;js = d.createElement(s); js.id = id;js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.2";
fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script></head><body class="post-template-default single single-post postid-797775 single-format-standard" ><header id="js-site-navigation" class="site-navigation header"><div class="menu-item toggle-menu-container"><button class="burguer-button js-toggle-menu" data-button="menu"><span class="lines"></span></button></div><div class="header-main js-menu-main"><div class="logo-header"><div id="custom_html-7" class="widget_text widget_custom_html"><h3 class="heading">Logo &#8211; Original</h3><div class="textwidget custom-html-widget"><a href="https://www.playstationlifestyle.net/"><img class="logo no-lazy" src="https://cdn2-www.playstationlifestyle.net/assets/uploads/2018/06/logo_psls.svg" alt="PSLS LOGO"/></a></div></div></div><div class="header-middle"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="header-menu"><li id="menu-item-755329" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-755329"><a href="https://www.playstationlifestyle.net/news/" >News</a></li><li id="menu-item-229899" class="menu-ps4 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-229899"><a href="https://www.playstationlifestyle.net/ps4-playstation-4/" >PS4</a></li><li id="menu-item-520799" class="menu-vr menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520799"><a href="https://www.playstationlifestyle.net/psvr/" >PS VR</a></li><li id="menu-item-171261" class="menu-psn menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-171261"><a href="https://www.playstationlifestyle.net/psn-playstation-network-games/" >PSN</a></li><li id="menu-item-755331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-755331"><a href="https://www.playstationlifestyle.net/features-2/" >PSLS Originals</a></li><li id="menu-item-751302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-751302"><a href="https://www.playstationlifestyle.net/reviews/" >Reviews</a></li><li id="menu-item-171267" class="menu-videos menu-item menu-item-type-post_type menu-item-object-page menu-item-171267"><a href="https://www.playstationlifestyle.net/videos/" >Videos</a></li><li id="menu-item-303165" class="menu-forums menu-item menu-item-type-custom menu-item-object-custom menu-item-303165"><a href="https://forums.playstationlifestyle.net" >Forums</a></li></ul></div><ul class="header-menu"><li><a href="javascript:(function(){window.admiral('show', 'transact.login');})()">LOG IN</a></li></ul></div><div class="header-right"><div class="reading-mode"><span class="js-switch-theme-btn reading-mode-button"><img class="style-svg" src="https://cdn1-www.playstationlifestyle.net/wp-content/themes/psls-2019/images/svg/menu_brightness_icon.svg" alt="theme switch"></span></div><div class="toggle-search js-toggle-search" data-button="search"><button class="button-search">SEARCH</button></div></div></div><div class="overlay-search js-search"><form method="get" id="searchform" class="search-form" action="https://www.playstationlifestyle.net/search"><input type="text" class="search-field" name="q" id="s" value="" placeholder="Search"><input type="submit" title="Search" class="search-submit ir" name="search" id="searchsubmit" value="Search"></form></div><div class="menu-overlay js-menu-overlay"><div class="overlay-content-container"><div class="overlay-menu js-full-menu"><ul id="full-menu" class="overlay-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-755329"><a href="https://www.playstationlifestyle.net/news/" ><span>News</span></a></li><li class="menu-ps4 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-229899"><a href="https://www.playstationlifestyle.net/ps4-playstation-4/" ><span>PS4</span></a></li><li class="menu-vr menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520799"><a href="https://www.playstationlifestyle.net/psvr/" ><span>PS VR</span></a></li><li class="menu-psn menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-171261"><a href="https://www.playstationlifestyle.net/psn-playstation-network-games/" ><span>PSN</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-755331"><a href="https://www.playstationlifestyle.net/features-2/" ><span>PSLS Originals</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-751302"><a href="https://www.playstationlifestyle.net/reviews/" ><span>Reviews</span></a></li><li class="menu-videos menu-item menu-item-type-post_type menu-item-object-page menu-item-171267"><a href="https://www.playstationlifestyle.net/videos/" ><span>Videos</span></a></li><li class="menu-forums menu-item menu-item-type-custom menu-item-object-custom menu-item-303165"><a href="https://forums.playstationlifestyle.net" ><span>Forums</span></a></li></ul></div><ul class="overlay-menu"><li><a href="javascript:(function(){window.admiral('show', 'transact.login');})()">Admiral</a></li></ul><div class="our-channels"><div id="custom_html-21" class="widget_text widget_custom_html"><h3 class="heading">Our channels</h3><div class="textwidget custom-html-widget"><ul><li class="menu-ma"><a href="https://www.mandatory.com/" onclick="javascript:_gaq.push(['_trackEvent','outbound-widget','http://www.mandatory.com']);" target="_blank">Mandatory</a></li><li class="menu-cs"><a href="https://www.comingsoon.net/" onclick="javascript:_gaq.push(['_trackEvent','outbound-widget','http://www.comingsoon.net']);" target="_blank">ComingSoon</a></li><li class="menu-gr"><a href="https://www.gamerevolution.com/" onclick="javascript:_gaq.push(['_trackEvent','outbound-widget','http://www.gamerevolution.com']);" target="_blank">GameRevolution</a></li><li class="menu-sd"><a href="https://www.sherdog.com/" onclick="javascript:_gaq.push(['_trackEvent','outbound-widget','http://www.sherdog.com']);" target="_blank">Sherdog</a></li><li class="menu-shh"><a href="https://www.superherohype.com/" onclick="javascript:_gaq.push(['_trackEvent','outbound-widget','http://www.superherohype.com']);" target="_blank">SuperHeroHype</a></li><li class="menu-psls"><a href="https://www.playstationlifestyle.net/" target="_blank">PlaystationLifestyle</a></li></ul></div></div></div><div class="social-menu-overlay-container"><ul id="social-menu-overlay" class="social-menu"><li id="menu-item-776239" class="nav-social nav-facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-776239"><a href="https://www.facebook.com/PlaystationLifestyle/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.facebook.com']);">Facebook</a></li><li id="menu-item-776241" class="nav-social nav-twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-776241"><a href="https://twitter.com/PSLifeStyle" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://twitter.com']);">Twitter</a></li><li id="menu-item-776243" class="nav-social nav-instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-776243"><a href="https://www.instagram.com/playstationlifestyledotnet/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.instagram.com']);">Instagram</a></li></ul></div></div></div><div class="overlay-shadow js-overlay-shadow"></div></header><div class="wrapper"><div id="js-leaderboard" class="leaderboard js-leaderboard"><div id="billboard-close-btn" class="billboard-close-btn"><svg version="1.1" id="Capa_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 455.992 455.992" style="enable-background:new 0 0 455.992 455.992;" xml:space="preserve"><g><g><g><g><path style="fill:#010002;" d="M227.996,0C102.081,0,0,102.081,0,227.996c0,125.945,102.081,227.996,227.996,227.996
c125.945,0,227.996-102.051,227.996-227.996C455.992,102.081,353.941,0,227.996,0z M227.996,425.593
c-108.952,0-197.597-88.645-197.597-197.597S119.044,30.399,227.996,30.399s197.597,88.645,197.597,197.597
S336.948,425.593,227.996,425.593z"/><path style="fill:#010002;" d="M312.142,122.358l-83.538,83.568l-74.965-83.568c-5.928-5.928-15.565-5.928-21.492,0
c-5.928,5.928-5.928,15.565,0,21.492l74.965,83.568l-84.723,84.723c-5.928,5.928-5.928,15.595,0,21.492
c5.928,5.928,15.565,5.928,21.492,0l83.568-83.538l74.965,83.538c5.897,5.928,15.565,5.928,21.462,0
c5.928-5.898,5.928-15.565,0-21.492l-74.995-83.538l84.723-84.754c5.928-5.928,5.928-15.565,0-21.492
C327.676,116.43,318.07,116.43,312.142,122.358z"/></g></g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g></svg></div><aside class="widget_evolve_ad_gpt_widget promo"><div id="pb_prebidjs_970x250_970x90_728x90_a"
data-id="pb_prebidjs_970x250_970x90_728x90_a"
data-offset="300"
class="gpt-ad"><script type='text/javascript'>PB= PB || {};gptAds= PB.gptAds || {};var opts= {"asBool":false,"adUnit":"\/4403\/cr\/playstationlifestyle\/news","adDiv":"pb_prebidjs_970x250_970x90_728x90_a","sizeStr":"[[970, 250],[970, 90],[728, 90]]","mapping":[{"viewport":"[0, 0]","sizes":"[]"},{"viewport":"[750, 0]","sizes":"[]"},{"viewport":"[980, 0]","sizes":"[[970, 250],[970, 90],[728, 90]]"}],"targeting":{"pos":"A","ct":"article","ci":"797775","content_detail":1,"kw":"deals,deals,news,playstation-plus,playstation-sale,playstation-store,playstation-store-deals,playstation-store-sales,playstation-vita,ps4-playstation-4,psn-playstation-network-games,video-game-deals","coppa":"0","site":"playstationlifestyle"},"resize":false,"autoRefresh":false};PB.waitForAS= (opts.asBool) ? true : PB.waitForAS || false;admiralCookie = readAdmiralCookie();if (admiralCookie === null || admiralCookie['val'] === 'false') {PB.evGPTBuilder.enqueueAd(opts);}</script></div></aside><aside class="widget_evolve_ad_gpt_widget promo"><div id="pb_prebidjs_728x90_a"
data-id="pb_prebidjs_728x90_a"
data-offset="300"
class="gpt-ad"><script type='text/javascript'>PB= PB || {};gptAds= PB.gptAds || {};var opts= {"asBool":false,"adUnit":"\/4403\/cr\/playstationlifestyle\/news","adDiv":"pb_prebidjs_728x90_a","sizeStr":"[[728, 90]]","mapping":[{"viewport":"[0, 0]","sizes":"[]"},{"viewport":"[750, 0]","sizes":"[[728, 90]]"},{"viewport":"[980, 0]","sizes":"[]"}],"targeting":{"pos":"A","ct":"article","ci":"797775","content_detail":1,"kw":"deals,deals,news,playstation-plus,playstation-sale,playstation-store,playstation-store-deals,playstation-store-sales,playstation-vita,ps4-playstation-4,psn-playstation-network-games,video-game-deals","coppa":"0","site":"playstationlifestyle"},"resize":false,"autoRefresh":false};PB.waitForAS= (opts.asBool) ? true : PB.waitForAS || false;admiralCookie = readAdmiralCookie();if (admiralCookie === null || admiralCookie['val'] === 'false') {PB.evGPTBuilder.enqueueAd(opts);}</script></div></aside><aside class="widget_evolve_ad_gpt_widget promo"><div id="pb_prebidjs_320x150_320x100_320x50_300x50_a_1566427470"
data-id="pb_prebidjs_320x150_320x100_320x50_300x50_a_1566427470"
data-offset="0"
class="gpt-ad"><script type='text/javascript'>PB        = PB || {};PB.gptStandAlone = PB.gptStandAlone || {};PB.gptAutoRefresh = PB.gptAutoRefresh || {'gptAds':[], 'gptStandAlone':[]};admiralCookie = readAdmiralCookie();googletag.cmd.push(function() {var standAloneSizeMapping = googletag.sizeMapping().addSize([0, 0], [[320, 150],[320, 100],[320, 50],[300, 50]]).addSize([750, 0], []).addSize([980, 0], []).build();PB.gptStandAlone['pb_prebidjs_320x150_320x100_320x50_300x50_a_1566427470'] = googletag.defineSlot('/4403/cr/playstationlifestyle/news', [[320, 150],[320, 100],[320, 50],[300, 50]], 'pb_prebidjs_320x150_320x100_320x50_300x50_a_1566427470')
.defineSizeMapping(standAloneSizeMapping).addService(googletag.pubads())
.setTargeting('pos', 'A').setTargeting('ct', 'article').setTargeting('ci', '797775').setTargeting('content_detail', '1').setTargeting('kw', 'deals,deals,news,playstation-plus,playstation-sale,playstation-store,playstation-store-deals,playstation-store-sales,playstation-vita,ps4-playstation-4,psn-playstation-network-games,video-game-deals').setTargeting('coppa', '0').setTargeting('site', 'playstationlifestyle');googletag.enableServices();googletag.display('pb_prebidjs_320x150_320x100_320x50_300x50_a_1566427470');if (admiralCookie === null || admiralCookie['val'] === 'false') {googletag.pubads().refresh([PB.gptStandAlone['pb_prebidjs_320x150_320x100_320x50_300x50_a_1566427470']]);}});PB.gptAutoRefresh.gptStandAlone.push('pb_prebidjs_320x150_320x100_320x50_300x50_a_1566427470');</script></div></aside></div><div class="inner-wrapper" role="main"><header class="single-title title"><div class="crumbs">PSLS&nbsp; &bull; &nbsp;<a href="https://www.playstationlifestyle.net/deals/" rel="category tag">Deals</a>&nbsp; &bull; &nbsp;<a href="https://www.playstationlifestyle.net/news/" rel="category tag">News</a>&nbsp; &bull; &nbsp;<a href="https://www.playstationlifestyle.net/playstation-plus/" rel="category tag">PlayStation Plus News - PS4, PS3, PS Vita</a>&nbsp; &bull; &nbsp;<a href="https://www.playstationlifestyle.net/playstation-vita/" rel="category tag">PS Vita / PlayStation Vita News, Trophies, Reviews, and More</a>&nbsp; &bull; &nbsp;<a href="https://www.playstationlifestyle.net/ps4-playstation-4/" rel="category tag">PS4 News, Trophies, Reviews, and More</a>&nbsp; &bull; &nbsp;<a href="https://www.playstationlifestyle.net/psn-playstation-network-games/" rel="category tag">PSN / PlayStation Network Digital-only Games, News, Store Updates, Trophies, Reviews, and More</a></div><h1>New PlayStation Store Sale for August Savings Includes Tomb Raider, Yakuza 0, Plenty More</h1><aside class="article-meta meta-top"><div class="article-info"><span class="author-link-container"><a href="https://www.playstationlifestyle.net/author/crunchychocobo/">Keri Honea</a></span><span class="article-date">Wednesday, August 21, 2019</span></div><span class="share-tools"><div class="social-shares"><div class="pw-widget pw-size-medium"><a class="pw-button-facebook pw-counter-show"></a><a class="pw-button-twitter pw-counter-show"></a><a class="share-button-cross js-toggle-share-icons"><span class="social-icon"><svg id="Layer_1" xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#" xmlns="http://www.w3.org/2000/svg" enable-background="new 0 0 14 12" xml:space="preserve" height="12px" viewBox="0 0 14 12" width="14px" version="1.1" y="0px" x="0px" xmlns:cc="http://creativecommons.org/ns#" xmlns:dc="http://purl.org/dc/elements/1.1/"><polygon id="polygon3" points="1.986 7.254 1.984 4.642 5.746 4.642 5.746 0.984 8.358 0.984 8.359 4.642 12.015 4.642 12.016 7.254 8.358 7.254 8.358 11.016 5.746 11.016 5.746 7.254" fill="#fff"/></svg></span></a><div class="hidden-icons js-hidden-share-container"><div class="hidden-fixed-container"><span>SHARE</span><a class="pw-button-reddit"></a></div></div></div><script src="https://i.po.st/static/v3/post-widget.js#publisherKey=hkbqib0a0v6h7rj980u3&retina=true" type="text/javascript"></script></div></span></aside></header><div class="col-left"><article><div class="featured-image"><figure><img width="1800" height="736" src="https://cdn1-www.playstationlifestyle.net/assets/uploads/2019/08/8baf5ef606577663f6ffddccd4932dc5.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="PlayStation Store sale August Savings" srcset="https://cdn2-www.playstationlifestyle.net/assets/uploads/2019/08/8baf5ef606577663f6ffddccd4932dc5.png 1800w, https://cdn2-www.playstationlifestyle.net/assets/uploads/2019/08/8baf5ef606577663f6ffddccd4932dc5-311x127.png 311w, https://cdn2-www.playstationlifestyle.net/assets/uploads/2019/08/8baf5ef606577663f6ffddccd4932dc5-650x266.png 650w" sizes="(min-width: 980px) 650px, (min-width: 750px) calc(100vw - 300px - 30px), 100vw" /></figure></div><span class="caption"></span><section id="main-container" class="main-container"><div wibbitz="embed-main-player"></div><p>When one sale closes, God always finds a way to open another. At least, that’s the saying I’ve always heard. The <a href="https://store.playstation.com/en-us/grid/STORE-MSF77008-AUGSAVINGS2019/" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://store.playstation.com']);" target="_blank" rel="noopener">PlayStation Store</a> is certainly operating on this concept anyway, as one summer sale ended for the August Savings Sale to begin.</p><p>This latest PlayStation Store Sale includes PS4, PS3, PSVR, and Vita games up for some deep <a href="https://www.playstationlifestyle.net/2019/08/12/amazon-bogo-games-deal-limited-time/" >discounts</a>. PlayStation Plus members have access to even more discounted games. In fact, 575 items in the store are part of the sale. We’ve listed the PS4 and Vita games below, and even those were hefty in number. Some games are at 80% off discounts!</p><div class="pb-in-article-content"><div id="evolve_ad_gpt_widget-24" class="widget_evolve_ad_gpt_widget"><div id="news_300x250_p_slot4_1566427470"
data-id="news_300x250_p_slot4_1566427470"
data-offset="300"
class="gpt-ad js-inview"><script type='text/javascript'>PB        = PB || {};PB.gptStandAlone = PB.gptStandAlone || {};PB.gptAutoRefresh = PB.gptAutoRefresh || {'gptAds':[], 'gptStandAlone':[]};admiralCookie = readAdmiralCookie();googletag.cmd.push(function() {var standAloneSizeMapping = googletag.sizeMapping().addSize([0, 0], []).addSize([750, 0], [[300, 250]]).addSize([980, 0], [[300, 250]]).build();PB.gptStandAlone['news_300x250_p_slot4_1566427470'] = googletag.defineSlot('/4403/cr/playstationlifestyle/news', [[300, 250]], 'news_300x250_p_slot4_1566427470')
.defineSizeMapping(standAloneSizeMapping).addService(googletag.pubads())
.setTargeting('pos', 'P').setTargeting('ct', 'article').setTargeting('ci', '797775').setTargeting('content_detail', '1').setTargeting('kw', 'deals,deals,news,playstation-plus,playstation-sale,playstation-store,playstation-store-deals,playstation-store-sales,playstation-vita,ps4-playstation-4,psn-playstation-network-games,video-game-deals,in-article').setTargeting('coppa', '0').setTargeting('site', 'playstationlifestyle');googletag.enableServices();googletag.display('news_300x250_p_slot4_1566427470');if (admiralCookie === null || admiralCookie['val'] === 'false') {googletag.pubads().refresh([PB.gptStandAlone['news_300x250_p_slot4_1566427470']]);}});</script></div></div><div id="evolve_ad_gpt_widget-19" class="widget_evolve_ad_gpt_widget"><div id="pb_prebidjs_300x250_a"
data-id="pb_prebidjs_300x250_a"
data-offset="300"
class="gpt-ad js-inview"><script type='text/javascript'>PB= PB || {};gptAds= PB.gptAds || {};var opts= {"asBool":false,"adUnit":"\/4403\/cr\/playstationlifestyle\/news","adDiv":"pb_prebidjs_300x250_a","sizeStr":"[[300, 250]]","mapping":[{"viewport":"[0, 0]","sizes":"[[300, 250]]"},{"viewport":"[750, 0]","sizes":"[]"},{"viewport":"[980, 0]","sizes":"[]"}],"targeting":{"pos":"A","ct":"article","ci":"797775","content_detail":1,"kw":"deals,deals,news,playstation-plus,playstation-sale,playstation-store,playstation-store-deals,playstation-store-sales,playstation-vita,ps4-playstation-4,psn-playstation-network-games,video-game-deals,in-article-mobile","coppa":"0","site":"playstationlifestyle"},"resize":false,"autoRefresh":false};PB.waitForAS= (opts.asBool) ? true : PB.waitForAS || false;admiralCookie = readAdmiralCookie();if (admiralCookie === null || admiralCookie['val'] === 'false') {PB.evGPTBuilder.enqueueAd(opts);}</script></div></div></div><h2>PlayStation 4 Games on Sale</h2><ul><li><em>AER Memories of Old – </em>$5.99</li><li><em>Akiba’s Beat – </em>$8.99</li><li><em>Alekhine’s Gun – </em>$5.99</li><li><em>Alien: Isolation –</em> $11.99</li><li><em>Assetto Corsa – </em>$9.89</li><li><em>Atelier Firis: The Alchemist and the Mysterious Journey </em>– $29.99</li><li><em>Atelier Lydie &amp; Suelle </em>– $35.99</li><li><em>Atelier Sophie ~The Alchemist of the Mysterious Book~ </em>– $29.99</li><li><em>Baja: Edge of Control HD – </em>$5.99</li><li><em>Beast Quest</em> – $7.99</li><li><em>Birthdays the Beginning </em>– $19.99</li><li><em>Black Clover: Quartet Knights </em>– $17.99</li><li><em>Black Mirror </em>– $7.99</li><li><em>Bladestorm: Nightmare </em>– $23.99</li><li><em>Bloodstained: Ritual of the Night </em>– $31.99</li><li><em>Brothers: a Tale of Two Sons </em>– $9.99</li><li><em>Bubsy: Paws on Fire!</em> – $14.99</li><li><em>Bubsy: The Woolies Strike Back </em>– $5.99</li><li><em>Call of Duty: Infinite Warfare </em>– $19.79</li><li><em>Cars 3: Driven to Win </em>– $19.99</li><li><em>Cartoon Network: Battle Crashers </em>– $5.99</li><li><em>Chicken Range</em> – $6.49</li><li><em>Children of Zodiarcs </em>– $8.99</li><li><em>Cladun Returns: This is Sengoku!</em> – $9.99</li><li><em>Dark Rose Valkyrie </em>– $8.99</li><li><em>Dead Alliance</em> – $7.99</li><li><em>Death end reQuest </em>– $24.99</li><li><em>de Blob</em> – $3.99</li><li><em>de Blob 2 </em>– $5.99</li><li><em>Deer Hunter: Reloaded</em> – $7.99</li><li><em>Demon Gaze II </em>– $23.99</li><li><em>Deus Ex: Mankind Divided</em> – $4.49</li><li><em>Digimon Story: Cyber Sleuth – Hacker’s Memory</em> – $14.99</li><li><em>Digimon World: Next Order </em>– $14.99</li><li><em>DiRT 4</em><em> –</em> $11.99</li><li><em>DiRT Rally 2.0 </em>–<em> $23.99</em></li><li><em>Dragon Ball Xenoverse </em> – $9.99</li><li><em>Dragon’s Crown Pro </em>– $14.99</li><li><em>Dragon Star Varnir </em>– $29.99</li><li><em>Dying Light </em>– $13.99</li><li><em>Elea </em>– $7.79</li><li><em>Exist Archive: The Other Side of the Sky </em>– $11.99</li><li><em>Extinction</em> – $7.99</li><li><em>F1 2017</em> – $11.99</li><li><em>F1 2018</em> – $11.99</li><li><em>Farming Simulator 15 </em>– $4.99</li><li><em>Fear Effect Sedna </em>– $1.99</li><li><em>Fist of the North Star: Lost Paradise</em> – $23.99</li><li><em>Flipping Death </em>– $9.99</li><li><em>GOD WARS Future Past </em>– $14.99</li><li><em>Grand Kingdom</em> – $14.99</li><li><em>GRIP </em>– $19.99</li><li><em>.hack//G.U. Last Recode</em> – $12.49</li><li><em>Harvest Moon: Light of Hope Special Edition</em><em> </em>– $19.99</li><li><em>Infinite Air with Mark McMorris </em>– $5.99</li><li><em>Injustice 2 </em>– $23.99</li><li><em>Injustice 2 Legendary Edition</em> – $29.99</li><li><em>Injustice: Gods Among Us Ultimate Edition</em> – $9.99</li><li><em>Jagged Alliance: Rage!</em> – $14.99</li><li><em>Kingdom Come: Deliverance</em> – $20.09</li><li><em>Kingdom: New Lands</em> – $3.74</li><li><em>Labyrinth of Refrain: Coven of</em> Dusk – $34.99</li><li><em>Lichdom: Battlemage </em>– $5.99</li><li><em>Lock’s Quest </em>– $3.99</li><li><em>Mafia III </em>– $9.99</li><li><em>METAL MAX Xeno </em>– $23.99</li><li><em>Micro Machines World Series </em>– $7.19</li><li><em>Middle-earth: Shadow of War </em>– $24.99</li><li><em>Mighty No. 9 – $7.99</em></li><li><em>Monkey King: Master of the Clouds </em>– $2.49</li><li><em>Monster Energy Supercross – The Official Videogame </em>– $23.99</li><li><em>Mortal Kombat X </em>– $9.99</li><li><em>MotoGP 14 </em>– $7.49</li><li><em>Murdered: Soul Suspect</em> – $1.99</li><li><em>MXGP3 – The Official Motocross Videogame </em>– $7.99</li><li><em>MXGP – The Official Motocross Videogame </em>– $7.49</li><li><em>MX vs. ATV Supercross Encore – </em>7.49</li><li><em>Natural Doctrine </em>– $5.99</li><li><em>NBA 2K Playgrounds 2 –</em> $9.89</li><li><em>Nitroplus Blaster 2: Heroines Infinite Duel</em> – $9.99</li><li><em>Onrush Standard Digital Edition </em>– $11.99</li><li><em>Payday 2: Crimewave –</em> $4.99</li><li><em>Phoenix Wright: Ace Attorney Trilogy </em>– $19.79</li><li><em>Portal Knights </em>– $9.99</li><li><em>Pro Fishing Simulator – </em>$15.99</li><li><em>Project Cars </em>– $4.99</li><li><em>Project Cars 2 </em>– $14.99</li><li><em>Psycho-Pass: Mandatory Happiness </em>– $14.99</li><li><em>Rad Rodgers </em>– $7.99</li><li><em>Raiden V: Director’s Cut</em> – $11.99</li><li><em>Reus </em>– $1.49</li><li><em>RIDE </em>– $14.99</li><li><em>RIDE 3</em> – $24.99</li><li><em>Rise of the Tomb Raider: 20 Year Celebration </em>– $8.99</li><li><em>Road Rage </em>– $5.99</li><li><em>Rogue Trooper Redux </em>– $9.99</li><li><em>Romance of The Three Kingdoms 13 </em>– $23.99</li><li><em>Sherlock Holmes: The Devil’s Daughter </em>– $4.99</li><li><em>Shiny – A Robotic Adventure </em>– $1.49</li><li><em>Sine Mora EX </em>– $4.99</li><li><em>Skyhill </em>– $9.99</li><li><em>Sleeping Dogs Definitive Edition –</em> $4.49</li><li><em>Sniper Elite 3 </em>– $8.99</li><li><em>SNK Heroines Tag Team Frenzy </em>– $34.99</li><li><em>State of Mind </em>– $19.99</li><li><em>Strange Brigade –</em> $24.99</li><li><em>Styx: Shards of Darkness </em>– $12.49</li><li><em>Tales of Zestiria </em>– $14.99</li><li><em>Tennis World Tour </em>– $23.99</li><li><em>Terraria: PS4 Edition </em>– $9.99</li><li><em>The 25th Ward: The Silver Case </em>– $14.99</li><li><em>The Dwarves </em>– $5.99</li><li><em>The Golf Club 2019 featuring PGA Tour </em>– $19.99</li><li><em>The Long Journey Home </em>– $19.99</li><li><em>The Lost Child </em>– $24.99</li><li><em>The Raven Remastered </em>– $5.99</li><li><em>The Silver Case $9.99</em></li><li><em>The Surge </em>– $12.49</li><li><em>The Technomancer </em>– $9.99</li><li><em>The Walking Dead: Season Two </em>– $10.04</li><li><em>The Walking Dead: The Complete First Season </em>– $10.04</li><li><em>The Witch and the Hundred Knight 2 </em>– $24.99</li><li><em>The Witch and the Hundred Knight: Revival Edition </em><em>– $14.99</em></li><li><em>Thief </em>– $2.99</li><li><em>Tomb Raider: Definitive Edition </em>– $5.99</li><li><em>Touhou Double Focus </em>– $2.99</li><li><em>Tohou Gensou Rondo: Bullet Ballet </em>– $9.99</li><li><em>Tohou Genso Wanderer </em>– $17.99</li><li><em>Tohou Genso Wanderer Reloaded </em>– $24.99</li><li><em>Tohou Kobuto V: Burst Battle </em>– $9.99</li><li><em>Troll &amp; I </em>– $5.99</li><li><em>Ultimate Marvel vs. Capcom 3 </em>– $9.99</li><li><em>Utawarerumono: Mask of Deception </em>– $14.99</li><li><em>Utawarerumono: Mask of Truth </em>– $14.99</li><li><em>Valkyria Chronicles Remastered </em>– $9.99</li><li><em>Valkyria Revolution </em>– $14.99</li><li><em>Vegas Party </em>– $5.19</li><li><em>V-Rally 4 </em>– $14.99</li><li><em>Warhammer 40,000: Inquisitor – Martyr </em>– $14.99</li><li><em>Wild Guns Reloaded </em>– $9.99</li><li><em>WRC 7 FIA World Rally Championship </em>– $9.99</li><li><em>Wuppo </em>– $1.99</li><li><em>XCOM 2 </em>– $14.99</li><li><em>Xenon Racer </em>– $11.99</li><li><em>Yakuza 0 </em>– $11.99</li><li><em>Yomawari: Midnight Shadows </em>– $9.99</li><li><em>Yooka-Laylee </em>– $15.99</li><li><em>Zero Escape: The Nonary Games </em>– $9.99</li><li><em>Zero Escape: Zero Time Dilemma </em>– $7.99</li><li><em>Zombie Army Trilogy </em>– $12.49</li></ul><h2>PlayStation Vita Games on Sale</h2><ul><li><em>Akiba’s Beat </em>– $4.99</li><li><em>Danganronpa Another Episode: Ultra Despair Girls </em>– $14.99</li><li><em>Danganronpa V3: Killing Harmony </em>– $23.99</li><li><em>Dead Ahead: Zombie Warfare </em>– $9.99</li><li><em>Demon Gaze II </em>– $17.99</li><li><em>Exist Archive: The Other Side of the Sky </em>– $7.99</li><li><em>Grand Kingdom </em>– $14.99</li><li><em>Psycho-Pass: Mandatory Happiness </em>– $14.99</li><li><em>Ragnarok Odyssey ACE </em>– $9.99</li><li><em>Reel Fishing: Master’s Challenge </em>– $9.99</li><li><em>The Walking Dead: The Complete First Season </em>– $10.04</li><li><em>Touhou Genso Wanderer </em>– $14.99</li><li><em>Vegas Party </em>– $4.99</li><li><em>Yomawari: Night Alone / htoLNIiQ: The Firefly Diary </em>– $17.99</li><li><em>Ys VIII: Lacrimosa of Dana </em>– $23.99</li><li><em>Zero Escape: The Nonary Games </em>– $7.99</li><li><em>Zero Escape: Zero Time Dilemma </em>– $7.99</li></ul><p>Not listed—because there are way too many—include <a href="https://www.playstationlifestyle.net/2019/07/17/wireless-psvr-headset-details-leaked/" >PSVR games</a>, PlayStation 3 games, various DLC, and various bundles. Trust me when I say it’s a massive sale, and it will run until September 3, 2019 at 8 am PT. Comb through the list here or hop over to the Store and check your wishlist. Surely something on there will be on sale.</p></section><aside class="main-bottom"><div class="postmetadata">Tags: <a href="https://www.playstationlifestyle.net/tag/deals/" rel="tag">Deals</a>, <a href="https://www.playstationlifestyle.net/tag/playstation-sale/" rel="tag">PlayStation Sale</a>, <a href="https://www.playstationlifestyle.net/tag/playstation-store/" rel="tag">PlayStation Store</a>, <a href="https://www.playstationlifestyle.net/tag/playstation-store-deals/" rel="tag">PlayStation Store Deals</a>, <a href="https://www.playstationlifestyle.net/tag/playstation-store-sales/" rel="tag">PlayStation Store Sales</a>, <a href="https://www.playstationlifestyle.net/tag/video-game-deals/" rel="tag">Video Game Deals</a></div><div class="share-buttons-container share-large"><div class="share-button js-share-button share-button-facebook js-share-button-facebook" data-url="https://www.playstationlifestyle.net/2019/08/21/new-playstation-store-sale-for-august-savings-includes-tomb-raider-yakuza-0/" data-title="New PlayStation Store Sale for August Savings Includes Tomb Raider, Yakuza 0, Plenty More" data-provider="onFacebook" data-label="Large Facebook share button"> <a href="#" class="share-link"><svg id="share-on-facebook" aria-labelledby="desc" xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#" xmlns="http://www.w3.org/2000/svg" enable-background="new 0 0 14 12" xml:space="preserve" height="12px" viewBox="0 0 14 12" width="14px" version="1.1" y="0px" x="0px" xmlns:cc="http://creativecommons.org/ns#" xmlns:dc="http://purl.org/dc/elements/1.1/" role="button"><desc>Share this article on facebook</desc><path id="path3" d="m9.385 2.555h-0.864c-0.678 0-0.809 0.362-0.809 0.893v1.171h1.617v1.833h-1.618v4.705h-1.686v-4.705h-1.41v-1.833h1.41v-1.352c0-1.569 0.854-2.424 2.1-2.424l1.26 0.002v1.71z" fill="#fff"/></svg><span class="share-text">SHARE</span> </a></div><div class="share-button js-share-button share-button-twitter js-share-button-twitter" data-url="https://www.playstationlifestyle.net/2019/08/21/new-playstation-store-sale-for-august-savings-includes-tomb-raider-yakuza-0/" data-title="New PlayStation Store Sale for August Savings Includes Tomb Raider, Yakuza 0, Plenty More" data-provider="onTwitter" data-label="Large Twitter share button"> <a href="#" class="share-link"><svg id="share-on-twitter" aria-labelledby="desc" xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#" xmlns="http://www.w3.org/2000/svg" enable-background="new 0 0 14 12" xml:space="preserve" height="12px" viewBox="0 0 14 12" width="14px" version="1.1" y="0px" x="0px" xmlns:cc="http://creativecommons.org/ns#" xmlns:dc="http://purl.org/dc/elements/1.1/" role="button"><desc>Share this article on twitter</desc><path id="path3" d="m12.153 2.979c-0.015-0.018-0.04-0.022-0.06-0.014-0.309 0.129-0.634 0.223-0.969 0.277 0.355-0.252 0.62-0.602 0.756-1.001 0.006-0.02 0-0.04-0.017-0.053s-0.04-0.015-0.058-0.004c-0.4 0.224-0.833 0.382-1.289 0.469-0.403-0.395-0.966-0.62-1.549-0.62-1.186 0-2.15 0.909-2.15 2.026 0 0.136 0.014 0.27 0.042 0.399-1.642-0.095-3.177-0.838-4.221-2.045-0.011-0.013-0.027-0.019-0.044-0.017-0.017 0.001-0.032 0.01-0.041 0.023-0.19 0.308-0.29 0.661-0.29 1.019 0 0.622 0.299 1.203 0.81 1.586-0.263-0.03-0.52-0.108-0.751-0.229-0.016-0.008-0.035-0.008-0.051 0-0.015 0.009-0.025 0.024-0.025 0.041v0.026c0 0.893 0.624 1.676 1.511 1.937-0.234 0.035-0.477 0.033-0.715-0.01-0.018-0.004-0.036 0.002-0.048 0.016-0.012 0.012-0.016 0.03-0.01 0.047 0.266 0.783 1.005 1.332 1.866 1.4-0.718 0.496-1.567 0.757-2.463 0.757-0.165 0-0.332-0.009-0.495-0.028-0.023-0.002-0.046 0.011-0.054 0.033s0 0.045 0.021 0.057c0.97 0.586 2.092 0.896 3.244 0.896 3.77 0 6.022-2.887 6.022-5.678 0-0.078-0.002-0.154-0.005-0.232 0.406-0.28 0.755-0.623 1.037-1.021 0.012-0.018 0.011-0.042-0.004-0.057z" fill="#fff"/></svg><span class="share-text">TWEET</span> </a></div></div></aside></article><aside class="bottom single-bottom"><div class="OUTBRAIN" data-src="https://www.playstationlifestyle.net/2019/08/21/new-playstation-store-sale-for-august-savings-includes-tomb-raider-yakuza-0/" data-widget-id="AR_1" data-ob-template="PlaystationLifestyle"></div><div id="comments" class="comments-area"><div id="disqus_thread"> </div><script type="text/javascript">var disqus_url = 'https://www.playstationlifestyle.net/2019/08/21/new-playstation-store-sale-for-august-savings-includes-tomb-raider-yakuza-0/';
var disqus_identifier = '797775 http://www.playstationlifestyle.net/?p=797775';
var disqus_title = "New PlayStation Store Sale for August Savings Includes Tomb Raider, Yakuza 0, Plenty More";var disqus_container_id = 'disqus_thread';var disqus_domain = 'disqus.com';var disqus_shortname = 'playstationlifestyle';var disqus_config_custom = window.disqus_config;var disqus_config = function () {

this.language = '';
if (disqus_config_custom) {disqus_config_custom.call(this);}};(function () {var dsq = document.createElement('script');dsq.type = 'text/javascript';dsq.async = true;dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);})();</script></div></aside></div><aside class="col-right"><div class="inner-col-right"><div id="evolve_ad_gpt_widget-27" class="js-sticky-atf widget_evolve_ad_gpt_widget"><div id="pb_prebidjs_300x600_300x250_160x600_a"
data-id="pb_prebidjs_300x600_300x250_160x600_a"
data-offset="300"
class="gpt-ad"><script type='text/javascript'>PB= PB || {};gptAds= PB.gptAds || {};var opts= {"asBool":false,"adUnit":"\/4403\/cr\/playstationlifestyle\/news","adDiv":"pb_prebidjs_300x600_300x250_160x600_a","sizeStr":"[[300, 600],[300, 250],[160, 600]]","mapping":[{"viewport":"[0, 0]","sizes":"[]"},{"viewport":"[750, 0]","sizes":"[[300, 600],[300, 250],[160, 600]]"},{"viewport":"[980, 0]","sizes":"[[300, 600],[300, 250],[160, 600]]"}],"targeting":{"pos":"A","ct":"article","ci":"797775","content_detail":1,"kw":"deals,deals,news,playstation-plus,playstation-sale,playstation-store,playstation-store-deals,playstation-store-sales,playstation-vita,ps4-playstation-4,psn-playstation-network-games,video-game-deals,rightrial","coppa":"0","site":"playstationlifestyle"},"resize":false,"autoRefresh":false};PB.waitForAS= (opts.asBool) ? true : PB.waitForAS || false;admiralCookie = readAdmiralCookie();if (admiralCookie === null || admiralCookie['val'] === 'false') {PB.evGPTBuilder.enqueueAd(opts);}</script></div></div><div id="evolve_ad_gpt_widget-28" class="widget_evolve_ad_gpt_widget"><div id="news_300x250_b_slot8"
data-id="news_300x250_b_slot8"
data-offset="300"
class="gpt-ad js-inview"><script type='text/javascript'>PB= PB || {};gptAds= PB.gptAds || {};var opts= {"asBool":false,"adUnit":"\/4403\/cr\/playstationlifestyle\/news","adDiv":"news_300x250_b_slot8","sizeStr":"[[300, 250]]","mapping":[{"viewport":"[0, 0]","sizes":"[[300, 250]]"},{"viewport":"[750, 0]","sizes":"[]"},{"viewport":"[980, 0]","sizes":"[]"}],"targeting":{"pos":"B","ct":"article","ci":"797775","content_detail":1,"kw":"deals,deals,news,playstation-plus,playstation-sale,playstation-store,playstation-store-deals,playstation-store-sales,playstation-vita,ps4-playstation-4,psn-playstation-network-games,video-game-deals,rightrail","coppa":"0","site":"playstationlifestyle"},"resize":false,"autoRefresh":false};PB.waitForAS= (opts.asBool) ? true : PB.waitForAS || false;admiralCookie = readAdmiralCookie();if (admiralCookie === null || admiralCookie['val'] === 'false') {PB.evGPTBuilder.enqueueAd(opts);}</script></div></div><div id="custom_html-25" class="widget_text widget_custom_html"><h3 class="heading">Subscription Banner</h3><div class="textwidget custom-html-widget"><a href="https://www.playstationlifestyle.net/subscribe" ><img src="https://cdn1-www.playstationlifestyle.net/assets/uploads/2019/07/ad-free-banner03-psls.jpg" alt="PSLS Subscription" /></a></div></div><div id="custom_html-10" class="widget_text no-hide widget_custom_html"><h3 class="heading">Hottest Releases</h3><div class="textwidget custom-html-widget"><ul><li><a href="https://www.playstationlifestyle.net//www.playstationlifestyle.net/august-2019-ps4-psvr-psn-video-game-release-dates/" >August 2019</a></li><li><a href="https://www.playstationlifestyle.net//www.playstationlifestyle.net/september-2019-ps4-psvr-psn-video-game-release-dates/" >September 2019</a></li><li><a href="https://www.playstationlifestyle.net//www.playstationlifestyle.net/october-2019-ps4-psvr-psn-video-game-release-dates/" >October 2019</a></li><li><a href="https://www.playstationlifestyle.net//www.playstationlifestyle.net/2019-ps4-psvr-ps-vita-psn-video-game-release-dates/" >Full 2019</a></li></ul></div></div><div id="evolve_ad_gpt_widget-29" class="widget_evolve_ad_gpt_widget"><div id="news_300x601x300x250_i_slot9_1566427470"
data-id="news_300x601x300x250_i_slot9_1566427470"
data-offset="300"
class="gpt-ad"><script type='text/javascript'>PB        = PB || {};PB.gptStandAlone = PB.gptStandAlone || {};PB.gptAutoRefresh = PB.gptAutoRefresh || {'gptAds':[], 'gptStandAlone':[]};admiralCookie = readAdmiralCookie();googletag.cmd.push(function() {var standAloneSizeMapping = googletag.sizeMapping().addSize([0, 0], []).addSize([750, 0], [[300, 601],[300, 250]]).addSize([980, 0], [[300, 601],[300, 250]]).build();PB.gptStandAlone['news_300x601x300x250_i_slot9_1566427470'] = googletag.defineSlot('/4403/cr/playstationlifestyle/news', [[300, 601],[300, 250]], 'news_300x601x300x250_i_slot9_1566427470')
.defineSizeMapping(standAloneSizeMapping).addService(googletag.pubads())
.setTargeting('pos', 'I').setTargeting('ct', 'article').setTargeting('ci', '797775').setTargeting('content_detail', '1').setTargeting('kw', 'deals,deals,news,playstation-plus,playstation-sale,playstation-store,playstation-store-deals,playstation-store-sales,playstation-vita,ps4-playstation-4,psn-playstation-network-games,video-game-deals,insticator').setTargeting('coppa', '0').setTargeting('site', 'playstationlifestyle');googletag.enableServices();googletag.display('news_300x601x300x250_i_slot9_1566427470');if (admiralCookie === null || admiralCookie['val'] === 'false') {googletag.pubads().refresh([PB.gptStandAlone['news_300x601x300x250_i_slot9_1566427470']]);}});</script></div></div><div id="custom_html-11" class="widget_text no-hide widget_custom_html"><h3 class="heading">Release Date Pages</h3><div class="textwidget custom-html-widget"><ul><li><a href="https://www.playstationlifestyle.net//www.playstationlifestyle.net/august-2019-ps4-psvr-psn-video-game-release-dates/" >August 2019</a></li><li><a href="https://www.playstationlifestyle.net//www.playstationlifestyle.net/september-2019-ps4-psvr-psn-video-game-release-dates/" >September 2019</a></li><li><a href="https://www.playstationlifestyle.net//www.playstationlifestyle.net/october-2019-ps4-psvr-psn-video-game-release-dates/" >October 2019</a></li><li><a href="https://www.playstationlifestyle.net//www.playstationlifestyle.net/2019-ps4-psvr-ps-vita-psn-video-game-release-dates/" >Full 2019</a></li></ul></div></div><div id="recent-posts-6" class="js-relocate-right-rail no-hide widget_recent_entries"><h3 class="heading">Latest Posts</h3><ul><li><a href="https://www.playstationlifestyle.net/2019/08/21/metal-gear-solid-vinyl-available-for-purchase-right-now/">The Metal Gear Solid Original Soundtrack Vinyl is Available for Purchase Right Now</a></li><li><a href="https://www.playstationlifestyle.net/2019/08/21/dbz-creator-introduces-a-new-dragon-ball-z-kakarot-character/">DBZ Creator Rewrites Ginyu History With New Character for Dragon Ball Z: Kakarot</a></li><li><a href="https://www.playstationlifestyle.net/2019/08/21/no-mans-sky-beyond-update-2-08-fixes-crashes-and-improves-stability/">No Man&#8217;s Sky Beyond Update 2.08 Fixes Crashes and Improves Network Stability</a></li><li><a href="https://www.playstationlifestyle.net/2019/08/21/new-playstation-store-sale-for-august-savings-includes-tomb-raider-yakuza-0/">New PlayStation Store Sale for August Savings Includes Tomb Raider, Yakuza 0, Plenty More</a></li><li><a href="https://www.playstationlifestyle.net/2019/08/21/destiny-2-cross-save-how-to/">Destiny 2 Cross Save is Live Now, Here&#8217;s How to Play Your Guardians on Any Platform</a></li></ul></div><div id="evolve_ad_gpt_widget-30" class="js-sticky-btf widget_evolve_ad_gpt_widget"><div id="pb_prebidjs_300x250_b"
data-id="pb_prebidjs_300x250_b"
data-offset="300"
class="gpt-ad js-inview"><script type='text/javascript'>PB= PB || {};gptAds= PB.gptAds || {};var opts= {"asBool":false,"adUnit":"\/4403\/cr\/playstationlifestyle\/news","adDiv":"pb_prebidjs_300x250_b","sizeStr":"[[300, 250]]","mapping":[{"viewport":"[0, 0]","sizes":"[]"},{"viewport":"[750, 0]","sizes":"[[300, 250]]"},{"viewport":"[980, 0]","sizes":"[[300, 250]]"}],"targeting":{"pos":"B","ct":"article","ci":"797775","content_detail":1,"kw":"deals,deals,news,playstation-plus,playstation-sale,playstation-store,playstation-store-deals,playstation-store-sales,playstation-vita,ps4-playstation-4,psn-playstation-network-games,video-game-deals,rightrail","coppa":"0","site":"playstationlifestyle"},"resize":false,"autoRefresh":false};PB.waitForAS= (opts.asBool) ? true : PB.waitForAS || false;admiralCookie = readAdmiralCookie();if (admiralCookie === null || admiralCookie['val'] === 'false') {PB.evGPTBuilder.enqueueAd(opts);}</script></div></div></div></aside></div> </div> <footer class="footer"><div class="psls-footer-logo"><a href="/">PlaystationLifestyle</a></div><div class="footer-legal"><div id="nav_menu-4" class="widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-171269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171269"><a href="https://www.playstationlifestyle.net/features-2/" >Features</a></li><li id="menu-item-400421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-400421"><a href="https://www.playstationlifestyle.net/category/psls-originals/" >PSLS Originals</a></li><li id="menu-item-751303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-751303"><a href="https://www.playstationlifestyle.net/reviews/" >Reviews</a></li><li id="menu-item-171273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171273"><a href="https://www.playstationlifestyle.net/videos/" >Videos</a></li><li id="menu-item-171287" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-171287"><a href="https://www.playstationlifestyle.net/ps4-playstation-4/" >PS4</a></li><li id="menu-item-520801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520801"><a href="https://www.playstationlifestyle.net/psvr/" >PS VR</a></li><li id="menu-item-171277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171277"><a href="https://www.playstationlifestyle.net/staff/" >Staff</a></li><li id="menu-item-171279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171279"><a href="https://www.playstationlifestyle.net/review-policy/" >Review Policy</a></li><li id="menu-item-171281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171281"><a href="https://www.mandatory.com/privacy?site=www.playstationlifestyle.net" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.mandatory.com']);">Privacy Policy</a></li><li id="menu-item-171283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171283"><a href="https://www.mandatory.com/termsofuse?site=www.playstationlifestyle.net" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.mandatory.com']);">Terms of Use</a></li><li id="menu-item-171285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171285"><a href="https://www.gamerevolution.com/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.gamerevolution.com']);">GameRevolution</a></li><li id="menu-item-708073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-708073"><a href="https://www.mandatory.media/#/contact" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.mandatory.media']);">Advertise</a></li><li id="menu-item-751304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-751304"><a href="https://www.mandatory.com/cookies" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.mandatory.com']);">Ad Choices</a></li></ul></div></div><div id="custom_html-14" class="widget_text widget_custom_html"><h3 class="heading">Legal</h3><div class="textwidget custom-html-widget">PlayStationLifeStyle.net is a property of <a href="https://www.playstationlifestyle.net//mandatory.com/" >Mandatory</a>,
an <a href="https://www.playstationlifestyle.net//evolvemediallc.com/" >Evolve Media</a>, LLC company. ©2019 All Rights Reserved.</div></div></div></footer> <script type="text/javascript">// <![CDATA[
var disqus_shortname = 'playstationlifestyle';(function () {var nodes = document.getElementsByTagName('span');for (var i = 0, url; i < nodes.length; i++) {if (nodes[i].className.indexOf('dsq-postid') != -1) {nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));url = nodes[i].parentNode.href.split('#', 1);if (url.length == 1) { url = url[0]; }else { url = url[1]; }nodes[i].parentNode.href = url + '#disqus_thread';}}var s = document.createElement('script');s.async = true;s.type = 'text/javascript';s.src = '//' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);}());// ]]></script> <script type="text/javascript">(function () {var disqus_shortname = 'playstationlifestyle',s = document.createElement('script');s.async = true;s.type = 'text/javascript';s.src = '//' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);}());</script> <script type="text/javascript">! function(t, n) {t[n] = t[n] || {nlsQ: function(e, o, c, r, s, i) {return s = t.document,r = s.createElement("script"),r.async = 1,r.src = ("http:" === t.location.protocol ? "http:" : "https:") + "//cdn-gl.imrworldwide.com/conf/" + e + ".js#name=" + o + "&ns=" + n,i = s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r, i),t[n][o] = t[n][o] || {g: c || {},ggPM: function(e, c, r, s, i) {(t[n][o].q = t[n][o].q || []).push([e, c, r, s, i])
}},t[n][o]
}}}(window, "NOLBUNDLE");</script><script type="text/javascript">var nSdkInstance = NOLBUNDLE.nlsQ("P1B129253-DD4C-4CA8-95C7-75345A9E87D4", {nol_sdkDebug: "debug"
});</script><script type="text/javascript">nSdkInstance.ggPM("staticstart", {type: "static",dataSrc: "cms",assetid: "/2019/08/21/new-playstation-store-sale-for-august-savings-includes-tomb-raider-yakuza-0",section: "PlayStation LifeStyle - other"
});</script><div id="adoop" data-id="adoop" class="gpt-ad"></div><link rel='stylesheet' id='pb-main-styles-css' href='https://cdn3-www.playstationlifestyle.net/wp-content/themes/psls-2019/css/main.css?ver=1.0.6' type='text/css' media='screen' /><script type='text/javascript' src='https://widgets.outbrain.com/outbrain.js?ver=1.0.0'></script><script src="//dashboard.evolveplatform.net/contentiq.js?url=//www.playstationlifestyle.net/2019/08/21/new-playstation-store-sale-for-august-savings-includes-tomb-raider-yakuza-0/"></script><script type="text/javascript">if(typeof jQuery != "undefined") {jQuery('.siq-expsearch-icon').each(function(){var searchBox = (jQuery(this).parents('.siq-icon-searchbox-wrap').size() > 0) ? jQuery(this).parents('.siq-icon-searchbox-wrap') : jQuery('.siq-menu-searchbox-wrap') ;var inputBox = searchBox.find('.siq-expsearch-input');jQuery(this).on('click', function () {if (!searchBox.hasClass('siq-search-open')) {searchBox.addClass('siq-search-open');inputBox.focus();} else {searchBox.removeClass('siq-search-open');inputBox.focusout();}});jQuery('body').click(function (evt) {if (evt.target.id == "siq-menu-searchbox-wrap")
return;if (jQuery(evt.target).closest('#siq-menu-searchbox-wrap').length || jQuery(evt.target).closest('.siq-icon-searchbox-wrap').length)
return;if (searchBox.hasClass('siq-search-open')) {searchBox.removeClass('siq-search-open');}});});}</script><script type='text/javascript'>
var pbGAConfiguration = {"customVars":{"cv_loggedin":false,"cv_authorname":false,"cv_category":false,"cv_all_categories":false,"cv_tags":false,"cv_year":false}};
</script><script type='text/javascript' src='https://cdn2-www.playstationlifestyle.net/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/pb-ajax-sidebars-2/assets/js/pb.sidebar-loader-v2.js,wp-content/plugins/pebblebed/media/js/pb.cookie.notice.js,wp-content/plugins/wp-evolve-gpt/js/pb.auto-refresh.js,wp-content/plugins/pb-wibbitz/assets/js/pb.wibbitz.js,wp-content/plugins/pb-google-analytics-for-wordpress/js/pb.ga-manager.js,wp-content/plugins/pb-google-analytics-for-wordpress/js/pb.ga-dispatcher.js,wp-content/plugins/pb-google-analytics-for-wordpress/js/pb.ga-init.js,wp-content/plugins/pebblebed/media/js/ga-campaignTracker.js,wp-content/plugins/pebblebed/media/js/pb.share.js,wp-content/themes/psls-2019/js/modules/pb.article-share.js&amp;ver=690f0dd8d1b96dd33457aa35d7fcf33538496420'></script><script type='text/javascript' src='https://cdn3-www.playstationlifestyle.net/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/psls-2019/js/libs/pb.utils.js,wp-includes/js/underscore.min.js,wp-content/plugins/pebblebed/media/js/pb.mediaquery.js,wp-content/themes/psls-2019/js/libs/pb.media-queries.js,wp-content/themes/psls-2019/js/modules/pb.article-listing.js,wp-content/plugins/pebblebed/media/js/pb.stickify.js,wp-content/themes/psls-2019/js/modules/pb.sticky-element.js,wp-content/themes/psls-2019/js/controllers/pb.single.js,wp-content/themes/psls-2019/js/modules/pb.header-nav.js,wp-content/themes/psls-2019/js/modules/pb.scrollout-header.js&amp;ver=690f0dd8d1b96dd33457aa35d7fcf33538496420'></script><script type='text/javascript' src='https://cdn3-www.playstationlifestyle.net/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/psls-2019/js/modules/pb.billboard-close-button.js,wp-content/plugins/pebblebed/media/js/pb.dark-theme.js,wp-content/plugins/pebblebed/media/js/jquery.easteregg.min.js,wp-content/plugins/pebblebed/media/js/pb.konami-code.js,wp-content/themes/psls-2019/js/controllers/pb.global.js,wp-content/plugins/wp-evolve-gpt/js/vendor/jquery.visible.js,wp-content/plugins/wp-evolve-gpt/js/pb.gpt-ads-callbacks.js,wp-content/plugins/wp-evolve-gpt/js/pb.load-gpt-ads.js,wp-content/plugins/wp-evolve-gpt/js/pb.lazy-load-gpt-ads.js,wp-includes/js/wp-embed.min.js&amp;ver=690f0dd8d1b96dd33457aa35d7fcf33538496420'></script><div class="widget_text widget_custom_html scripts"><span class="hidden">Nielsen</span><div class="textwidget custom-html-widget"><script type="text/javascript" src="//secure-au.imrworldwide.com/v60.js"></script><script type="text/javascript">var pvar = { cid: "au-evolve", content: "0", server: "secure-gl" };var trac = nol_t(pvar);trac.record().post();</script><noscript><div><img src="//secure-au.imrworldwide.com/cgi-bin/m?ci=au-evolve&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt="" /></div></noscript></div></div><div class="widget_text widget_custom_html scripts"><span class="hidden">Monitoring String</span><div class="textwidget custom-html-widget"><div style="position: absolute; left: -999em">monitoring_string = "e648000e5cd42cece065ea6b2f880692"</div></div></div></body></html>